summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/autoalign/autoalign-4.ebuild4
-rw-r--r--app-vim/breakpts/breakpts-3.1.ebuild4
-rw-r--r--app-vim/calendar/calendar-1.4.ebuild4
-rw-r--r--app-vim/colorsel/colorsel-20040416.ebuild4
-rw-r--r--app-vim/cream/cream-0.32.ebuild4
-rw-r--r--app-vim/curcmdmode/curcmdmode-1.0.ebuild4
-rw-r--r--app-vim/cvscommand/cvscommand-1.67.ebuild4
-rw-r--r--app-vim/dbext/dbext-2.11.ebuild4
-rw-r--r--app-vim/doxygen-syntax/doxygen-syntax-1.9.ebuild4
-rw-r--r--app-vim/errsign/errsign-0.1.ebuild4
-rw-r--r--app-vim/fluxbox-syntax/fluxbox-syntax-1.5.ebuild4
-rw-r--r--app-vim/foldutil/foldutil-1.7.ebuild4
-rw-r--r--app-vim/genindent/genindent-1.0.ebuild4
-rw-r--r--app-vim/gentoo-syntax/gentoo-syntax-20041227.ebuild4
-rw-r--r--app-vim/genutils/genutils-1.17.ebuild4
-rw-r--r--app-vim/greputils/greputils-2.4.ebuild4
-rw-r--r--app-vim/help-extra-syntax/help-extra-syntax-20050106.ebuild4
-rw-r--r--app-vim/locateopen/locateopen-1.1.ebuild4
-rw-r--r--app-vim/minibufexpl/minibufexpl-6.3.2.ebuild4
-rw-r--r--app-vim/multvals/multvals-3.10.ebuild4
-rw-r--r--app-vim/nagios-syntax/nagios-syntax-20050105.ebuild4
-rw-r--r--app-vim/pushpop/pushpop-2.4.ebuild4
-rw-r--r--app-vim/selinux-syntax/selinux-syntax-20040707.ebuild4
-rw-r--r--app-vim/sudo/sudo-1.0.ebuild4
-rw-r--r--app-vim/toggle/toggle-1.3.ebuild4
-rw-r--r--app-vim/uptime/uptime-1.3.ebuild4
-rw-r--r--app-vim/vimbuddy/vimbuddy-0.9.1.ebuild4
-rw-r--r--app-vim/vimcommander/vimcommander-1.54.2.2.ebuild4
-rw-r--r--app-vim/vimirc/vimirc-0.8.5-r1.ebuild4
-rw-r--r--app-vim/vimoutliner/vimoutliner-0.3.3.ebuild4
-rw-r--r--app-vim/vimspell/vimspell-1.84-r2.ebuild4
31 files changed, 62 insertions, 62 deletions
diff --git a/app-vim/autoalign/autoalign-4.ebuild b/app-vim/autoalign/autoalign-4.ebuild
index 6a88af1dda90..082b1b4a3f90 100644
--- a/app-vim/autoalign/autoalign-4.ebuild
+++ b/app-vim/autoalign/autoalign-4.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/autoalign/autoalign-4.ebuild,v 1.7 2005/02/18 19:28:29 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/autoalign/autoalign-4.ebuild,v 1.8 2005/02/22 22:59:01 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: automatically align bib, c, c++, tex and vim code"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=884"
LICENSE="vim"
-KEYWORDS="x86 sparc mips ~ppc amd64"
+KEYWORDS="x86 sparc mips ~ppc amd64 alpha ia64"
IUSE=""
RDEPEND=">=app-vim/align-28
diff --git a/app-vim/breakpts/breakpts-3.1.ebuild b/app-vim/breakpts/breakpts-3.1.ebuild
index 637143cb7443..9d5d3626496d 100644
--- a/app-vim/breakpts/breakpts-3.1.ebuild
+++ b/app-vim/breakpts/breakpts-3.1.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/breakpts/breakpts-3.1.ebuild,v 1.5 2005/01/01 16:46:18 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/breakpts/breakpts-3.1.ebuild,v 1.6 2005/02/22 23:21:30 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: sets vim breakpoints visually"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=618"
LICENSE="GPL-2"
-KEYWORDS="x86 sparc mips ~ppc"
+KEYWORDS="x86 sparc mips ~ppc alpha ia64"
IUSE=""
RDEPEND="
diff --git a/app-vim/calendar/calendar-1.4.ebuild b/app-vim/calendar/calendar-1.4.ebuild
index e192ef50d4c6..f9d435b3fcb5 100644
--- a/app-vim/calendar/calendar-1.4.ebuild
+++ b/app-vim/calendar/calendar-1.4.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/calendar/calendar-1.4.ebuild,v 1.6 2005/02/18 19:30:46 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/calendar/calendar-1.4.ebuild,v 1.7 2005/02/22 22:59:40 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: calendar window"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=52"
LICENSE="vim"
-KEYWORDS="x86 alpha ~ia64 sparc ~ppc amd64 ~mips"
+KEYWORDS="x86 alpha ia64 sparc ~ppc amd64 ~mips"
IUSE=""
VIM_PLUGIN_HELPTEXT=\
diff --git a/app-vim/colorsel/colorsel-20040416.ebuild b/app-vim/colorsel/colorsel-20040416.ebuild
index 4e438a6fe33e..a9dfbb1aa7ae 100644
--- a/app-vim/colorsel/colorsel-20040416.ebuild
+++ b/app-vim/colorsel/colorsel-20040416.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/colorsel/colorsel-20040416.ebuild,v 1.10 2005/02/18 19:32:53 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/colorsel/colorsel-20040416.ebuild,v 1.11 2005/02/22 23:00:24 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: RGB / HSV color selector"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=927"
LICENSE="public-domain"
-KEYWORDS="sparc x86 mips ~ppc amd64"
+KEYWORDS="sparc x86 mips ~ppc amd64 alpha ia64"
IUSE=""
RDEPEND=">=app-editors/gvim-6.2"
diff --git a/app-vim/cream/cream-0.32.ebuild b/app-vim/cream/cream-0.32.ebuild
index 85b58c9dfc64..9801c18ae57d 100644
--- a/app-vim/cream/cream-0.32.ebuild
+++ b/app-vim/cream/cream-0.32.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.32.ebuild,v 1.3 2005/02/01 19:33:52 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.32.ebuild,v 1.4 2005/02/22 23:01:06 agriffis Exp $
inherit vim-plugin eutils
@@ -21,7 +21,7 @@ SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz
IUSE=""
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 sparc ~ppc mips ~amd64"
+KEYWORDS="x86 sparc ~ppc mips ~amd64 alpha ia64"
DEPEND=""
RDEPEND=">=app-editors/gvim-6.2
diff --git a/app-vim/curcmdmode/curcmdmode-1.0.ebuild b/app-vim/curcmdmode/curcmdmode-1.0.ebuild
index fd34d1d1a128..856df790e60b 100644
--- a/app-vim/curcmdmode/curcmdmode-1.0.ebuild
+++ b/app-vim/curcmdmode/curcmdmode-1.0.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/curcmdmode/curcmdmode-1.0.ebuild,v 1.6 2005/01/01 16:48:21 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/curcmdmode/curcmdmode-1.0.ebuild,v 1.7 2005/02/22 23:22:12 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: library for extending vim's mode() function"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=745"
LICENSE="GPL-2"
-KEYWORDS="x86 sparc mips ~ppc"
+KEYWORDS="x86 sparc mips ~ppc alpha ia64"
IUSE=""
RDEPEND=">=app-vim/genutils-1.7"
diff --git a/app-vim/cvscommand/cvscommand-1.67.ebuild b/app-vim/cvscommand/cvscommand-1.67.ebuild
index 657c3794875f..d9ad0055e625 100644
--- a/app-vim/cvscommand/cvscommand-1.67.ebuild
+++ b/app-vim/cvscommand/cvscommand-1.67.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cvscommand/cvscommand-1.67.ebuild,v 1.4 2005/02/18 19:52:05 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cvscommand/cvscommand-1.67.ebuild,v 1.5 2005/02/22 23:01:44 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: CVS integration plugin"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=90"
LICENSE="public-domain"
-KEYWORDS="~alpha ~ia64 ~ppc sparc x86 amd64"
+KEYWORDS="alpha ia64 ~ppc sparc x86 amd64"
IUSE=""
VIM_PLUGIN_HELPFILES="cvscommand-contents"
diff --git a/app-vim/dbext/dbext-2.11.ebuild b/app-vim/dbext/dbext-2.11.ebuild
index 9b61cf9baf5b..ffc68d5ac456 100644
--- a/app-vim/dbext/dbext-2.11.ebuild
+++ b/app-vim/dbext/dbext-2.11.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/dbext/dbext-2.11.ebuild,v 1.2 2005/02/18 18:51:49 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/dbext/dbext-2.11.ebuild,v 1.3 2005/02/22 23:22:47 agriffis Exp $
inherit vim-plugin eutils
DESCRIPTION="vim plugin: easy access to databases"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=356"
LICENSE="as-is"
-KEYWORDS="x86 sparc mips ~ppc"
+KEYWORDS="x86 sparc mips ~ppc alpha ia64"
IUSE=""
RDEPEND=">=app-vim/multvals-3.6.1
diff --git a/app-vim/doxygen-syntax/doxygen-syntax-1.9.ebuild b/app-vim/doxygen-syntax/doxygen-syntax-1.9.ebuild
index d53b1786b75d..3427af57e2fd 100644
--- a/app-vim/doxygen-syntax/doxygen-syntax-1.9.ebuild
+++ b/app-vim/doxygen-syntax/doxygen-syntax-1.9.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/doxygen-syntax/doxygen-syntax-1.9.ebuild,v 1.4 2005/02/18 20:48:14 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/doxygen-syntax/doxygen-syntax-1.9.ebuild,v 1.5 2005/02/22 23:02:21 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: syntax higlighting for doxygen"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=5"
LICENSE="as-is"
-KEYWORDS="x86 sparc mips ~hppa ~arm ~ppc64 ~amd64"
+KEYWORDS="x86 sparc mips ~hppa ~arm ~ppc64 ~amd64 alpha ia64"
IUSE=""
VIM_PLUGIN_HELPFILES="doxygen.vim"
diff --git a/app-vim/errsign/errsign-0.1.ebuild b/app-vim/errsign/errsign-0.1.ebuild
index 8677dca84ec5..49d7b84ddaef 100644
--- a/app-vim/errsign/errsign-0.1.ebuild
+++ b/app-vim/errsign/errsign-0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/errsign/errsign-0.1.ebuild,v 1.3 2005/01/01 16:49:28 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/errsign/errsign-0.1.ebuild,v 1.4 2005/02/22 23:02:55 agriffis Exp $
inherit vim-plugin
@@ -8,7 +8,7 @@ DESCRIPTION="vim plugin: display marks on lines with errors"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=1027"
LICENSE="as-is"
-KEYWORDS="sparc mips x86"
+KEYWORDS="sparc mips x86 alpha ia64"
IUSE=""
VIM_PLUGIN_HELPTEXT=\
diff --git a/app-vim/fluxbox-syntax/fluxbox-syntax-1.5.ebuild b/app-vim/fluxbox-syntax/fluxbox-syntax-1.5.ebuild
index 40e50750b59c..fbcb265557dd 100644
--- a/app-vim/fluxbox-syntax/fluxbox-syntax-1.5.ebuild
+++ b/app-vim/fluxbox-syntax/fluxbox-syntax-1.5.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/fluxbox-syntax/fluxbox-syntax-1.5.ebuild,v 1.6 2005/02/18 19:59:08 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/fluxbox-syntax/fluxbox-syntax-1.5.ebuild,v 1.7 2005/02/22 23:17:10 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: fluxbox files syntax and indent"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=679"
LICENSE="as-is"
-KEYWORDS="x86 sparc mips ~ppc amd64 ~ppc64"
+KEYWORDS="x86 sparc mips ~ppc amd64 ~ppc64 alpha ia64"
IUSE=""
RDEPEND="${RDEPEND} >=app-vim/genindent-1.0"
diff --git a/app-vim/foldutil/foldutil-1.7.ebuild b/app-vim/foldutil/foldutil-1.7.ebuild
index 39825acd2de5..9dbf95428ffe 100644
--- a/app-vim/foldutil/foldutil-1.7.ebuild
+++ b/app-vim/foldutil/foldutil-1.7.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/foldutil/foldutil-1.7.ebuild,v 1.2 2005/02/18 18:55:23 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/foldutil/foldutil-1.7.ebuild,v 1.3 2005/02/22 23:17:43 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: fold creation utility"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=158"
LICENSE="GPL-2"
-KEYWORDS="x86 sparc mips ~ppc"
+KEYWORDS="x86 sparc mips ~ppc alpha ia64"
IUSE=""
RDEPEND="
diff --git a/app-vim/genindent/genindent-1.0.ebuild b/app-vim/genindent/genindent-1.0.ebuild
index 417a885e508c..515e66fa90e6 100644
--- a/app-vim/genindent/genindent-1.0.ebuild
+++ b/app-vim/genindent/genindent-1.0.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/genindent/genindent-1.0.ebuild,v 1.7 2005/02/18 19:57:15 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/genindent/genindent-1.0.ebuild,v 1.8 2005/02/22 23:03:34 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: library for simplifying indent files"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=678"
LICENSE="as-is"
-KEYWORDS="x86 sparc mips ~ppc amd64 ~ppc64"
+KEYWORDS="x86 sparc mips ~ppc amd64 ~ppc64 alpha ia64"
IUSE=""
VIM_PLUGIN_HELPTEXT=\
diff --git a/app-vim/gentoo-syntax/gentoo-syntax-20041227.ebuild b/app-vim/gentoo-syntax/gentoo-syntax-20041227.ebuild
index 304790f8e25e..1004f98b5c3e 100644
--- a/app-vim/gentoo-syntax/gentoo-syntax-20041227.ebuild
+++ b/app-vim/gentoo-syntax/gentoo-syntax-20041227.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/gentoo-syntax-20041227.ebuild,v 1.7 2005/02/18 20:00:58 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/gentoo-syntax-20041227.ebuild,v 1.8 2005/02/22 23:04:19 agriffis Exp $
inherit eutils vim-plugin
@@ -8,7 +8,7 @@ DESCRIPTION="vim plugin: Gentoo Ebuild, Eclass, GLEP, ChangeLog and Portage
Files syntax highlighting, filetype and indent settings"
HOMEPAGE="http://developer.berlios.de/projects/gentoo-syntax"
LICENSE="vim"
-KEYWORDS="x86 sparc mips amd64 ppc ~ppc64 alpha ~ia64 ~arm ~hppa ~s390"
+KEYWORDS="x86 sparc mips amd64 ppc ~ppc64 alpha ia64 ~arm ~hppa ~s390"
SRC_URI="http://download.berlios.de/gentoo-syntax/${P}.tar.bz2"
# For gathering stats. Evil, I know, but I need to know whether I can
diff --git a/app-vim/genutils/genutils-1.17.ebuild b/app-vim/genutils/genutils-1.17.ebuild
index f213dd85a30a..cc8d3798eec1 100644
--- a/app-vim/genutils/genutils-1.17.ebuild
+++ b/app-vim/genutils/genutils-1.17.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/genutils/genutils-1.17.ebuild,v 1.2 2005/02/18 18:56:49 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/genutils/genutils-1.17.ebuild,v 1.3 2005/02/22 23:18:26 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: library with various useful functions"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=197"
LICENSE="GPL-2"
-KEYWORDS="x86 sparc mips ~ppc"
+KEYWORDS="x86 sparc mips ~ppc alpha ia64"
IUSE=""
RDEPEND="|| ( >=app-editors/vim-6.3 >=app-editors/gvim-6.3 )
diff --git a/app-vim/greputils/greputils-2.4.ebuild b/app-vim/greputils/greputils-2.4.ebuild
index 22f4f4401b90..83fa592948d4 100644
--- a/app-vim/greputils/greputils-2.4.ebuild
+++ b/app-vim/greputils/greputils-2.4.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/greputils/greputils-2.4.ebuild,v 1.2 2005/02/18 19:00:27 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/greputils/greputils-2.4.ebuild,v 1.3 2005/02/22 23:19:10 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: interface with grep, find and id-utils"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=1062"
LICENSE="GPL-2"
-KEYWORDS="x86 sparc mips ~ppc"
+KEYWORDS="x86 sparc mips ~ppc alpha ia64"
IUSE=""
VIM_PLUGIN_HELPURI="${HOMEPAGE}"
diff --git a/app-vim/help-extra-syntax/help-extra-syntax-20050106.ebuild b/app-vim/help-extra-syntax/help-extra-syntax-20050106.ebuild
index cc0689751df3..5b511ee67dee 100644
--- a/app-vim/help-extra-syntax/help-extra-syntax-20050106.ebuild
+++ b/app-vim/help-extra-syntax/help-extra-syntax-20050106.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/help-extra-syntax/help-extra-syntax-20050106.ebuild,v 1.4 2005/02/18 20:49:00 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/help-extra-syntax/help-extra-syntax-20050106.ebuild,v 1.5 2005/02/22 23:04:58 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: extra syntax highlighting for help files"
HOMEPAGE="http://mysite.verizon.net/astronaut/vim/"
LICENSE="as-is"
-KEYWORDS="x86 sparc mips hppa arm ~ppc64 ~amd64"
+KEYWORDS="x86 sparc mips hppa arm ~ppc64 ~amd64 alpha ia64"
IUSE=""
VIM_PLUGIN_HELPTEXT=\
diff --git a/app-vim/locateopen/locateopen-1.1.ebuild b/app-vim/locateopen/locateopen-1.1.ebuild
index aa5e0c1ab8a5..aa904521065b 100644
--- a/app-vim/locateopen/locateopen-1.1.ebuild
+++ b/app-vim/locateopen/locateopen-1.1.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/locateopen/locateopen-1.1.ebuild,v 1.4 2005/02/18 20:12:41 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/locateopen/locateopen-1.1.ebuild,v 1.5 2005/02/22 23:05:35 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: open a file without supplying a path"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=858"
LICENSE="vim"
-KEYWORDS="sparc x86 alpha ~ia64 mips ~ppc amd64"
+KEYWORDS="sparc x86 alpha ia64 mips ~ppc amd64"
IUSE=""
RDEPEND="${RDEPEND} sys-apps/slocate"
diff --git a/app-vim/minibufexpl/minibufexpl-6.3.2.ebuild b/app-vim/minibufexpl/minibufexpl-6.3.2.ebuild
index 73f758a78fe1..8bd269648366 100644
--- a/app-vim/minibufexpl/minibufexpl-6.3.2.ebuild
+++ b/app-vim/minibufexpl/minibufexpl-6.3.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/minibufexpl/minibufexpl-6.3.2.ebuild,v 1.5 2005/01/03 22:58:43 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/minibufexpl/minibufexpl-6.3.2.ebuild,v 1.6 2005/02/22 23:06:10 agriffis Exp $
inherit vim-plugin
@@ -8,7 +8,7 @@ DESCRIPTION="vim plugin: easily switch between buffers"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=159"
LICENSE="as-is"
-KEYWORDS="alpha amd64 ~ia64 mips ~ppc sparc x86"
+KEYWORDS="alpha amd64 ia64 mips ~ppc sparc x86"
IUSE=""
VIM_PLUGIN_HELPFILES="minibufexpl.txt"
diff --git a/app-vim/multvals/multvals-3.10.ebuild b/app-vim/multvals/multvals-3.10.ebuild
index 55f66f408ac9..933b120858f8 100644
--- a/app-vim/multvals/multvals-3.10.ebuild
+++ b/app-vim/multvals/multvals-3.10.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/multvals/multvals-3.10.ebuild,v 1.2 2005/02/18 19:03:07 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/multvals/multvals-3.10.ebuild,v 1.3 2005/02/22 23:06:45 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: library for helping with arrays"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=171"
LICENSE="GPL-2"
-KEYWORDS="x86 sparc mips ~ppc"
+KEYWORDS="x86 sparc mips ~ppc alpha ia64"
IUSE=""
RDEPEND="|| ( >=app-editors/vim-6.3 >=app-editors/gvim-6.3 )"
diff --git a/app-vim/nagios-syntax/nagios-syntax-20050105.ebuild b/app-vim/nagios-syntax/nagios-syntax-20050105.ebuild
index 2a672cf522e1..b0c9113c855b 100644
--- a/app-vim/nagios-syntax/nagios-syntax-20050105.ebuild
+++ b/app-vim/nagios-syntax/nagios-syntax-20050105.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/nagios-syntax/nagios-syntax-20050105.ebuild,v 1.4 2005/02/18 20:54:10 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/nagios-syntax/nagios-syntax-20050105.ebuild,v 1.5 2005/02/22 23:07:18 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: Nagios configuration files syntax"
HOMEPAGE="http://dev.gentoo.org/~ramereth/vim/syntax/nagios.vim"
LICENSE="as-is"
-KEYWORDS="x86 sparc mips ~ppc64 ~amd64"
+KEYWORDS="x86 sparc mips ~ppc64 ~amd64 alpha ia64"
IUSE=""
VIM_PLUGIN_HELPTEXT=\
diff --git a/app-vim/pushpop/pushpop-2.4.ebuild b/app-vim/pushpop/pushpop-2.4.ebuild
index cb03b91329cb..af0689222afa 100644
--- a/app-vim/pushpop/pushpop-2.4.ebuild
+++ b/app-vim/pushpop/pushpop-2.4.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/pushpop/pushpop-2.4.ebuild,v 1.6 2005/01/01 16:53:05 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/pushpop/pushpop-2.4.ebuild,v 1.7 2005/02/22 23:08:35 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: pushd / popd from the vim commandline"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=129"
LICENSE="GPL-2"
-KEYWORDS="x86 sparc mips ~ppc"
+KEYWORDS="x86 sparc mips ~ppc alpha ia64"
IUSE=""
RDEPEND=">=app-vim/genutils-1.1
diff --git a/app-vim/selinux-syntax/selinux-syntax-20040707.ebuild b/app-vim/selinux-syntax/selinux-syntax-20040707.ebuild
index c858cefda8ce..11044d02e1ca 100644
--- a/app-vim/selinux-syntax/selinux-syntax-20040707.ebuild
+++ b/app-vim/selinux-syntax/selinux-syntax-20040707.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/selinux-syntax/selinux-syntax-20040707.ebuild,v 1.8 2005/02/18 20:51:13 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/selinux-syntax/selinux-syntax-20040707.ebuild,v 1.9 2005/02/22 23:09:12 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: SELinux type enforcement policy syntax"
HOMEPAGE="http://www.cip.ifi.lmu.de/~bleher/selinux/"
LICENSE="vim"
-KEYWORDS="x86 sparc mips ~ppc64 ~amd64"
+KEYWORDS="x86 sparc mips ~ppc64 ~amd64 alpha ia64"
IUSE=""
VIM_PLUGIN_HELPTEXT=\
diff --git a/app-vim/sudo/sudo-1.0.ebuild b/app-vim/sudo/sudo-1.0.ebuild
index c85a51532f04..4055343b70c5 100644
--- a/app-vim/sudo/sudo-1.0.ebuild
+++ b/app-vim/sudo/sudo-1.0.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/sudo/sudo-1.0.ebuild,v 1.6 2005/02/18 20:17:08 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/sudo/sudo-1.0.ebuild,v 1.7 2005/02/22 23:09:45 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: edit restricted files from a normal vim session"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=729"
LICENSE="as-is"
-KEYWORDS="x86 sparc mips ~ppc amd64"
+KEYWORDS="x86 sparc mips ~ppc amd64 alpha ia64"
IUSE=""
RDEPEND="app-admin/sudo"
diff --git a/app-vim/toggle/toggle-1.3.ebuild b/app-vim/toggle/toggle-1.3.ebuild
index f82489db3fcb..b3011eb15ecd 100644
--- a/app-vim/toggle/toggle-1.3.ebuild
+++ b/app-vim/toggle/toggle-1.3.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/toggle/toggle-1.3.ebuild,v 1.8 2005/01/01 16:55:03 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/toggle/toggle-1.3.ebuild,v 1.9 2005/02/22 23:10:23 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: quickly toggle boolean-type keywords"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=895"
LICENSE="GPL-2"
-KEYWORDS="x86 sparc mips ~ppc"
+KEYWORDS="x86 sparc mips ~ppc alpha ia64"
IUSE=""
VIM_PLUGIN_HELPTEXT=\
diff --git a/app-vim/uptime/uptime-1.3.ebuild b/app-vim/uptime/uptime-1.3.ebuild
index 38bacf0be5a7..9b572891642c 100644
--- a/app-vim/uptime/uptime-1.3.ebuild
+++ b/app-vim/uptime/uptime-1.3.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/uptime/uptime-1.3.ebuild,v 1.8 2005/01/01 16:55:16 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/uptime/uptime-1.3.ebuild,v 1.9 2005/02/22 23:10:56 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: display vim uptimes"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=965"
LICENSE="vim"
-KEYWORDS="sparc mips ~ppc x86"
+KEYWORDS="sparc mips ~ppc x86 alpha ia64"
IUSE=""
VIM_PLUGIN_HELPFILES="uptime"
diff --git a/app-vim/vimbuddy/vimbuddy-0.9.1.ebuild b/app-vim/vimbuddy/vimbuddy-0.9.1.ebuild
index 46d4d71a76ba..6f49cb01cf8b 100644
--- a/app-vim/vimbuddy/vimbuddy-0.9.1.ebuild
+++ b/app-vim/vimbuddy/vimbuddy-0.9.1.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/vimbuddy/vimbuddy-0.9.1.ebuild,v 1.3 2005/02/18 20:32:39 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/vimbuddy/vimbuddy-0.9.1.ebuild,v 1.4 2005/02/22 23:11:29 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: vimbuddy for the status line"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=8"
LICENSE="as-is"
-KEYWORDS="x86 sparc mips hppa ~amd64"
+KEYWORDS="x86 sparc mips hppa ~amd64 alpha ia64"
IUSE=""
VIM_PLUGIN_HELPURI="http://www.vim.org/scripts/script.php?script_id=8"
diff --git a/app-vim/vimcommander/vimcommander-1.54.2.2.ebuild b/app-vim/vimcommander/vimcommander-1.54.2.2.ebuild
index 9d5f7a922777..f21a27f7a689 100644
--- a/app-vim/vimcommander/vimcommander-1.54.2.2.ebuild
+++ b/app-vim/vimcommander/vimcommander-1.54.2.2.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/vimcommander/vimcommander-1.54.2.2.ebuild,v 1.9 2005/01/01 16:55:29 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/vimcommander/vimcommander-1.54.2.2.ebuild,v 1.10 2005/02/22 23:12:02 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: Total Commander style file explorer"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=808"
LICENSE="GPL-2"
-KEYWORDS="alpha sparc x86 ~ppc"
+KEYWORDS="alpha sparc x86 ~ppc ia64"
IUSE=""
VIM_PLUGIN_HELPFILES="vimcommander"
diff --git a/app-vim/vimirc/vimirc-0.8.5-r1.ebuild b/app-vim/vimirc/vimirc-0.8.5-r1.ebuild
index f82b79aa6e96..a0a0ed4ad1bc 100644
--- a/app-vim/vimirc/vimirc-0.8.5-r1.ebuild
+++ b/app-vim/vimirc/vimirc-0.8.5-r1.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/vimirc/vimirc-0.8.5-r1.ebuild,v 1.5 2005/02/18 20:26:45 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/vimirc/vimirc-0.8.5-r1.ebuild,v 1.6 2005/02/22 23:12:36 agriffis Exp $
inherit vim-plugin
DESCRIPTION="vim plugin: IRC Client"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=931"
LICENSE="vim"
-KEYWORDS="x86 sparc mips ~ppc amd64"
+KEYWORDS="x86 sparc mips ~ppc amd64 alpha ia64"
IUSE=""
VIM_PLUGIN_HELPFILES="vimirc.txt"
diff --git a/app-vim/vimoutliner/vimoutliner-0.3.3.ebuild b/app-vim/vimoutliner/vimoutliner-0.3.3.ebuild
index 5185e6145dab..45d854e8b32b 100644
--- a/app-vim/vimoutliner/vimoutliner-0.3.3.ebuild
+++ b/app-vim/vimoutliner/vimoutliner-0.3.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/vimoutliner/vimoutliner-0.3.3.ebuild,v 1.3 2005/01/01 16:55:55 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/vimoutliner/vimoutliner-0.3.3.ebuild,v 1.4 2005/02/22 23:13:09 agriffis Exp $
inherit vim-plugin
@@ -8,7 +8,7 @@ DESCRIPTION="vim plugin: easy and fast outlining"
HOMEPAGE="http://www.vimoutliner.org"
SRC_URI="mirror://gentoo/${PN}-${PV}.tar.gz"
LICENSE="GPL-2"
-KEYWORDS="x86 sparc mips ~amd64"
+KEYWORDS="x86 sparc mips ~amd64 alpha ia64"
IUSE=""
VIM_PLUGIN_HELPFILES="vimoutliner"
diff --git a/app-vim/vimspell/vimspell-1.84-r2.ebuild b/app-vim/vimspell/vimspell-1.84-r2.ebuild
index 70c2f1e8fb96..6ee853e4f88b 100644
--- a/app-vim/vimspell/vimspell-1.84-r2.ebuild
+++ b/app-vim/vimspell/vimspell-1.84-r2.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/vimspell/vimspell-1.84-r2.ebuild,v 1.5 2005/02/18 20:38:01 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/vimspell/vimspell-1.84-r2.ebuild,v 1.6 2005/02/22 23:13:48 agriffis Exp $
inherit eutils vim-plugin
DESCRIPTION="vim plugin: on-the-fly spell checking with aspell"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=465"
LICENSE="|| ( GPL-1 GPL-2 )"
-KEYWORDS="x86 sparc alpha ~ia64 ~ppc amd64 mips"
+KEYWORDS="x86 sparc alpha ia64 ~ppc amd64 mips"
IUSE=""
VIM_PLUGIN_HELPFILES="vimspell"