summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/wdiff/wdiff-1.1.2.ebuild')
-rw-r--r--app-text/wdiff/wdiff-1.1.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-text/wdiff/wdiff-1.1.2.ebuild b/app-text/wdiff/wdiff-1.1.2.ebuild
new file mode 100644
index 000000000000..a7c9a2de2199
--- /dev/null
+++ b/app-text/wdiff/wdiff-1.1.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/wdiff/wdiff-1.1.2.ebuild,v 1.1 2012/05/31 03:00:41 jer Exp $
+
+EAPI=4
+
+DESCRIPTION="Create a diff disregarding formatting"
+HOMEPAGE="http://www.gnu.org/software/wdiff/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
+IUSE="experimental test"
+
+RDEPEND="sys-apps/diffutils
+ sys-apps/less"
+DEPEND="${RDEPEND}
+ test? ( app-misc/screen )"
+
+src_configure() {
+ econf \
+ $(use_enable experimental)
+}