summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/landslide/landslide-1.0.0.ebuild')
-rw-r--r--app-text/landslide/landslide-1.0.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-text/landslide/landslide-1.0.0.ebuild b/app-text/landslide/landslide-1.0.0.ebuild
new file mode 100644
index 000000000000..3dffe65824e8
--- /dev/null
+++ b/app-text/landslide/landslide-1.0.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/landslide/landslide-1.0.0.ebuild,v 1.1 2011/09/15 16:20:44 naota Exp $
+
+EAPI=3
+
+inherit distutils
+
+DESCRIPTION="Landslide generates a slideshow using the slides that power the html5-slides presentation"
+HOMEPAGE="https://github.com/adamzap/landslide"
+SRC_URI="https://github.com/adamzap/landslide/tarball/v${PV} -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="dev-python/docutils
+ dev-python/jinja
+ dev-python/markdown
+ dev-python/pygments"
+
+src_unpack() {
+ unpack ${A}
+ mv adamzap-landslide-* ${P} || die
+}