summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-sci/stellarium/stellarium-0.6.0.ebuild')
-rw-r--r--app-sci/stellarium/stellarium-0.6.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-sci/stellarium/stellarium-0.6.0.ebuild b/app-sci/stellarium/stellarium-0.6.0.ebuild
new file mode 100644
index 000000000000..e41d3ff0cf7c
--- /dev/null
+++ b/app-sci/stellarium/stellarium-0.6.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-sci/stellarium/stellarium-0.6.0.ebuild,v 1.1 2004/07/28 23:42:26 ribosome Exp $
+
+DESCRIPTION="Stellarium renders 3D photo-realistic skies in real time."
+HOMEPAGE="http://stellarium.free.fr/"
+SRC_URI="http://stellarium.free.fr/download/${P}.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND="virtual/x11
+ virtual/opengl
+ media-libs/libsdl"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ einstall || die
+ dodoc AUTHORS ChangeLog INSTALL README TODO
+}