summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/emacs-cvs/emacs-cvs-23.0.60-r2.ebuild')
-rw-r--r--app-editors/emacs-cvs/emacs-cvs-23.0.60-r2.ebuild9
1 files changed, 2 insertions, 7 deletions
diff --git a/app-editors/emacs-cvs/emacs-cvs-23.0.60-r2.ebuild b/app-editors/emacs-cvs/emacs-cvs-23.0.60-r2.ebuild
index 7f1a1a2f7bdb..c3bada404ab1 100644
--- a/app-editors/emacs-cvs/emacs-cvs-23.0.60-r2.ebuild
+++ b/app-editors/emacs-cvs/emacs-cvs-23.0.60-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs-cvs/emacs-cvs-23.0.60-r2.ebuild,v 1.5 2008/02/03 10:27:00 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs-cvs/emacs-cvs-23.0.60-r2.ebuild,v 1.6 2008/02/06 12:39:27 ulm Exp $
ECVS_AUTH="pserver"
ECVS_SERVER="cvs.savannah.gnu.org:/sources/emacs"
@@ -146,22 +146,17 @@ src_compile() {
# possibilities. Emacs upstream thinks this should be standard
# policy on all distributions
if use gtk; then
- echo
- einfo "Configuring to build with GTK support, disabling all other toolkits"
- echo
+ einfo "Configuring to build with GTK+ support, disabling all other toolkits"
myconf="${myconf} --with-x-toolkit=gtk"
elif use Xaw3d; then
einfo "Configuring to build with Xaw3d (athena) support"
myconf="${myconf} --with-x-toolkit=athena"
- myconf="${myconf} --without-gtk"
elif use motif; then
einfo "Configuring to build with motif toolkit support"
myconf="${myconf} --with-x-toolkit=motif"
- myconf="${myconf} --without-gtk"
else
einfo "Configuring to build with no toolkit"
myconf="${myconf} --with-x-toolkit=no"
- myconf="${myconf} --without-gtk"
fi
else
myconf="${myconf} --without-x"