summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2012-05-22 10:54:08 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2012-05-22 10:54:08 +0000
commit7f9560c62ad2927b57265322ba30baec4dd16543 (patch)
tree13e901fb3582de68179e668e11c74083bb785ffe /xfce-extra/xfce4-quicklauncher-plugin
parentAdd ~x86 wrt bug #410239 (diff)
downloadhistorical-7f9560c62ad2927b57265322ba30baec4dd16543.tar.gz
historical-7f9560c62ad2927b57265322ba30baec4dd16543.tar.bz2
historical-7f9560c62ad2927b57265322ba30baec4dd16543.zip
Remove call to intltoolize within xfconf.eclass because autotools.eclass has the support now.
Package-Manager: portage-2.2.0_alpha107/cvs/Linux x86_64
Diffstat (limited to 'xfce-extra/xfce4-quicklauncher-plugin')
-rw-r--r--xfce-extra/xfce4-quicklauncher-plugin/ChangeLog7
-rw-r--r--xfce-extra/xfce4-quicklauncher-plugin/xfce4-quicklauncher-plugin-1.9.4-r1.ebuild16
2 files changed, 16 insertions, 7 deletions
diff --git a/xfce-extra/xfce4-quicklauncher-plugin/ChangeLog b/xfce-extra/xfce4-quicklauncher-plugin/ChangeLog
index c8f130e77f12..b64f7278dd20 100644
--- a/xfce-extra/xfce4-quicklauncher-plugin/ChangeLog
+++ b/xfce-extra/xfce4-quicklauncher-plugin/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for xfce-extra/xfce4-quicklauncher-plugin
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-quicklauncher-plugin/ChangeLog,v 1.11 2012/05/05 07:20:03 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-quicklauncher-plugin/ChangeLog,v 1.12 2012/05/22 10:52:14 ssuominen Exp $
+
+ 22 May 2012; Samuli Suominen <ssuominen@gentoo.org>
+ xfce4-quicklauncher-plugin-1.9.4-r1.ebuild:
+ Remove call to intltoolize within xfconf.eclass because autotools.eclass has
+ the support now.
05 May 2012; Michał Górny <mgorny@gentoo.org>
xfce4-quicklauncher-plugin-1.9.4-r1.ebuild:
diff --git a/xfce-extra/xfce4-quicklauncher-plugin/xfce4-quicklauncher-plugin-1.9.4-r1.ebuild b/xfce-extra/xfce4-quicklauncher-plugin/xfce4-quicklauncher-plugin-1.9.4-r1.ebuild
index 3c821eedd9ad..ce22d1541c12 100644
--- a/xfce-extra/xfce4-quicklauncher-plugin/xfce4-quicklauncher-plugin-1.9.4-r1.ebuild
+++ b/xfce-extra/xfce4-quicklauncher-plugin/xfce4-quicklauncher-plugin-1.9.4-r1.ebuild
@@ -1,15 +1,14 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-quicklauncher-plugin/xfce4-quicklauncher-plugin-1.9.4-r1.ebuild,v 1.11 2012/05/05 07:20:03 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-quicklauncher-plugin/xfce4-quicklauncher-plugin-1.9.4-r1.ebuild,v 1.12 2012/05/22 10:52:14 ssuominen Exp $
EAPI=4
EAUTORECONF=yes
-EINTLTOOLIZE=yes
inherit xfconf
DESCRIPTION="A quicklauncher plug-in for the Xfce panel"
HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-quicklauncher-plugin"
-SRC_URI="mirror://xfce/src/panel-plugins/${PN}/1.9/${P}.tar.bz2"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
@@ -19,12 +18,16 @@ IUSE="debug"
RDEPEND=">=xfce-base/xfce4-panel-4.8
>=xfce-base/libxfcegui4-4.8"
DEPEND="${RDEPEND}
- virtual/pkgconfig
- dev-util/intltool"
+ dev-util/intltool
+ virtual/pkgconfig"
pkg_setup() {
PATCHES=( "${FILESDIR}"/${P}-X-XFCE-Module-Path.patch )
- XFCONF=( $(use_enable debug) )
+
+ XFCONF=(
+ $(use_enable debug)
+ )
+
DOCS=( AUTHORS ChangeLog TODO )
}
@@ -32,5 +35,6 @@ src_prepare() {
sed -i \
-e "/^AC_INIT/s/quicklauncher_version()/quicklauncher_version/" \
configure.ac || die
+
xfconf_src_prepare
}