summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Hadaway <raker@gentoo.org>2002-10-03 15:19:19 +0000
committerNick Hadaway <raker@gentoo.org>2002-10-03 15:19:19 +0000
commit0061ab904750d2f3d789d56a73670a9df84aa7b6 (patch)
tree50538d547dca28f7cc3363eba1e494324c43ba46 /x11-plugins/wmnd
parentUpdated wmnet with "... || die "blah"" constructs. Bug #1236 closed. (diff)
downloadhistorical-0061ab904750d2f3d789d56a73670a9df84aa7b6.tar.gz
historical-0061ab904750d2f3d789d56a73670a9df84aa7b6.tar.bz2
historical-0061ab904750d2f3d789d56a73670a9df84aa7b6.zip
Added wmnd to x11-plugins. Closes bug #1603
Diffstat (limited to 'x11-plugins/wmnd')
-rw-r--r--x11-plugins/wmnd/files/digest-wmnd-0.4.31
-rw-r--r--x11-plugins/wmnd/wmnd-0.4.3.ebuild32
2 files changed, 33 insertions, 0 deletions
diff --git a/x11-plugins/wmnd/files/digest-wmnd-0.4.3 b/x11-plugins/wmnd/files/digest-wmnd-0.4.3
new file mode 100644
index 000000000000..3e4ff13863e9
--- /dev/null
+++ b/x11-plugins/wmnd/files/digest-wmnd-0.4.3
@@ -0,0 +1 @@
+MD5 7ffe3db9d7cb496a6252908ceddeaeb3 wmnd-0.4.3.tar.gz 136060
diff --git a/x11-plugins/wmnd/wmnd-0.4.3.ebuild b/x11-plugins/wmnd/wmnd-0.4.3.ebuild
new file mode 100644
index 000000000000..2aeb0f4af361
--- /dev/null
+++ b/x11-plugins/wmnd/wmnd-0.4.3.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmnd/wmnd-0.4.3.ebuild,v 1.1 2002/10/03 15:19:19 raker Exp $
+
+S="${WORKDIR}/${P}"
+
+DESCRIPTION="WindowMaker Network Devices (dockapp)"
+HOMEPAGE="http://www.hydra.ubiest.com/wmnd/"
+SRC_URI="http://www.hydra.ubiest.com/wmnd/releases/wmnd-0.4.3.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 sparc sparc64"
+
+DEPEND="virtual/x11
+ media-libs/xpm"
+
+RDEPEND="${DEPEND}"
+
+src_compile() {
+
+ econf || die "configure failed"
+
+ emake || die "parallel make failed"
+
+}
+
+src_install() {
+
+ einstall || die "make install failed"
+
+}