summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDon Seiler <rizzo@gentoo.org>2004-12-08 16:28:31 +0000
committerDon Seiler <rizzo@gentoo.org>2004-12-08 16:28:31 +0000
commitfcf9d28d58f63d092e3f95e78284d88ea92b4001 (patch)
treee925c4ec3e73b25613eba58c4e6241a762d054e6 /x11-plugins/gaim-assistant/gaim-assistant-0.07.ebuild
parentAdding configure flags enabling custom buddies and conversations (diff)
downloadhistorical-fcf9d28d58f63d092e3f95e78284d88ea92b4001.tar.gz
historical-fcf9d28d58f63d092e3f95e78284d88ea92b4001.tar.bz2
historical-fcf9d28d58f63d092e3f95e78284d88ea92b4001.zip
Initial add, closes bug #73750. Thanks to Yuri Vasilevski
Diffstat (limited to 'x11-plugins/gaim-assistant/gaim-assistant-0.07.ebuild')
-rw-r--r--x11-plugins/gaim-assistant/gaim-assistant-0.07.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-plugins/gaim-assistant/gaim-assistant-0.07.ebuild b/x11-plugins/gaim-assistant/gaim-assistant-0.07.ebuild
new file mode 100644
index 000000000000..5e880d16b948
--- /dev/null
+++ b/x11-plugins/gaim-assistant/gaim-assistant-0.07.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-assistant/gaim-assistant-0.07.ebuild,v 1.1 2004/12/08 16:28:31 rizzo Exp $
+
+inherit eutils
+
+DESCRIPTION="Gaim Assistant is a plugin to Gaim that will allow you to forward messages to a different screen name should you become away."
+HOMEPAGE="http://gaim-assistant.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=net-im/gaim-1.0.0"
+#RDEPEND=""
+
+#S=${WORKDIR}/${P}
+
+src_compile() {
+ econf || die
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc README TODO
+}