summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatti Bickel <mabi@gentoo.org>2009-03-01 12:08:44 +0000
committerMatti Bickel <mabi@gentoo.org>2009-03-01 12:08:44 +0000
commitdc6e1eaf93ffe024f989776103f950c4b099afb0 (patch)
tree5c59dbe559b861318ad5f520e8aa71de968a2053 /x11-misc/shutterbug/shutterbug-1.6.35.ebuild
parentfind kdevelop version with versionator (diff)
downloadhistorical-dc6e1eaf93ffe024f989776103f950c4b099afb0.tar.gz
historical-dc6e1eaf93ffe024f989776103f950c4b099afb0.tar.bz2
historical-dc6e1eaf93ffe024f989776103f950c4b099afb0.zip
bump, uses eapi=1 now
Package-Manager: portage-2.1.6.7/cvs/Linux ppc
Diffstat (limited to 'x11-misc/shutterbug/shutterbug-1.6.35.ebuild')
-rw-r--r--x11-misc/shutterbug/shutterbug-1.6.35.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-misc/shutterbug/shutterbug-1.6.35.ebuild b/x11-misc/shutterbug/shutterbug-1.6.35.ebuild
new file mode 100644
index 000000000000..4a9b2a9e78d0
--- /dev/null
+++ b/x11-misc/shutterbug/shutterbug-1.6.35.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/shutterbug/shutterbug-1.6.35.ebuild,v 1.1 2009/03/01 12:08:44 mabi Exp $
+
+EAPI="1"
+
+inherit fox
+
+DESCRIPTION="Screenshot utility based on the FOX Toolkit"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
+IUSE="jpeg png tiff"
+
+DEPEND="x11-libs/fox:1.6
+ jpeg? ( >=media-libs/jpeg-6b )
+ png? ( >=media-libs/libpng-1.2.5 )
+ tiff? ( >=media-libs/tiff-3.5.7 )"
+
+RDEPEND="${DEPEND}"
+
+FOXCONF="$(use_enable jpeg) \
+ $(use_enable png) \
+ $(use_enable tiff)"