summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrent Baude <ranger@gentoo.org>2009-12-15 19:35:16 +0000
committerBrent Baude <ranger@gentoo.org>2009-12-15 19:35:16 +0000
commit18cc768de863f3eeff9c6a326a0a4a1fbf720342 (patch)
treecbd08883006562016c1f6710b9383a5614f34008 /x11-libs/libXcursor/libXcursor-1.1.10.ebuild
parentMarking libXcomposite-0.4.1 ppc64 for bug 294958 (diff)
downloadhistorical-18cc768de863f3eeff9c6a326a0a4a1fbf720342.tar.gz
historical-18cc768de863f3eeff9c6a326a0a4a1fbf720342.tar.bz2
historical-18cc768de863f3eeff9c6a326a0a4a1fbf720342.zip
Marking libXcursor-1.1.10 ppc64 for bug 294958
Package-Manager: portage-2.1.7.1/cvs/Linux ppc64
Diffstat (limited to 'x11-libs/libXcursor/libXcursor-1.1.10.ebuild')
-rw-r--r--x11-libs/libXcursor/libXcursor-1.1.10.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-libs/libXcursor/libXcursor-1.1.10.ebuild b/x11-libs/libXcursor/libXcursor-1.1.10.ebuild
index 67c93eeaecd2..f6e44abc12a9 100644
--- a/x11-libs/libXcursor/libXcursor-1.1.10.ebuild
+++ b/x11-libs/libXcursor/libXcursor-1.1.10.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/libXcursor/libXcursor-1.1.10.ebuild,v 1.3 2009/12/10 19:14:52 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libXcursor/libXcursor-1.1.10.ebuild,v 1.4 2009/12/15 19:35:16 ranger Exp $
inherit x-modular
DESCRIPTION="X.Org Xcursor library"
-KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc x86 ~x86-fbsd"
+KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~mips ~ppc ppc64 ~s390 ~sh ~sparc x86 ~x86-fbsd"
IUSE=""
RDEPEND="x11-libs/libXrender