summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBenedikt Boehm <hollow@gentoo.org>2007-11-25 13:40:48 +0000
committerBenedikt Boehm <hollow@gentoo.org>2007-11-25 13:40:48 +0000
commite47762ad29c13d98bdc59eab681389d4950d08a4 (patch)
tree53215326ab2f45d6b3ac849d9efade497ecf0ffe /www-apache/mod_tcl
parentAdded ~ppc64 (diff)
downloadhistorical-e47762ad29c13d98bdc59eab681389d4950d08a4.tar.gz
historical-e47762ad29c13d98bdc59eab681389d4950d08a4.tar.bz2
historical-e47762ad29c13d98bdc59eab681389d4950d08a4.zip
fix apache-module eclass usage
Package-Manager: portage-2.1.3.19
Diffstat (limited to 'www-apache/mod_tcl')
-rw-r--r--www-apache/mod_tcl/ChangeLog5
-rw-r--r--www-apache/mod_tcl/mod_tcl-1.0.1.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/www-apache/mod_tcl/ChangeLog b/www-apache/mod_tcl/ChangeLog
index 36ba51c6decb..da53196114bd 100644
--- a/www-apache/mod_tcl/ChangeLog
+++ b/www-apache/mod_tcl/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for www-apache/mod_tcl
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_tcl/ChangeLog,v 1.14 2007/10/13 19:02:57 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_tcl/ChangeLog,v 1.15 2007/11/25 13:33:16 hollow Exp $
+
+ 25 Nov 2007; Benedikt Böhm <hollow@gentoo.org> mod_tcl-1.0.1.ebuild:
+ fix apache-module eclass usage
13 Oct 2007; Sven Wegener <swegener@gentoo.org> mod_tcl-1.0.1.ebuild:
Add ~amd64 keyword.
diff --git a/www-apache/mod_tcl/mod_tcl-1.0.1.ebuild b/www-apache/mod_tcl/mod_tcl-1.0.1.ebuild
index 8d4818d14f99..967a936252ae 100644
--- a/www-apache/mod_tcl/mod_tcl-1.0.1.ebuild
+++ b/www-apache/mod_tcl/mod_tcl-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_tcl/mod_tcl-1.0.1.ebuild,v 1.5 2007/10/13 19:02:57 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_tcl/mod_tcl-1.0.1.ebuild,v 1.6 2007/11/25 13:33:16 hollow Exp $
inherit apache-module
@@ -27,5 +27,5 @@ need_apache2
src_compile() {
mv -f "tcl_core.c" "${PN}.c"
- apache2_src_compile
+ apache-module_src_compile
}