summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-30 23:15:06 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-30 23:15:06 +0000
commit28552a5fdcd4cc83bddc0d4c58c6ae69514461bf (patch)
tree9bb3e7b6927997dcee4d8b8f9eae58b3819072d9 /sys-devel/make
parentPrepared for rc3 (diff)
downloadhistorical-28552a5fdcd4cc83bddc0d4c58c6ae69514461bf.tar.gz
historical-28552a5fdcd4cc83bddc0d4c58c6ae69514461bf.tar.bz2
historical-28552a5fdcd4cc83bddc0d4c58c6ae69514461bf.zip
Prepared for rc3
Diffstat (limited to 'sys-devel/make')
-rw-r--r--sys-devel/make/make-3.79.1-r1.ebuild17
1 files changed, 5 insertions, 12 deletions
diff --git a/sys-devel/make/make-3.79.1-r1.ebuild b/sys-devel/make/make-3.79.1-r1.ebuild
index 79268197b188..7ad7c3b0d397 100644
--- a/sys-devel/make/make-3.79.1-r1.ebuild
+++ b/sys-devel/make/make-3.79.1-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r1.ebuild,v 1.4 2000/10/03 16:02:07 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r1.ebuild,v 1.5 2000/11/30 23:15:06 achim Exp $
P=make-3.79.1
A=${P}.tar.gz
@@ -10,22 +10,15 @@ DESCRIPTION="Standard tool to compile source trees"
SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/make/${A}
ftp://prep.ai.mit.edu/gnu/make/${A}"
HOMEPAGE="http://www.gnu.org/software/make/make.html"
+DEPEND=">=sys-libs/glibc-2.1.3"
src_compile() {
try ./configure --prefix=/usr --host=${CHOST}
- try sh ./build.sh
+ try make ${MAKEOPTS}
}
-src_unpack() {
- unpack ${A}
- cd ${S}
-}
-
-src_install() {
- into /usr
- dobin make
- doman make.1
- doinfo make.info*
+src_install() {
+ try make DESTDIR=${D} install
dodoc AUTHORS COPYING ChangeLog NEWS README*
}