summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-05-08 00:35:12 +0000
committerAchim Gottinger <achim@gentoo.org>2001-05-08 00:35:12 +0000
commit0b38325f0154d4f364bd93b502936dc66e2ea2cf (patch)
tree1b530512c93c5c4591329c63599fe2b8760bf80e /sys-devel/bin86
parentUpdate (diff)
downloadhistorical-0b38325f0154d4f364bd93b502936dc66e2ea2cf.tar.gz
historical-0b38325f0154d4f364bd93b502936dc66e2ea2cf.tar.bz2
historical-0b38325f0154d4f364bd93b502936dc66e2ea2cf.zip
Update
Diffstat (limited to 'sys-devel/bin86')
-rw-r--r--sys-devel/bin86/bin86-0.15.5.ebuild35
-rw-r--r--sys-devel/bin86/files/digest-bin86-0.15.51
2 files changed, 36 insertions, 0 deletions
diff --git a/sys-devel/bin86/bin86-0.15.5.ebuild b/sys-devel/bin86/bin86-0.15.5.ebuild
new file mode 100644
index 000000000000..598f7f80985c
--- /dev/null
+++ b/sys-devel/bin86/bin86-0.15.5.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/bin86/bin86-0.15.5.ebuild,v 1.1 2001/05/08 00:35:12 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/bin86
+DESCRIPTION="Assembler and loader used to create kernel bootsector"
+SRC_URI="http://www.cix.co.uk/~mayday/${A}"
+HOMEPAGE="http://www.cix.co.uk/~mayday/"
+DEPEND="virtual/glibc"
+
+src_unpack() {
+
+ unpack ${A}
+ cd ${S}
+ patch -p0 < ${FILESDIR}/bin86-0.15.4-Makefile-gentoo.diff
+}
+
+src_compile() {
+
+ try make ${MAKEOPTS}
+
+}
+
+src_install() {
+
+ try make DESTDIR=${D} install
+
+ dodoc README README-0.4 ChangeLog
+ docinto as
+ dodoc as/COPYING as/TODO
+}
+
+
diff --git a/sys-devel/bin86/files/digest-bin86-0.15.5 b/sys-devel/bin86/files/digest-bin86-0.15.5
new file mode 100644
index 000000000000..e55cde3c58b4
--- /dev/null
+++ b/sys-devel/bin86/files/digest-bin86-0.15.5
@@ -0,0 +1 @@
+MD5 d714155efe0ee4efc98bf76fad44e769 bin86-0.15.5.tar.gz