summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2010-12-16 14:33:46 +0000
committerJustin Lecher <jlec@gentoo.org>2010-12-16 14:33:46 +0000
commit907b3c718bbf7861f8292ca25c457ce6ae3265f5 (patch)
tree915ad4a8327c0cac2a79910055f7bfaac47fcbcc /sci-libs/blas-atlas
parentConvert to virtual/jpeg, bug #347980 by Andrew Savchenko <bircoph@gmail.com>. (diff)
downloadhistorical-907b3c718bbf7861f8292ca25c457ce6ae3265f5.tar.gz
historical-907b3c718bbf7861f8292ca25c457ce6ae3265f5.tar.bz2
historical-907b3c718bbf7861f8292ca25c457ce6ae3265f5.zip
Removal of fortran.eclass, #348851
Package-Manager: portage-2.2.0_alpha8/cvs/Linux x86_64
Diffstat (limited to 'sci-libs/blas-atlas')
-rw-r--r--sci-libs/blas-atlas/ChangeLog8
-rw-r--r--sci-libs/blas-atlas/blas-atlas-3.8.0.ebuild14
-rw-r--r--sci-libs/blas-atlas/blas-atlas-3.8.2.ebuild14
-rw-r--r--sci-libs/blas-atlas/blas-atlas-3.9.21-r1.ebuild12
-rw-r--r--sci-libs/blas-atlas/blas-atlas-3.9.21.ebuild12
-rw-r--r--sci-libs/blas-atlas/blas-atlas-3.9.23-r2.ebuild12
-rw-r--r--sci-libs/blas-atlas/blas-atlas-3.9.23-r4.ebuild12
-rw-r--r--sci-libs/blas-atlas/blas-atlas-3.9.23.ebuild12
-rw-r--r--sci-libs/blas-atlas/blas-atlas-3.9.3.ebuild12
9 files changed, 49 insertions, 59 deletions
diff --git a/sci-libs/blas-atlas/ChangeLog b/sci-libs/blas-atlas/ChangeLog
index dc010db4c85b..e339014506ef 100644
--- a/sci-libs/blas-atlas/ChangeLog
+++ b/sci-libs/blas-atlas/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sci-libs/blas-atlas
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/ChangeLog,v 1.101 2010/04/28 07:28:46 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/ChangeLog,v 1.102 2010/12/16 14:20:20 jlec Exp $
+
+ 16 Dec 2010; Justin Lecher <jlec@gentoo.org> blas-atlas-3.8.0.ebuild,
+ blas-atlas-3.8.2.ebuild, blas-atlas-3.9.3.ebuild, blas-atlas-3.9.21.ebuild,
+ blas-atlas-3.9.21-r1.ebuild, blas-atlas-3.9.23.ebuild,
+ blas-atlas-3.9.23-r2.ebuild, blas-atlas-3.9.23-r4.ebuild:
+ Removal of fortran.eclass, #348851
*blas-atlas-3.9.23-r4 (28 Apr 2010)
diff --git a/sci-libs/blas-atlas/blas-atlas-3.8.0.ebuild b/sci-libs/blas-atlas/blas-atlas-3.8.0.ebuild
index cc35bc5b4db8..2fed37c0fdd5 100644
--- a/sci-libs/blas-atlas/blas-atlas-3.8.0.ebuild
+++ b/sci-libs/blas-atlas/blas-atlas-3.8.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/blas-atlas-3.8.0.ebuild,v 1.11 2008/08/28 09:48:46 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/blas-atlas-3.8.0.ebuild,v 1.12 2010/12/16 14:20:20 jlec Exp $
-inherit eutils toolchain-funcs fortran multilib
+inherit eutils toolchain-funcs multilib
PATCH_V="3.7.39"
@@ -34,8 +34,6 @@ pkg_setup() {
die "blas-atlas won't compile with icc"
fi
- FORTRAN="g77 gfortran ifc"
- fortran_pkg_setup
echo
ewarn "Please make sure to disable CPU throttling completely"
ewarn "during the compile of blas-atlas. Otherwise, all atlas"
@@ -90,7 +88,7 @@ src_unpack() {
--libdir="${D}/${DESTTREE}"/$(get_libdir)/atlas \
--incdir="${D}/${DESTTREE}"/include \
-C ac "$(tc-getCC)" -F ac "${CFLAGS}" \
- -C if ${FORTRANC} -F if "${FFLAGS:--O2}" \
+ -C if $(tc-getFC) -F if "${FFLAGS:--O2}" \
-Ss pmake "\$(MAKE) ${MAKEOPTS}" \
-Si cputhrchk 0 ${archselect} \
|| die "configure failed"
@@ -142,8 +140,8 @@ src_install () {
# pkgconfig files
local extlibs="-lm"
local threadlibs
- [[ ${FORTRANC} == gfortran ]] && extlibs="${extlibs} -lgfortran"
- [[ ${FORTRANC} == g77 ]] && extlibs="${extlibs} -lg2c"
+ [[ $(tc-getFC) == gfortran ]] && extlibs="${extlibs} -lgfortran"
+ [[ $(tc-getFC) == g77 ]] && extlibs="${extlibs} -lg2c"
cp "${FILESDIR}"/blas.pc.in blas.pc
cp "${FILESDIR}"/cblas.pc.in cblas.pc
sed -i \
diff --git a/sci-libs/blas-atlas/blas-atlas-3.8.2.ebuild b/sci-libs/blas-atlas/blas-atlas-3.8.2.ebuild
index db5824c6f6d5..88b611528647 100644
--- a/sci-libs/blas-atlas/blas-atlas-3.8.2.ebuild
+++ b/sci-libs/blas-atlas/blas-atlas-3.8.2.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/blas-atlas-3.8.2.ebuild,v 1.1 2008/06/07 16:42:26 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/blas-atlas-3.8.2.ebuild,v 1.2 2010/12/16 14:20:20 jlec Exp $
-inherit eutils toolchain-funcs fortran multilib
+inherit eutils toolchain-funcs multilib
PATCH_V="3.7.39"
@@ -34,8 +34,6 @@ pkg_setup() {
die "blas-atlas won't compile with icc"
fi
- FORTRAN="g77 gfortran ifc"
- fortran_pkg_setup
echo
ewarn "Please make sure to disable CPU throttling completely"
ewarn "during the compile of blas-atlas. Otherwise, all atlas"
@@ -82,7 +80,7 @@ src_unpack() {
--libdir="${D}/${DESTTREE}"/$(get_libdir)/atlas \
--incdir="${D}/${DESTTREE}"/include \
-C ac "$(tc-getCC)" -F ac "${CFLAGS}" \
- -C if ${FORTRANC} -F if "${FFLAGS:-'-O2'}" \
+ -C if $(tc-getFC) -F if "${FFLAGS:-'-O2'}" \
-Ss pmake "\$(MAKE) ${MAKEOPTS}" \
-Si cputhrchk 0 ${archselect} \
|| die "configure failed"
@@ -134,8 +132,8 @@ src_install () {
# pkgconfig files
local extlibs="-lm"
local threadlibs
- [[ ${FORTRANC} == gfortran ]] && extlibs="${extlibs} -lgfortran"
- [[ ${FORTRANC} == g77 ]] && extlibs="${extlibs} -lg2c"
+ [[ $(tc-getFC) == gfortran ]] && extlibs="${extlibs} -lgfortran"
+ [[ $(tc-getFC) == g77 ]] && extlibs="${extlibs} -lg2c"
cp "${FILESDIR}"/blas.pc.in blas.pc
cp "${FILESDIR}"/cblas.pc.in cblas.pc
sed -i \
diff --git a/sci-libs/blas-atlas/blas-atlas-3.9.21-r1.ebuild b/sci-libs/blas-atlas/blas-atlas-3.9.21-r1.ebuild
index bf5c88081a61..99c023c2cac2 100644
--- a/sci-libs/blas-atlas/blas-atlas-3.9.21-r1.ebuild
+++ b/sci-libs/blas-atlas/blas-atlas-3.9.21-r1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/blas-atlas-3.9.21-r1.ebuild,v 1.1 2010/02/06 17:08:34 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/blas-atlas-3.9.21-r1.ebuild,v 1.2 2010/12/16 14:20:20 jlec Exp $
-inherit eutils toolchain-funcs fortran multilib
+inherit eutils toolchain-funcs multilib
DESCRIPTION="Automatically Tuned Linear Algebra Software BLAS implementation"
HOMEPAGE="http://math-atlas.sourceforge.net/"
@@ -32,8 +32,6 @@ pkg_setup() {
die "blas-atlas won't compile with icc"
fi
- FORTRAN="g77 gfortran ifc"
- fortran_pkg_setup
echo
ewarn "Please make sure to disable CPU throttling completely"
ewarn "during the compile of blas-atlas. Otherwise, all atlas"
@@ -95,7 +93,7 @@ src_unpack() {
--libdir="${D}/${DESTTREE}"/$(get_libdir)/atlas \
--incdir="${D}/${DESTTREE}"/include \
-C ac "${c_compiler}" -F ac "${CFLAGS}" \
- -C if ${FORTRANC} -F if "${FFLAGS:-'-O2'}" \
+ -C if $(tc-getFC) -F if "${FFLAGS:-'-O2'}" \
-Ss pmake "\$(MAKE) ${MAKEOPTS}" \
-Si cputhrchk 0 ${archselect} \
|| die "configure failed"
@@ -152,8 +150,8 @@ src_install () {
# pkgconfig files
local extlibs="-lm"
local threadlibs
- [[ ${FORTRANC} == gfortran ]] && extlibs="${extlibs} -lgfortran"
- [[ ${FORTRANC} == g77 ]] && extlibs="${extlibs} -lg2c"
+ [[ $(tc-getFC) == gfortran ]] && extlibs="${extlibs} -lgfortran"
+ [[ $(tc-getFC) == g77 ]] && extlibs="${extlibs} -lg2c"
cp "${FILESDIR}"/blas.pc.in blas.pc
cp "${FILESDIR}"/cblas.pc.in cblas.pc
sed -i \
diff --git a/sci-libs/blas-atlas/blas-atlas-3.9.21.ebuild b/sci-libs/blas-atlas/blas-atlas-3.9.21.ebuild
index 8d4e0f345787..1e3c21fdd881 100644
--- a/sci-libs/blas-atlas/blas-atlas-3.9.21.ebuild
+++ b/sci-libs/blas-atlas/blas-atlas-3.9.21.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/blas-atlas-3.9.21.ebuild,v 1.4 2010/01/29 04:44:54 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/blas-atlas-3.9.21.ebuild,v 1.5 2010/12/16 14:20:20 jlec Exp $
-inherit eutils toolchain-funcs fortran multilib
+inherit eutils toolchain-funcs multilib
DESCRIPTION="Automatically Tuned Linear Algebra Software BLAS implementation"
HOMEPAGE="http://math-atlas.sourceforge.net/"
@@ -32,8 +32,6 @@ pkg_setup() {
die "blas-atlas won't compile with icc"
fi
- FORTRAN="g77 gfortran ifc"
- fortran_pkg_setup
echo
ewarn "Please make sure to disable CPU throttling completely"
ewarn "during the compile of blas-atlas. Otherwise, all atlas"
@@ -95,7 +93,7 @@ src_unpack() {
--libdir="${D}/${DESTTREE}"/$(get_libdir)/atlas \
--incdir="${D}/${DESTTREE}"/include \
-C ac "${c_compiler}" -F ac "${CFLAGS}" \
- -C if ${FORTRANC} -F if "${FFLAGS:-'-O2'}" \
+ -C if $(tc-getFC) -F if "${FFLAGS:-'-O2'}" \
-Ss pmake "\$(MAKE) ${MAKEOPTS}" \
-Si cputhrchk 0 ${archselect} \
|| die "configure failed"
@@ -152,8 +150,8 @@ src_install () {
# pkgconfig files
local extlibs="-lm"
local threadlibs
- [[ ${FORTRANC} == gfortran ]] && extlibs="${extlibs} -lgfortran"
- [[ ${FORTRANC} == g77 ]] && extlibs="${extlibs} -lg2c"
+ [[ $(tc-getFC) == gfortran ]] && extlibs="${extlibs} -lgfortran"
+ [[ $(tc-getFC) == g77 ]] && extlibs="${extlibs} -lg2c"
cp "${FILESDIR}"/blas.pc.in blas.pc
cp "${FILESDIR}"/cblas.pc.in cblas.pc
sed -i \
diff --git a/sci-libs/blas-atlas/blas-atlas-3.9.23-r2.ebuild b/sci-libs/blas-atlas/blas-atlas-3.9.23-r2.ebuild
index b5f0794cdea5..a3cfd6743467 100644
--- a/sci-libs/blas-atlas/blas-atlas-3.9.23-r2.ebuild
+++ b/sci-libs/blas-atlas/blas-atlas-3.9.23-r2.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/blas-atlas-3.9.23-r2.ebuild,v 1.2 2010/04/20 18:26:51 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/blas-atlas-3.9.23-r2.ebuild,v 1.3 2010/12/16 14:20:20 jlec Exp $
EAPI="3"
-inherit eutils toolchain-funcs fortran multilib
+inherit eutils toolchain-funcs multilib
DESCRIPTION="Automatically Tuned Linear Algebra Software BLAS implementation"
HOMEPAGE="http://math-atlas.sourceforge.net/"
@@ -36,8 +36,6 @@ pkg_setup() {
die "blas-atlas won't compile with icc"
fi
- FORTRAN="g77 gfortran ifc"
- fortran_pkg_setup
echo
ewarn "Please make sure to disable CPU throttling completely"
ewarn "during the compile of blas-atlas. Otherwise, all atlas"
@@ -109,7 +107,7 @@ src_configure() {
--libdir="${ED}/${DESTTREE}"/$(get_libdir)/atlas \
--incdir="${ED}/${DESTTREE}"/include \
-C ac "${c_compiler}" -F ac "${CFLAGS}" \
- -C if ${FORTRANC} -F if "${FFLAGS:-'-O2'}" \
+ -C if $(tc-getFC) -F if "${FFLAGS:-'-O2'}" \
-Ss pmake "\$(MAKE) ${MAKEOPTS}" \
-Si cputhrchk 0 ${archselect} \
|| die "configure failed"
@@ -166,8 +164,8 @@ src_install () {
# pkgconfig files
local extlibs="-lm"
local threadlibs
- [[ ${FORTRANC} == gfortran ]] && extlibs="${extlibs} -lgfortran"
- [[ ${FORTRANC} == g77 ]] && extlibs="${extlibs} -lg2c"
+ [[ $(tc-getFC) == gfortran ]] && extlibs="${extlibs} -lgfortran"
+ [[ $(tc-getFC) == g77 ]] && extlibs="${extlibs} -lg2c"
cp "${FILESDIR}"/blas.pc.in blas.pc
cp "${FILESDIR}"/cblas.pc.in cblas.pc
sed -i \
diff --git a/sci-libs/blas-atlas/blas-atlas-3.9.23-r4.ebuild b/sci-libs/blas-atlas/blas-atlas-3.9.23-r4.ebuild
index dbadcbb8125d..ed78a5faad2a 100644
--- a/sci-libs/blas-atlas/blas-atlas-3.9.23-r4.ebuild
+++ b/sci-libs/blas-atlas/blas-atlas-3.9.23-r4.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/blas-atlas-3.9.23-r4.ebuild,v 1.1 2010/04/28 07:28:46 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/blas-atlas-3.9.23-r4.ebuild,v 1.2 2010/12/16 14:20:20 jlec Exp $
EAPI="3"
-inherit eutils toolchain-funcs fortran multilib
+inherit eutils toolchain-funcs multilib
DESCRIPTION="Automatically Tuned Linear Algebra Software BLAS implementation"
HOMEPAGE="http://math-atlas.sourceforge.net/"
@@ -37,8 +37,6 @@ pkg_setup() {
die "blas-atlas won't compile with icc"
fi
- FORTRAN="g77 gfortran ifc"
- fortran_pkg_setup
echo
ewarn "Please make sure to disable CPU throttling completely"
ewarn "during the compile of blas-atlas. Otherwise, all atlas"
@@ -110,7 +108,7 @@ src_configure() {
--libdir="${ED}"/usr/$(get_libdir)/atlas \
--incdir="${ED}"/usr/include \
-C ac "${c_compiler}" -F ac "${CFLAGS}" \
- -C if ${FORTRANC} -F if "${FFLAGS:-'-O2'}" \
+ -C if $(tc-getFC) -F if "${FFLAGS:-'-O2'}" \
-Ss pmake "\$(MAKE) ${MAKEOPTS}" \
-Si cputhrchk 0 ${archselect} \
|| die "configure failed"
@@ -166,8 +164,8 @@ src_install () {
# pkgconfig files
local extlibs="-lm"
local threadlibs
- [[ ${FORTRANC} == gfortran ]] && extlibs="${extlibs} -lgfortran"
- [[ ${FORTRANC} == g77 ]] && extlibs="${extlibs} -lg2c"
+ [[ $(tc-getFC) == gfortran ]] && extlibs="${extlibs} -lgfortran"
+ [[ $(tc-getFC) == g77 ]] && extlibs="${extlibs} -lg2c"
cp "${FILESDIR}"/blas.pc.in blas.pc
cp "${FILESDIR}"/cblas.pc.in cblas.pc
sed -i \
diff --git a/sci-libs/blas-atlas/blas-atlas-3.9.23.ebuild b/sci-libs/blas-atlas/blas-atlas-3.9.23.ebuild
index 31938004ccaf..7a5cac6b16c0 100644
--- a/sci-libs/blas-atlas/blas-atlas-3.9.23.ebuild
+++ b/sci-libs/blas-atlas/blas-atlas-3.9.23.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/blas-atlas-3.9.23.ebuild,v 1.1 2010/02/19 02:35:21 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/blas-atlas-3.9.23.ebuild,v 1.2 2010/12/16 14:20:20 jlec Exp $
-inherit eutils toolchain-funcs fortran multilib
+inherit eutils toolchain-funcs multilib
DESCRIPTION="Automatically Tuned Linear Algebra Software BLAS implementation"
HOMEPAGE="http://math-atlas.sourceforge.net/"
@@ -33,8 +33,6 @@ pkg_setup() {
die "blas-atlas won't compile with icc"
fi
- FORTRAN="g77 gfortran ifc"
- fortran_pkg_setup
echo
ewarn "Please make sure to disable CPU throttling completely"
ewarn "during the compile of blas-atlas. Otherwise, all atlas"
@@ -97,7 +95,7 @@ src_unpack() {
--libdir="${D}/${DESTTREE}"/$(get_libdir)/atlas \
--incdir="${D}/${DESTTREE}"/include \
-C ac "${c_compiler}" -F ac "${CFLAGS}" \
- -C if ${FORTRANC} -F if "${FFLAGS:-'-O2'}" \
+ -C if $(tc-getFC) -F if "${FFLAGS:-'-O2'}" \
-Ss pmake "\$(MAKE) ${MAKEOPTS}" \
-Si cputhrchk 0 ${archselect} \
|| die "configure failed"
@@ -154,8 +152,8 @@ src_install () {
# pkgconfig files
local extlibs="-lm"
local threadlibs
- [[ ${FORTRANC} == gfortran ]] && extlibs="${extlibs} -lgfortran"
- [[ ${FORTRANC} == g77 ]] && extlibs="${extlibs} -lg2c"
+ [[ $(tc-getFC) == gfortran ]] && extlibs="${extlibs} -lgfortran"
+ [[ $(tc-getFC) == g77 ]] && extlibs="${extlibs} -lg2c"
cp "${FILESDIR}"/blas.pc.in blas.pc
cp "${FILESDIR}"/cblas.pc.in cblas.pc
sed -i \
diff --git a/sci-libs/blas-atlas/blas-atlas-3.9.3.ebuild b/sci-libs/blas-atlas/blas-atlas-3.9.3.ebuild
index 5c79196ef898..af5b2327c66d 100644
--- a/sci-libs/blas-atlas/blas-atlas-3.9.3.ebuild
+++ b/sci-libs/blas-atlas/blas-atlas-3.9.3.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/blas-atlas-3.9.3.ebuild,v 1.6 2010/01/21 22:37:30 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/blas-atlas/blas-atlas-3.9.3.ebuild,v 1.7 2010/12/16 14:20:20 jlec Exp $
-inherit eutils toolchain-funcs fortran multilib
+inherit eutils toolchain-funcs multilib
PATCH_V="3.9.0"
@@ -34,8 +34,6 @@ pkg_setup() {
die "blas-atlas won't compile with icc"
fi
- FORTRAN="g77 gfortran ifc"
- fortran_pkg_setup
echo
ewarn "Please make sure to disable CPU throttling completely"
ewarn "during the compile of blas-atlas. Otherwise, all atlas"
@@ -94,7 +92,7 @@ src_unpack() {
--libdir="${D}/${DESTTREE}"/$(get_libdir)/atlas \
--incdir="${D}/${DESTTREE}"/include \
-C ac "${c_compiler}" -F ac "${CFLAGS}" \
- -C if ${FORTRANC} -F if "${FFLAGS:-'-O2'}" \
+ -C if $(tc-getFC) -F if "${FFLAGS:-'-O2'}" \
-Ss pmake "\$(MAKE) ${MAKEOPTS}" \
-Si cputhrchk 0 ${archselect} \
|| die "configure failed"
@@ -151,8 +149,8 @@ src_install () {
# pkgconfig files
local extlibs="-lm"
local threadlibs
- [[ ${FORTRANC} == gfortran ]] && extlibs="${extlibs} -lgfortran"
- [[ ${FORTRANC} == g77 ]] && extlibs="${extlibs} -lg2c"
+ [[ $(tc-getFC) == gfortran ]] && extlibs="${extlibs} -lgfortran"
+ [[ $(tc-getFC) == g77 ]] && extlibs="${extlibs} -lg2c"
cp "${FILESDIR}"/blas.pc.in blas.pc
cp "${FILESDIR}"/cblas.pc.in cblas.pc
sed -i \