summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBart Verwilst <verwilst@gentoo.org>2002-12-08 21:22:41 +0000
committerBart Verwilst <verwilst@gentoo.org>2002-12-08 21:22:41 +0000
commit8eb7710e4d4415152e43fe4002b1131320a88891 (patch)
tree7e3497c345f285688ba54b7cc51474a0a65b91fd /net-p2p/cccp/cccp-0.8.ebuild
parentnew version (diff)
downloadhistorical-8eb7710e4d4415152e43fe4002b1131320a88891.tar.gz
historical-8eb7710e4d4415152e43fe4002b1131320a88891.tar.bz2
historical-8eb7710e4d4415152e43fe4002b1131320a88891.zip
new ebuild
Diffstat (limited to 'net-p2p/cccp/cccp-0.8.ebuild')
-rw-r--r--net-p2p/cccp/cccp-0.8.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-p2p/cccp/cccp-0.8.ebuild b/net-p2p/cccp/cccp-0.8.ebuild
new file mode 100644
index 000000000000..02b8c7274544
--- /dev/null
+++ b/net-p2p/cccp/cccp-0.8.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/cccp/cccp-0.8.ebuild,v 1.1 2002/12/08 21:22:41 verwilst Exp $
+
+DESCRIPTION="Scriptable console frontend to Direct Connect"
+HOMEPAGE="http://members.chello.se/hampasfirma/cccp"
+SRC_URI="http://members01.chello.se/hampasfirma/cccp/${PN}.${PV}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND=">=net-p2p/dctc-0.83"
+
+S="${WORKDIR}/${PN}.${PV}"
+
+src_compile() {
+
+ gcc ${CFLAGS} -o cccp cccp.c
+
+}
+
+src_install () {
+
+ dobin cccp
+ doman cccp.1
+ dodoc README TODO GETTING_STARTED scripts/SCRIPTS
+ insinto /usr/share/cccp/scripts
+ doins scripts/*
+ chmod 755 ${D}/usr/share/cccp/scripts/[a-z]*
+
+}