summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFernando J. Pereda <ferdy@gentoo.org>2005-08-04 11:48:26 +0000
committerFernando J. Pereda <ferdy@gentoo.org>2005-08-04 11:48:26 +0000
commit38a7b4aee975b58191e552b224b4f5d5b5177bf5 (patch)
treee33849bdc2d0ff92504252c7caddb99ae0237dd5 /net-mail/isync/isync-1.0.1.ebuild
parentRequire >=perl-ldap-0.33. Bug #100198. (diff)
downloadhistorical-38a7b4aee975b58191e552b224b4f5d5b5177bf5.tar.gz
historical-38a7b4aee975b58191e552b224b4f5d5b5177bf5.tar.bz2
historical-38a7b4aee975b58191e552b224b4f5d5b5177bf5.zip
version bump, fixes bug #100098. Thanks to Perttu Luukko <pejajulu@cc.jyu.fi>
Package-Manager: portage-2.0.51.22-r2
Diffstat (limited to 'net-mail/isync/isync-1.0.1.ebuild')
-rw-r--r--net-mail/isync/isync-1.0.1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-mail/isync/isync-1.0.1.ebuild b/net-mail/isync/isync-1.0.1.ebuild
new file mode 100644
index 000000000000..d65db01ec87a
--- /dev/null
+++ b/net-mail/isync/isync-1.0.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/isync/isync-1.0.1.ebuild,v 1.1 2005/08/04 11:48:26 ferdy Exp $
+
+inherit eutils
+
+DESCRIPTION="MailDir mailbox synchronizer"
+HOMEPAGE="http://isync.sourceforge.net/"
+SRC_URI="mirror://sourceforge/isync/${P}.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE="ssl"
+
+DEPEND="virtual/libc
+ >=sys-libs/db-4.2
+ ssl? ( >=dev-libs/openssl-0.9.6 )"
+
+src_compile () {
+ econf --with-prefix=${D} \
+ $(use_with ssl) \
+ || die 'Configure failed'
+
+ emake || die "Error compiling"
+}
+
+src_install()
+{
+ einstall || die 'Error installing'
+ dodoc README COPYING AUTHORS ChangeLog NEWS TODO
+}