summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBart Verwilst <verwilst@gentoo.org>2001-11-13 23:59:22 +0000
committerBart Verwilst <verwilst@gentoo.org>2001-11-13 23:59:22 +0000
commitbcb985c2396afc33ec4a75cc9dbc1abded8ebb2f (patch)
treeff7a3dc030798e452e7a15756c60e14d41203866 /net-im/licq
parentnew version (diff)
downloadhistorical-bcb985c2396afc33ec4a75cc9dbc1abded8ebb2f.tar.gz
historical-bcb985c2396afc33ec4a75cc9dbc1abded8ebb2f.tar.bz2
historical-bcb985c2396afc33ec4a75cc9dbc1abded8ebb2f.zip
Try <-> || die fixes
Diffstat (limited to 'net-im/licq')
-rw-r--r--net-im/licq/licq-1.0.3-r2.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/net-im/licq/licq-1.0.3-r2.ebuild b/net-im/licq/licq-1.0.3-r2.ebuild
index 95d5b75140b7..124a20097a41 100644
--- a/net-im/licq/licq-1.0.3-r2.ebuild
+++ b/net-im/licq/licq-1.0.3-r2.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Donny Davies <woodchip@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-im/licq/licq-1.0.3-r2.ebuild,v 1.4 2001/08/30 06:54:39 woodchip Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/licq/licq-1.0.3-r2.ebuild,v 1.5 2001/11/13 23:59:22 verwilst Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -34,8 +34,8 @@ src_compile() {
myconf="${myconf} --enable-socks5"
fi
- try ./configure --host=${CHOST} --prefix=/usr ${myconf}
- try make
+ ./configure --host=${CHOST} --prefix=/usr ${myconf} || die
+ make || die
if [ "`use qt`" ]
then
@@ -44,20 +44,20 @@ src_compile() {
myconf2="--with-kde"
fi
cd ./plugins/qt-gui-1.0.3
- try ./configure --host=${CHOST} --prefix=/usr ${myconf2}
- try make
+ ./configure --host=${CHOST} --prefix=/usr ${myconf2} || die
+ make || die
cd ../..
fi
}
src_install() {
- try make prefix=${D}/usr install
+ make prefix=${D}/usr install || die
dodoc README.OPENSSL doc/*
if [ "`use qt`" ]
then
cd ./plugins/qt-gui-1.0.3
- try make prefix=${D}/usr install
+ make prefix=${D}/usr install || die
cd ../..
fi
}