summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-07-17 09:08:10 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-07-17 09:08:10 +0000
commit4a0398cb924dd5f1b4d413a7eed56f4dcc5f1be7 (patch)
tree5dd75c4ea615e5929e66f78d53eea5d4b3e8d808 /net-im/imcom
parentlicq-console masked (diff)
downloadhistorical-4a0398cb924dd5f1b4d413a7eed56f4dcc5f1be7.tar.gz
historical-4a0398cb924dd5f1b4d413a7eed56f4dcc5f1be7.tar.bz2
historical-4a0398cb924dd5f1b4d413a7eed56f4dcc5f1be7.zip
repoman'd
Diffstat (limited to 'net-im/imcom')
-rw-r--r--net-im/imcom/imcom-0.92.ebuild26
1 files changed, 14 insertions, 12 deletions
diff --git a/net-im/imcom/imcom-0.92.ebuild b/net-im/imcom/imcom-0.92.ebuild
index 50d7e980665b..3662f15e23af 100644
--- a/net-im/imcom/imcom-0.92.ebuild
+++ b/net-im/imcom/imcom-0.92.ebuild
@@ -1,27 +1,29 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/imcom/imcom-0.92.ebuild,v 1.3 2002/07/11 06:30:46 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/imcom/imcom-0.92.ebuild,v 1.4 2002/07/17 09:08:08 seemant Exp $
S=${WORKDIR}/${P}
-DEPEND=">=dev-lang/python-2.2
- >=dev-python/PyXML-0.7"
-SLOT="0"
SRC_URI="http://imcom.floobin.cx/files/${P}.tar.gz"
HOMEPAGE="http://imcom.floobin.cx"
DESCRIPTION="Python commandline Jabber Client"
+DEPEND=">=dev-lang/python-2.2
+ >=dev-python/PyXML-0.7"
+
+SLOT="0"
+LICENSE="as-is"
+KEYWORDS="x86"
+
src_install() {
- cd ${S}
- mkdir -p ${D}/usr/bin
- mkdir -p ${D}/usr/share/imcom
- mkdir -p ${D}/usr/share/imcom/docs
- cp AutoStatus.API CONTRIBUTORS LICENSE README README.autostatus TODO WHATSNEW ${D}/usr/share/imcom/docs
- cp docs/* ${D}/usr/share/imcom/docs
- cp *.py ${D}/usr/share/imcom
+ dodir /usr/bin
+ dodir /usr/share/imcom
+ dodoc AutoStatus.API CONTRIBUTORS LICENSE README* TODO WHATSNEW
+ dodoc docs/*
+ cp *.py ${D}/usr/share/imcom
mv imcom imcom.orig
sed -e 's:/usr/local/share:/usr/share:' imcom.orig | cat > imcom
chmod 755 imcom
- cp imcom ${D}/usr/bin
+ dobin imcom
}