summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Huddleston <eradicator@gentoo.org>2005-03-28 03:05:26 +0000
committerJeremy Huddleston <eradicator@gentoo.org>2005-03-28 03:05:26 +0000
commita37febaa2aca1d26bfdc7ccc4017e4ef5049b338 (patch)
tree4ca3c452cb818d42ab85109b32629bdd4c4e63f1 /net-dialup/mingetty
parentRevbump to -r1. Fixes detailed in bug #86419. Thanks to Diego Petteno for t... (diff)
downloadhistorical-a37febaa2aca1d26bfdc7ccc4017e4ef5049b338.tar.gz
historical-a37febaa2aca1d26bfdc7ccc4017e4ef5049b338.tar.bz2
historical-a37febaa2aca1d26bfdc7ccc4017e4ef5049b338.zip
Use correct toolchain compiler.
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'net-dialup/mingetty')
-rw-r--r--net-dialup/mingetty/ChangeLog6
-rw-r--r--net-dialup/mingetty/Manifest14
-rw-r--r--net-dialup/mingetty/mingetty-1.07.3.ebuild6
3 files changed, 15 insertions, 11 deletions
diff --git a/net-dialup/mingetty/ChangeLog b/net-dialup/mingetty/ChangeLog
index a10a3ae42faa..4e2ddf16a8ed 100644
--- a/net-dialup/mingetty/ChangeLog
+++ b/net-dialup/mingetty/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-dialup/mingetty
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/mingetty/ChangeLog,v 1.23 2005/03/19 15:27:03 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/mingetty/ChangeLog,v 1.24 2005/03/28 03:05:26 eradicator Exp $
+
+ 28 Mar 2005; Jeremy Huddleston <eradicator@gentoo.org>
+ mingetty-1.07.3.ebuild:
+ Use correct toolchain compiler.
19 Mar 2005; Bryan Østergaard <kloeri@gentoo.org> mingetty-1.07.3.ebuild:
Stable on alpha.
diff --git a/net-dialup/mingetty/Manifest b/net-dialup/mingetty/Manifest
index 7265574d8214..2ca60332fcd2 100644
--- a/net-dialup/mingetty/Manifest
+++ b/net-dialup/mingetty/Manifest
@@ -1,18 +1,18 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
-MD5 f88ee14eec7490007e1ceeb4e595b64e mingetty-1.07.3.ebuild 825
-MD5 c70dbc2c01fb84a0cb8fee5e0d0c95d0 ChangeLog 3002
+MD5 6904c02eb35476bb1f257fe3ee3ad0c3 ChangeLog 3124
MD5 acdb7765fc8608543c8f2b6812f1f061 metadata.xml 389
MD5 4940b83fa9b58b80925363098c4c5e15 mingetty-1.00.3.ebuild 911
-MD5 2468fd4da2ffd9439faecf5eb7630d85 files/mingetty-1.00-autologin.patch 13742
-MD5 fb5372b3fc2060c149b422dec808215e files/digest-mingetty-1.07.3 67
+MD5 94ae3bc48e814b56e8ff88c4ccf084bb mingetty-1.07.3.ebuild 862
MD5 5f50d456f26044f81b45f8ca250ab5c6 files/digest-mingetty-1.00.3 67
+MD5 fb5372b3fc2060c149b422dec808215e files/digest-mingetty-1.07.3 67
+MD5 2468fd4da2ffd9439faecf5eb7630d85 files/mingetty-1.00-autologin.patch 13742
MD5 b45f8ff6a45dabcd3b6d8477912dbd12 files/mingetty-1.00-strerror.patch 1729
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)
-iD8DBQFCPFL8ugEuf3OQ0akRAhfBAJ9ltJJ6Dxu8DE9ZYkO7SMskVyYZzACeOwWB
-QXRixaOWCmINKEcC0O31lI0=
-=vl8Y
+iD8DBQFCR3SFArHZZzCEUG0RAltGAJ9cOgxXXXn3ghlOD/BPaik01KWojgCeNsX7
+TkgMNQVyGrwLw5PuF6pJs1w=
+=6WcV
-----END PGP SIGNATURE-----
diff --git a/net-dialup/mingetty/mingetty-1.07.3.ebuild b/net-dialup/mingetty/mingetty-1.07.3.ebuild
index 6761f97b0f54..de1e74a41834 100644
--- a/net-dialup/mingetty/mingetty-1.07.3.ebuild
+++ b/net-dialup/mingetty/mingetty-1.07.3.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/mingetty/mingetty-1.07.3.ebuild,v 1.5 2005/03/19 15:27:03 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/mingetty/mingetty-1.07.3.ebuild,v 1.6 2005/03/28 03:05:26 eradicator Exp $
-inherit rpm eutils
+inherit rpm eutils toolchain-funcs
MY_WORK=${PN}-${PV%.*}
S=${WORKDIR}/${MY_WORK}
@@ -25,7 +25,7 @@ src_unpack() {
}
src_compile() {
- emake RPM_OPTS="${CFLAGS}" || die "compile failed"
+ emake RPM_OPTS="${CFLAGS}" CC="$(tc-getCC)" || die "compile failed"
}
src_install () {