summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlin Năstac <mrness@gentoo.org>2006-01-22 20:33:16 +0000
committerAlin Năstac <mrness@gentoo.org>2006-01-22 20:33:16 +0000
commitce0f9ce3ff57f6ca0d23e7d1ce9f55d9f33510f0 (patch)
tree723df7b87206ac0f96e4d5e85f8c9336308ff029 /net-dialup/hcfusbmodem/hcfusbmodem-1.07.ebuild
parentMarked stable on amd64 per bug #119634 (diff)
downloadhistorical-ce0f9ce3ff57f6ca0d23e7d1ce9f55d9f33510f0.tar.gz
historical-ce0f9ce3ff57f6ca0d23e7d1ce9f55d9f33510f0.tar.bz2
historical-ce0f9ce3ff57f6ca0d23e7d1ce9f55d9f33510f0.zip
Remove old version. Version bump.
Package-Manager: portage-2.0.53
Diffstat (limited to 'net-dialup/hcfusbmodem/hcfusbmodem-1.07.ebuild')
-rw-r--r--net-dialup/hcfusbmodem/hcfusbmodem-1.07.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/net-dialup/hcfusbmodem/hcfusbmodem-1.07.ebuild b/net-dialup/hcfusbmodem/hcfusbmodem-1.07.ebuild
new file mode 100644
index 000000000000..6a1a9a34dc4b
--- /dev/null
+++ b/net-dialup/hcfusbmodem/hcfusbmodem-1.07.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/hcfusbmodem/hcfusbmodem-1.07.ebuild,v 1.1 2006/01/22 20:33:16 mrness Exp $
+
+inherit linux-info eutils
+
+DESCRIPTION="hcfusbmodem - Modem driver for Connexant HSF chipset"
+SRC_URI="http://www.linuxant.com/drivers/hcf/full/archive/${P}powerpcfull.tar.gz"
+HOMEPAGE="http://www.linuxant.com/drivers/"
+
+IUSE=""
+SLOT="0"
+LICENSE="Conexant"
+KEYWORDS="~ppc"
+DEPEND="virtual/libc"
+
+S="${WORKDIR}/${P}powerpcfull"
+
+src_unpack() {
+ unpack ${A}
+
+ epatch ${FILESDIR}/${P}-upstream-20060122.patch
+}
+
+src_compile() {
+ emake all || die
+}
+
+src_install () {
+ make PREFIX=${D}/usr/ ROOT=${D} install || die
+}
+
+pkg_postinst() {
+ einfo "To complete the installation and configuration of your HCF modem,"
+ einfo "please run hcfusbconfig."
+}