summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStefan Schweizer <genstef@gentoo.org>2008-09-24 17:13:30 +0000
committerStefan Schweizer <genstef@gentoo.org>2008-09-24 17:13:30 +0000
commit14ceec3084e884996db40d8f367153215b9bcc1e (patch)
tree331dcf7b76812e5435c56f23b2c0e5fd1d721642 /media-video/linux-uvc/linux-uvc-0.1.0_pre250.ebuild
parentVersion bump (diff)
downloadhistorical-14ceec3084e884996db40d8f367153215b9bcc1e.tar.gz
historical-14ceec3084e884996db40d8f367153215b9bcc1e.tar.bz2
historical-14ceec3084e884996db40d8f367153215b9bcc1e.zip
update to correct version
Package-Manager: portage-2.2_rc9/cvs/Linux 2.6.20-vs2.2.0-gentoo i686
Diffstat (limited to 'media-video/linux-uvc/linux-uvc-0.1.0_pre250.ebuild')
-rw-r--r--media-video/linux-uvc/linux-uvc-0.1.0_pre250.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/media-video/linux-uvc/linux-uvc-0.1.0_pre250.ebuild b/media-video/linux-uvc/linux-uvc-0.1.0_pre250.ebuild
new file mode 100644
index 000000000000..abc1fce602ed
--- /dev/null
+++ b/media-video/linux-uvc/linux-uvc-0.1.0_pre250.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/linux-uvc/linux-uvc-0.1.0_pre250.ebuild,v 1.1 2008/09/24 17:13:30 genstef Exp $
+
+inherit linux-mod
+
+DESCRIPTION="Linux driver and user-space tools for USB Video Class devices."
+HOMEPAGE="http://linux-uvc.berlios.de/"
+SRC_URI="http://gentooexperimental.org/~genstef/dist/${P}.tar.bz2"
+#ESVN_REPO_URI="http://svn.berlios.de/svnroot/repos/linux-uvc/linux-uvc/trunk/"
+#ESVN_OPTIONS="-r ${PV/*_pre}"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86 ~arm"
+SLOT="0"
+IUSE=""
+DEPEND=""
+
+MODULE_NAMES="uvcvideo(usb/media:)"
+BUILD_TARGETS=" "
+CONFIG_CHECK="VIDEO_DEV"
+
+pkg_setup() {
+ linux-mod_pkg_setup
+
+ BUILD_PARAMS="KERNEL_DIR=${KV_DIR}"
+}
+
+pkg_postinst() {
+ linux-mod_pkg_postinst
+ ewarn "If something is broken, you should get involved, and report"
+ ewarn "back to the mailing list linux-uvc-devel@lists.berlios.de"
+}