summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Faulhammer <fauli@gentoo.org>2007-08-02 21:12:24 +0000
committerChristian Faulhammer <fauli@gentoo.org>2007-08-02 21:12:24 +0000
commitb5f9fbb8e8f6e6bd700a883bb13fc99c3d9a01f8 (patch)
tree779463931f1a86b50e63b30ffb5ddfd7253b6f86 /media-sound/brutefir
parentfix gentoolkit entry (diff)
downloadhistorical-b5f9fbb8e8f6e6bd700a883bb13fc99c3d9a01f8.tar.gz
historical-b5f9fbb8e8f6e6bd700a883bb13fc99c3d9a01f8.tar.bz2
historical-b5f9fbb8e8f6e6bd700a883bb13fc99c3d9a01f8.zip
stable x86
Package-Manager: portage-2.1.2.11
Diffstat (limited to 'media-sound/brutefir')
-rw-r--r--media-sound/brutefir/ChangeLog5
-rw-r--r--media-sound/brutefir/brutefir-1.0i.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/media-sound/brutefir/ChangeLog b/media-sound/brutefir/ChangeLog
index 2f760cb0f6b2..aed4b06d2ec4 100644
--- a/media-sound/brutefir/ChangeLog
+++ b/media-sound/brutefir/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for media-sound/brutefir
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/brutefir/ChangeLog,v 1.12 2007/05/12 18:14:45 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/brutefir/ChangeLog,v 1.13 2007/08/02 21:12:24 opfer Exp $
+
+ 02 Aug 2007; Christian Faulhammer <opfer@gentoo.org> brutefir-1.0i.ebuild:
+ stable x86
*brutefir-1.0i (12 May 2007)
diff --git a/media-sound/brutefir/brutefir-1.0i.ebuild b/media-sound/brutefir/brutefir-1.0i.ebuild
index a93f7ecfeb0f..8383c3ba4ce8 100644
--- a/media-sound/brutefir/brutefir-1.0i.ebuild
+++ b/media-sound/brutefir/brutefir-1.0i.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/brutefir/brutefir-1.0i.ebuild,v 1.1 2007/05/12 18:14:45 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/brutefir/brutefir-1.0i.ebuild,v 1.2 2007/08/02 21:12:24 opfer Exp $
inherit eutils
@@ -11,7 +11,7 @@ SRC_URI="http://www.ludd.luth.se/~torger/files/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~x86 ~amd64 ~ppc"
+KEYWORDS="~amd64 ~ppc x86"
DEPEND=">=media-libs/alsa-lib-0.9.1
media-sound/jack-audio-connection-kit