summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2010-08-06 13:41:27 +0000
committerJustin Lecher <jlec@gentoo.org>2010-08-06 13:41:27 +0000
commitbfdfee22d88289c49bc2b64186d042002a558d27 (patch)
treeeba8c6ec25485934876ec0f2a276e8ec6301347f /media-gfx/uniconvw/uniconvw-1.1.5.ebuild
parentRepect LDFLAGS + QA fixes from Doktor Notor <notordoktor@gmail.com>. Bug #309153 (diff)
downloadhistorical-bfdfee22d88289c49bc2b64186d042002a558d27.tar.gz
historical-bfdfee22d88289c49bc2b64186d042002a558d27.tar.bz2
historical-bfdfee22d88289c49bc2b64186d042002a558d27.zip
New addition
Package-Manager: portage-2.2_rc67/cvs/Linux x86_64
Diffstat (limited to 'media-gfx/uniconvw/uniconvw-1.1.5.ebuild')
-rw-r--r--media-gfx/uniconvw/uniconvw-1.1.5.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/media-gfx/uniconvw/uniconvw-1.1.5.ebuild b/media-gfx/uniconvw/uniconvw-1.1.5.ebuild
new file mode 100644
index 000000000000..065449247c8b
--- /dev/null
+++ b/media-gfx/uniconvw/uniconvw-1.1.5.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/uniconvw/uniconvw-1.1.5.ebuild,v 1.1 2010/08/06 13:41:27 jlec Exp $
+
+EAPI=2
+
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+DESCRIPTION="GUI for media-gfx/uniconvertor"
+HOMEPAGE="ttp://sk1project.org/modules.php?name=Products&product=uniconvertor"
+SRC_URI="http://uniconvertor.googlecode.com/files/${P}.tar.gz"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+LICENSE="GPL-2 LGPL-2"
+IUSE=""
+
+RDEPEND="media-gfx/uniconvertor"
+DEPEND=""
+
+src_prepare() {
+ sed -i \
+ -e "s/'GNU_GPL_v2', 'GNU_LGPL_v2', 'COPYRIGHTS',//" \
+ setup.py || die
+
+ distutils_src_prepare
+}
+