summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-07 20:54:05 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-07 20:54:05 +0000
commitee6a2e9657858c37e768cc37b5c5d67387df3e9a (patch)
treed006ab91ff566f3feaf5db1e6ddec448e3d55f4f /mail-mta/ssmtp/ssmtp-2.60.9.ebuild
parent~amd64 (diff)
downloadhistorical-ee6a2e9657858c37e768cc37b5c5d67387df3e9a.tar.gz
historical-ee6a2e9657858c37e768cc37b5c5d67387df3e9a.tar.bz2
historical-ee6a2e9657858c37e768cc37b5c5d67387df3e9a.zip
Fix use invocation
Diffstat (limited to 'mail-mta/ssmtp/ssmtp-2.60.9.ebuild')
-rw-r--r--mail-mta/ssmtp/ssmtp-2.60.9.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/mail-mta/ssmtp/ssmtp-2.60.9.ebuild b/mail-mta/ssmtp/ssmtp-2.60.9.ebuild
index ec2da2c57f95..30f87daf8902 100644
--- a/mail-mta/ssmtp/ssmtp-2.60.9.ebuild
+++ b/mail-mta/ssmtp/ssmtp-2.60.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-mta/ssmtp/ssmtp-2.60.9.ebuild,v 1.1 2004/06/06 23:09:56 g2boojum Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-mta/ssmtp/ssmtp-2.60.9.ebuild,v 1.2 2004/06/07 20:52:05 agriffis Exp $
inherit eutils
@@ -26,9 +26,9 @@ S=${WORKDIR}/ssmtp-2.60
src_compile() {
econf \
--sysconfdir=/etc/ssmtp \
- `use_enable ssl` \
- `use_enable ipv6 inet6` \
- `use_enable md5sum md5suth` \
+ $(use_enable ssl) \
+ $(use_enable ipv6 inet6) \
+ $(use_enable md5sum md5suth) \
|| die
make clean || die
make etcdir=/etc || die
@@ -44,7 +44,7 @@ src_install() {
# See bug #7448
#dosym /usr/sbin/ssmtp /usr/bin/mail
#The sendmail symlink is now handled by mailwrapper if used
- ! use mailwrapper && \
+ use mailwrapper || \
dosym /usr/sbin/ssmtp /usr/sbin/sendmail
dosym /usr/sbin/sendmail /usr/lib/sendmail
doman ssmtp.8
@@ -71,7 +71,7 @@ src_install() {
# -e "s:_HOSTNAME_:${hostname}:" \
# -e "s:^mailhub=mail:mailhub=mail.${domainname}:g" \
# ${conffile}.orig > ${conffile}.pre
- #if [ `use ssl` ];
+ #if use ssl;
#then
# sed -e "s:^#UseTLS=YES:UseTLS=YES:g" \
# ${conffile}.pre > ${conffile}