summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-07-27 17:30:34 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-07-27 17:30:34 +0000
commitd795bc18eaacbd5919e72888b12b2f3be2a69de7 (patch)
tree404c6c8bf3e61d710234865b26510b472a27c4c2 /gnome-extra/bonobo-conf
parentupdated to 0.11.3 (diff)
downloadhistorical-d795bc18eaacbd5919e72888b12b2f3be2a69de7.tar.gz
historical-d795bc18eaacbd5919e72888b12b2f3be2a69de7.tar.bz2
historical-d795bc18eaacbd5919e72888b12b2f3be2a69de7.zip
added bonobo-conf (needed by Evolution >= 0.11
Diffstat (limited to 'gnome-extra/bonobo-conf')
-rw-r--r--gnome-extra/bonobo-conf/bonobo-conf-0.8.ebuild39
-rw-r--r--gnome-extra/bonobo-conf/files/digest-bonobo-conf-0.81
2 files changed, 40 insertions, 0 deletions
diff --git a/gnome-extra/bonobo-conf/bonobo-conf-0.8.ebuild b/gnome-extra/bonobo-conf/bonobo-conf-0.8.ebuild
new file mode 100644
index 000000000000..730cd089236c
--- /dev/null
+++ b/gnome-extra/bonobo-conf/bonobo-conf-0.8.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Mikael Hallendal <hallski@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/bonobo-conf/bonobo-conf-0.8.ebuild,v 1.1 2001/07/27 17:30:34 hallski Exp $
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="Bonobo Configuration System"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/bonobo-conf/${A}"
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND="nls? ( sys-devel/gettext )
+ >=dev-libs/glib-1.2.0
+ >=dev-util/xml-i18n-tools-0.8.4
+ >=x11-libs/gtk+-1.2.0
+ >=gnome-base/oaf-0.6.2"
+
+src_compile() {
+ local myconf
+ if [ -z "`use nls`" ] ; then
+ myconf="--disable-nls"
+ fi
+ try ./configure --host=${CHOST} --prefix=/opt/gnome \
+ --sysconfdir=/etc/opt/gnome --disable-more-warnings $myconf
+ try pmake
+
+}
+
+src_install () {
+
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog README NEWS TODO
+
+}
+
+
+
+
+
diff --git a/gnome-extra/bonobo-conf/files/digest-bonobo-conf-0.8 b/gnome-extra/bonobo-conf/files/digest-bonobo-conf-0.8
new file mode 100644
index 000000000000..c96a2449e194
--- /dev/null
+++ b/gnome-extra/bonobo-conf/files/digest-bonobo-conf-0.8
@@ -0,0 +1 @@
+MD5 bb4fd3103f16847f4f392f4110f22b71 bonobo-conf-0.8.tar.bz2