summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2006-08-21 03:18:33 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2006-08-21 03:18:33 +0000
commit85327ea005d6f67f0ffa5ac8373a1636b3687d12 (patch)
tree152b62237d790c1783c734056bea79191c0a8b69 /games-strategy/wesnoth/wesnoth-1.0.2.ebuild
parentFirst import (diff)
downloadhistorical-85327ea005d6f67f0ffa5ac8373a1636b3687d12.tar.gz
historical-85327ea005d6f67f0ffa5ac8373a1636b3687d12.tar.bz2
historical-85327ea005d6f67f0ffa5ac8373a1636b3687d12.zip
Try to fix bug #116374 with --dummy-locales per upstream; added package masked beta for 1.2
Package-Manager: portage-2.1.1_pre5-r2
Diffstat (limited to 'games-strategy/wesnoth/wesnoth-1.0.2.ebuild')
-rw-r--r--games-strategy/wesnoth/wesnoth-1.0.2.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/games-strategy/wesnoth/wesnoth-1.0.2.ebuild b/games-strategy/wesnoth/wesnoth-1.0.2.ebuild
index f68d123a4cb4..3112babcae02 100644
--- a/games-strategy/wesnoth/wesnoth-1.0.2.ebuild
+++ b/games-strategy/wesnoth/wesnoth-1.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/wesnoth/wesnoth-1.0.2.ebuild,v 1.9 2006/05/21 18:50:18 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/wesnoth/wesnoth-1.0.2.ebuild,v 1.10 2006/08/21 03:18:33 mr_bones_ Exp $
inherit eutils toolchain-funcs flag-o-matic games
@@ -29,7 +29,7 @@ S=${WORKDIR}/${PN}-${MY_PV}
pkg_setup() {
if ! built_with_use -o media-libs/sdl-mixer vorbis oggvorbis ; then
- die "Please emerge sdlmixer with USE=vorbis"
+ die "Please emerge sdl-mixer with USE=vorbis"
fi
games_pkg_setup
}
@@ -62,6 +62,7 @@ src_compile() {
$(use_enable editor) \
$(use_enable tools) \
$(use_enable nls) \
+ $(use_enable nls dummy-locales) \
$(use_enable !dedicated game) \
$(use_with gnome) \
$(use_with kde) \