summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-10-10 02:25:44 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-10-10 02:25:44 +0000
commite6d2928f55e125ec7eaf919912e4f96379bf260c (patch)
tree88a445d8c514b563dfe6b4d5c74581a6cde83ee9 /games-puzzle/toppler/toppler-1.0.3.ebuild
parentversion bump (diff)
downloadhistorical-e6d2928f55e125ec7eaf919912e4f96379bf260c.tar.gz
historical-e6d2928f55e125ec7eaf919912e4f96379bf260c.tar.bz2
historical-e6d2928f55e125ec7eaf919912e4f96379bf260c.zip
version bump
Diffstat (limited to 'games-puzzle/toppler/toppler-1.0.3.ebuild')
-rw-r--r--games-puzzle/toppler/toppler-1.0.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/games-puzzle/toppler/toppler-1.0.3.ebuild b/games-puzzle/toppler/toppler-1.0.3.ebuild
new file mode 100644
index 000000000000..d0040be91122
--- /dev/null
+++ b/games-puzzle/toppler/toppler-1.0.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/toppler/toppler-1.0.3.ebuild,v 1.1 2003/10/10 02:25:41 mr_bones_ Exp $
+
+inherit games
+
+DESCRIPTION="Reimplemention of Nebulous using SDL"
+SRC_URI="mirror://sourceforge/toppler/${P}.tar.gz"
+HOMEPAGE="http://toppler.sourceforge.net/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86"
+
+DEPEND=">=media-libs/libsdl-1.2.0
+ media-libs/sdl-mixer
+ sys-libs/zlib"
+
+src_install() {
+ make DESTDIR=${D} install || die "make install failed"
+ dodoc AUTHORS ChangeLog INSTALL README
+ prepgamesdirs
+}