summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2014-06-23 06:59:53 +0000
committerJustin Lecher <jlec@gentoo.org>2014-06-23 06:59:53 +0000
commit8d79fe045242927e59628e8361311e2c47b21220 (patch)
tree785e72681c3cb2f289821cf025b31ca4af65d95a /dev-vcs/gitinspector/gitinspector-0.3.2.ebuild
parentEAPI bump. Add missing dependencies wrt bug #514590. Fix .desktop validation.... (diff)
downloadhistorical-8d79fe045242927e59628e8361311e2c47b21220.tar.gz
historical-8d79fe045242927e59628e8361311e2c47b21220.tar.bz2
historical-8d79fe045242927e59628e8361311e2c47b21220.zip
dev-vcs/gitinspector: Version BUmp
Package-Manager: portage-2.2.10/cvs/Linux x86_64 Manifest-Sign-Key: 0xB9D4F231BD1558AB!
Diffstat (limited to 'dev-vcs/gitinspector/gitinspector-0.3.2.ebuild')
-rw-r--r--dev-vcs/gitinspector/gitinspector-0.3.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-vcs/gitinspector/gitinspector-0.3.2.ebuild b/dev-vcs/gitinspector/gitinspector-0.3.2.ebuild
new file mode 100644
index 000000000000..a352a24550ff
--- /dev/null
+++ b/dev-vcs/gitinspector/gitinspector-0.3.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-vcs/gitinspector/gitinspector-0.3.2.ebuild,v 1.1 2014/06/23 06:59:52 jlec Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Statistical analysis tool for git repositories"
+HOMEPAGE="https://code.google.com/p/gitinspector/"
+SRC_URI="https://${PN}.googlecode.com/files/${PN}_${PV}.zip"
+
+SLOT="0"
+LICENSE="GPL-3"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="test"
+
+RDEPEND="dev-vcs/git"
+DEPEND="
+ test? ( ${RDEPEND} )"