summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-11-15 02:15:53 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-11-15 02:15:53 +0000
commit82d30afe851007113c66c259f08922d5a7b3e8eb (patch)
tree3f6d54de5b1eea3b259a963aa2a2e6de74e4ebcb /dev-util/jcvs
parentmake gcc 3.4 fix unconditional (diff)
downloadhistorical-82d30afe851007113c66c259f08922d5a7b3e8eb.tar.gz
historical-82d30afe851007113c66c259f08922d5a7b3e8eb.tar.bz2
historical-82d30afe851007113c66c259f08922d5a7b3e8eb.zip
repoman: whitespace cleanup
Diffstat (limited to 'dev-util/jcvs')
-rw-r--r--dev-util/jcvs/Manifest14
-rw-r--r--dev-util/jcvs/jcvs-5.4.2.ebuild12
2 files changed, 8 insertions, 18 deletions
diff --git a/dev-util/jcvs/Manifest b/dev-util/jcvs/Manifest
index f7afb2fcc2fe..dd6f48395629 100644
--- a/dev-util/jcvs/Manifest
+++ b/dev-util/jcvs/Manifest
@@ -1,15 +1,5 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 68cacca87b59dca0b25436f8f96e3a36 jcvs-5.4.2.ebuild 1574
MD5 37738937bbfe4ba9e8998c38c1d68b8f ChangeLog 444
-MD5 6a02d202407141d460b688f1864631e8 files/digest-jcvs-5.4.2 62
+MD5 c1823cd79c75a6100b17c1ac47e70a74 jcvs-5.4.2.ebuild 1566
MD5 2f143ca8baaf367e3232b727a33f1b8b files/MANIFEST.MF 56
MD5 a02de83b7550636d4dc89a7ec266a9f5 files/build.xml 969
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.2.6 (GNU/Linux)
-
-iD8DBQFBl3hH/rLF9B432nYRAn+DAKCpEowFp4h4lLZrT2oXpu9mo+8ACwCgo8yU
-3dW4noyy6KR4nU/W1K37jlc=
-=LWUK
------END PGP SIGNATURE-----
+MD5 6a02d202407141d460b688f1864631e8 files/digest-jcvs-5.4.2 62
diff --git a/dev-util/jcvs/jcvs-5.4.2.ebuild b/dev-util/jcvs/jcvs-5.4.2.ebuild
index 7758f619f3d1..839bf6a817d9 100644
--- a/dev-util/jcvs/jcvs-5.4.2.ebuild
+++ b/dev-util/jcvs/jcvs-5.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/jcvs/jcvs-5.4.2.ebuild,v 1.1 2004/11/14 15:22:29 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/jcvs/jcvs-5.4.2.ebuild,v 1.2 2004/11/15 02:15:53 mr_bones_ Exp $
inherit java-pkg
@@ -19,10 +19,10 @@ DEPEND=">=virtual/jdk-1.3
>=dev-java/javahelp-bin-2
jikes? ( dev-java/jikes )"
RDEPEND=">=virtual/jre-1.3
- >=dev-java/sun-jaf-bin-1.0.2
- >=dev-java/commons-logging-1.0.4
- >=dev-java/j2ssh-0.2.7
- >=dev-java/javahelp-bin-2"
+ >=dev-java/sun-jaf-bin-1.0.2
+ >=dev-java/commons-logging-1.0.4
+ >=dev-java/j2ssh-0.2.7
+ >=dev-java/javahelp-bin-2"
S="${WORKDIR}/jCVS-${PV}"
@@ -42,7 +42,7 @@ src_unpack() {
cp ${FILESDIR}/MANIFEST.MF .
}
-src_compile() {
+src_compile() {
# not possible to compile the source code with jikes.
ant jar || die "failed to build"
}