summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexandre Buisse <nattfodd@gentoo.org>2006-02-08 01:14:50 +0000
committerAlexandre Buisse <nattfodd@gentoo.org>2006-02-08 01:14:50 +0000
commit5eb49c23c4668d49ce506af8c7948e16865e7891 (patch)
treee342979bdf8fc7ee30721b5c89a0cbe76d976971 /dev-tex/ellipsis/ellipsis-1.6.ebuild
parentcut old ebuilds to shut brix up #121961 (diff)
downloadhistorical-5eb49c23c4668d49ce506af8c7948e16865e7891.tar.gz
historical-5eb49c23c4668d49ce506af8c7948e16865e7891.tar.bz2
historical-5eb49c23c4668d49ce506af8c7948e16865e7891.zip
new package (corrects a small bug in the way that TeX centers ellipses)
Package-Manager: portage-2.1_pre4-r1
Diffstat (limited to 'dev-tex/ellipsis/ellipsis-1.6.ebuild')
-rw-r--r--dev-tex/ellipsis/ellipsis-1.6.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-tex/ellipsis/ellipsis-1.6.ebuild b/dev-tex/ellipsis/ellipsis-1.6.ebuild
new file mode 100644
index 000000000000..2b01ab8f72e8
--- /dev/null
+++ b/dev-tex/ellipsis/ellipsis-1.6.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-tex/ellipsis/ellipsis-1.6.ebuild,v 1.1 2006/02/08 01:14:50 nattfodd Exp $
+
+inherit latex-package
+
+DESCRIPTION="Simple package that fixes the way LaTeX centers ellipses."
+HOMEPAGE="http://www.ctan.org/tex-archive/macros/latex/contrib/ellipsis/"
+# Downloaded from:
+# ftp://tug.ctan.org/tex-archive/macros/latex/contrib/ellipsis.zip
+SRC_URI="mirror://gentoo/${P}.zip"
+
+KEYWORDS="~x86"
+LICENSE="LPPL-1.2"
+SLOT="0"
+
+DEPEND="app-arch/unzip"
+
+S="${WORKDIR}/${PN}"
+
+src_install() {
+
+ latex-package_src_install
+
+ dodoc README ellipsis.pdf \
+ || die "Installing the documentation failed."
+}