summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatsuu Takuto <matsuu@gentoo.org>2006-07-11 10:57:40 +0000
committerMatsuu Takuto <matsuu@gentoo.org>2006-07-11 10:57:40 +0000
commite6dab25811fa7e65f5753a5397c259a86c03b319 (patch)
tree942cb10665d1bab3ddabe50dc4c4dd6f63dc9f33 /dev-tcltk/tcllib/tcllib-1.8.ebuild
parentAdd optional support for bracketed paste mode, bug #93051. (diff)
downloadhistorical-e6dab25811fa7e65f5753a5397c259a86c03b319.tar.gz
historical-e6dab25811fa7e65f5753a5397c259a86c03b319.tar.bz2
historical-e6dab25811fa7e65f5753a5397c259a86c03b319.zip
Version bumped
Package-Manager: portage-2.1-r1
Diffstat (limited to 'dev-tcltk/tcllib/tcllib-1.8.ebuild')
-rw-r--r--dev-tcltk/tcllib/tcllib-1.8.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-tcltk/tcllib/tcllib-1.8.ebuild b/dev-tcltk/tcllib/tcllib-1.8.ebuild
new file mode 100644
index 000000000000..e35f9f968094
--- /dev/null
+++ b/dev-tcltk/tcllib/tcllib-1.8.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tcllib/tcllib-1.8.ebuild,v 1.1 2006/07/11 10:57:40 matsuu Exp $
+
+inherit eutils
+
+DESCRIPTION="Tcl Standard Library."
+HOMEPAGE="http://www.tcl.tk/software/tcllib/"
+SRC_URI="mirror://sourceforge/tcllib/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~s390 ~sparc ~x86"
+
+DEPEND=">=dev-lang/tcl-8.3.1"
+
+src_install() {
+ make DESTDIR="${D}" install || die
+
+ dodoc ChangeLog PACKAGES* README STATUS *.txt
+}