summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2007-01-05 16:51:31 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2007-01-05 16:51:31 +0000
commit0d15dbb345b10111a2d9077ef9c45ea6b849031e (patch)
tree52df47bcfc9ed4f2c5acb0ec3b5d7fd58c9c97f7 /dev-ruby
parentfix autotools handling (bug #160276) (diff)
downloadhistorical-0d15dbb345b10111a2d9077ef9c45ea6b849031e.tar.gz
historical-0d15dbb345b10111a2d9077ef9c45ea6b849031e.tar.bz2
historical-0d15dbb345b10111a2d9077ef9c45ea6b849031e.zip
Convert to use elog.
Package-Manager: portage-2.1.2_rc4-r6
Diffstat (limited to 'dev-ruby')
-rw-r--r--dev-ruby/bluecloth/ChangeLog7
-rw-r--r--dev-ruby/bluecloth/bluecloth-1.0.0.ebuild18
-rw-r--r--dev-ruby/capistrano/ChangeLog8
-rw-r--r--dev-ruby/capistrano/capistrano-1.1.0.ebuild14
-rw-r--r--dev-ruby/jabber4r/ChangeLog7
-rw-r--r--dev-ruby/jabber4r/jabber4r-0.8.0.ebuild18
-rw-r--r--dev-ruby/mod_ruby/ChangeLog8
-rw-r--r--dev-ruby/mod_ruby/mod_ruby-1.2.2.ebuild16
-rw-r--r--dev-ruby/mod_ruby/mod_ruby-1.2.4.ebuild16
-rw-r--r--dev-ruby/mysql-ruby/ChangeLog8
-rw-r--r--dev-ruby/mysql-ruby/mysql-ruby-2.7.2.ebuild20
-rw-r--r--dev-ruby/mysql-ruby/mysql-ruby-2.7.ebuild20
-rw-r--r--dev-ruby/pdf-writer/ChangeLog8
-rw-r--r--dev-ruby/pdf-writer/pdf-writer-1.1.3.ebuild18
-rw-r--r--dev-ruby/redcloth/ChangeLog8
-rw-r--r--dev-ruby/redcloth/redcloth-3.0.3.ebuild24
-rw-r--r--dev-ruby/redcloth/redcloth-3.0.4.ebuild24
-rw-r--r--dev-ruby/rubytorrent/ChangeLog7
-rw-r--r--dev-ruby/rubytorrent/rubytorrent-0.3.ebuild10
19 files changed, 144 insertions, 115 deletions
diff --git a/dev-ruby/bluecloth/ChangeLog b/dev-ruby/bluecloth/ChangeLog
index 357f1399edaa..0fe03df0399b 100644
--- a/dev-ruby/bluecloth/ChangeLog
+++ b/dev-ruby/bluecloth/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-ruby/bluecloth
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/bluecloth/ChangeLog,v 1.6 2006/07/13 05:14:11 agriffis Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/bluecloth/ChangeLog,v 1.7 2007/01/05 16:42:00 flameeyes Exp $
+
+ 05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> bluecloth-1.0.0.ebuild:
+ Convert to use elog.
13 Jul 2006; Aron Griffis <agriffis@gentoo.org> bluecloth-1.0.0.ebuild:
Mark 1.0.0 stable on ia64
diff --git a/dev-ruby/bluecloth/bluecloth-1.0.0.ebuild b/dev-ruby/bluecloth/bluecloth-1.0.0.ebuild
index 61d007e7320f..5486ebd421f2 100644
--- a/dev-ruby/bluecloth/bluecloth-1.0.0.ebuild
+++ b/dev-ruby/bluecloth/bluecloth-1.0.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/bluecloth/bluecloth-1.0.0.ebuild,v 1.6 2006/07/13 05:14:11 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/bluecloth/bluecloth-1.0.0.ebuild,v 1.7 2007/01/05 16:42:00 flameeyes Exp $
inherit ruby gems
@@ -20,11 +20,11 @@ DEPEND=">=dev-lang/ruby-1.8"
S=${WORKDIR}/${MY_P}
pkg_postinst() {
- einfo "This package was installed using a 'gem'."
- einfo "If you are intending to write code which"
- einfo "requires ${PN}, you will need to"
- einfo
- einfo "require 'rubygems'"
- einfo
- einfo "before requiring '${PN}'."
+ elog "This package was installed using a 'gem'."
+ elog "If you are intending to write code which"
+ elog "requires ${PN}, you will need to"
+ elog
+ elog "require 'rubygems'"
+ elog
+ elog "before requiring '${PN}'."
}
diff --git a/dev-ruby/capistrano/ChangeLog b/dev-ruby/capistrano/ChangeLog
index 3fdc68794f6c..e74ef6af72d4 100644
--- a/dev-ruby/capistrano/ChangeLog
+++ b/dev-ruby/capistrano/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-ruby/capistrano
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/capistrano/ChangeLog,v 1.5 2006/11/11 17:24:21 peper Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/capistrano/ChangeLog,v 1.6 2007/01/05 16:42:57 flameeyes Exp $
+
+ 05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org>
+ capistrano-1.1.0.ebuild:
+ Convert to use elog.
11 Nov 2006; Piotr Jaroszyński <peper@gentoo.org>
capistrano-1.1.0.ebuild:
diff --git a/dev-ruby/capistrano/capistrano-1.1.0.ebuild b/dev-ruby/capistrano/capistrano-1.1.0.ebuild
index f51d77af262a..5fae78fcfa57 100644
--- a/dev-ruby/capistrano/capistrano-1.1.0.ebuild
+++ b/dev-ruby/capistrano/capistrano-1.1.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/capistrano/capistrano-1.1.0.ebuild,v 1.4 2006/11/11 17:24:21 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/capistrano/capistrano-1.1.0.ebuild,v 1.5 2007/01/05 16:42:57 flameeyes Exp $
inherit ruby gems
@@ -22,9 +22,9 @@ DEPEND=">=dev-lang/ruby-1.8.2
pkg_postinst()
{
- einfo
- einfo "Capistrano has replaced switchtower due to naming issues. If you were previously using"
- einfo "switchtower in your Rails apps, you need to manuall remove lib/tasks/switchtower.rake"
- einfo "from them and then run 'cap -A .' in your project director, making sure to keep deploy.rb"
- einfo
+ elog
+ elog "Capistrano has replaced switchtower due to naming issues. If you were previously using"
+ elog "switchtower in your Rails apps, you need to manuall remove lib/tasks/switchtower.rake"
+ elog "from them and then run 'cap -A .' in your project director, making sure to keep deploy.rb"
+ elog
}
diff --git a/dev-ruby/jabber4r/ChangeLog b/dev-ruby/jabber4r/ChangeLog
index d852c535d8ab..ef0d555826a7 100644
--- a/dev-ruby/jabber4r/ChangeLog
+++ b/dev-ruby/jabber4r/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-ruby/jabber4r
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/jabber4r/ChangeLog,v 1.4 2006/07/13 05:21:05 agriffis Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/jabber4r/ChangeLog,v 1.5 2007/01/05 16:46:26 flameeyes Exp $
+
+ 05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> jabber4r-0.8.0.ebuild:
+ Convert to use elog.
13 Jul 2006; Aron Griffis <agriffis@gentoo.org> jabber4r-0.8.0.ebuild:
Mark 0.8.0 stable on ia64
diff --git a/dev-ruby/jabber4r/jabber4r-0.8.0.ebuild b/dev-ruby/jabber4r/jabber4r-0.8.0.ebuild
index 0cbc13bf3289..9611b56f68c4 100644
--- a/dev-ruby/jabber4r/jabber4r-0.8.0.ebuild
+++ b/dev-ruby/jabber4r/jabber4r-0.8.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/jabber4r/jabber4r-0.8.0.ebuild,v 1.4 2006/07/13 05:21:05 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/jabber4r/jabber4r-0.8.0.ebuild,v 1.5 2007/01/05 16:46:26 flameeyes Exp $
inherit ruby gems
@@ -17,11 +17,11 @@ USE_RUBY="ruby18 ruby19"
DEPEND="virtual/ruby"
pkg_postinst() {
- einfo "This package was installed using a 'gem'."
- einfo "If you are intending to write code which"
- einfo "requires ${PN}, you will need to"
- einfo
- einfo "require 'rubygems'"
- einfo
- einfo "before requiring '${PN}'."
+ elog "This package was installed using a 'gem'."
+ elog "If you are intending to write code which"
+ elog "requires ${PN}, you will need to"
+ elog
+ elog "require 'rubygems'"
+ elog
+ elog "before requiring '${PN}'."
}
diff --git a/dev-ruby/mod_ruby/ChangeLog b/dev-ruby/mod_ruby/ChangeLog
index d52900e4453e..ee3485030a01 100644
--- a/dev-ruby/mod_ruby/ChangeLog
+++ b/dev-ruby/mod_ruby/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-ruby/mod_ruby
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mod_ruby/ChangeLog,v 1.20 2006/10/20 19:18:37 agriffis Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mod_ruby/ChangeLog,v 1.21 2007/01/05 16:47:32 flameeyes Exp $
+
+ 05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> mod_ruby-1.2.2.ebuild,
+ mod_ruby-1.2.4.ebuild:
+ Convert to use elog.
20 Oct 2006; Aron Griffis <agriffis@gentoo.org> mod_ruby-1.2.4-r2.ebuild:
Mark 1.2.4-r2 stable on alpha
diff --git a/dev-ruby/mod_ruby/mod_ruby-1.2.2.ebuild b/dev-ruby/mod_ruby/mod_ruby-1.2.2.ebuild
index 7c070f83a166..2a3a5de959b6 100644
--- a/dev-ruby/mod_ruby/mod_ruby-1.2.2.ebuild
+++ b/dev-ruby/mod_ruby/mod_ruby-1.2.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mod_ruby/mod_ruby-1.2.2.ebuild,v 1.7 2005/12/14 17:00:00 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mod_ruby/mod_ruby-1.2.2.ebuild,v 1.8 2007/01/05 16:47:32 flameeyes Exp $
DESCRIPTION="Embeds the Ruby interpreter into Apache"
HOMEPAGE="http://modruby.net/"
@@ -62,14 +62,14 @@ src_install() {
pkg_postinst() {
if apache2-detect ; then
- einfo "To enable mod_ruby, edit /etc/conf.d/apache2 and add \"-D RUBY\""
- einfo "You may also wish to edit /etc/apache2/conf/modules.d/20_mod_ruby.conf"
+ elog "To enable mod_ruby, edit /etc/conf.d/apache2 and add \"-D RUBY\""
+ elog "You may also wish to edit /etc/apache2/conf/modules.d/20_mod_ruby.conf"
else # apache1
- einfo "To enable mod_ruby:"
- einfo "1. Run \"emerge --config =${PF}\""
- einfo "2. Edit /etc/conf.d/apache and add \"-D RUBY\""
+ elog "To enable mod_ruby:"
+ elog "1. Run \"emerge --config =${PF}\""
+ elog "2. Edit /etc/conf.d/apache and add \"-D RUBY\""
fi
- einfo "You must restart apache for changes to take effect"
+ elog "You must restart apache for changes to take effect"
}
pkg_config() {
diff --git a/dev-ruby/mod_ruby/mod_ruby-1.2.4.ebuild b/dev-ruby/mod_ruby/mod_ruby-1.2.4.ebuild
index 35d8f379bc5a..79164b7ac683 100644
--- a/dev-ruby/mod_ruby/mod_ruby-1.2.4.ebuild
+++ b/dev-ruby/mod_ruby/mod_ruby-1.2.4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mod_ruby/mod_ruby-1.2.4.ebuild,v 1.8 2005/12/14 17:00:00 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mod_ruby/mod_ruby-1.2.4.ebuild,v 1.9 2007/01/05 16:47:32 flameeyes Exp $
DESCRIPTION="Embeds the Ruby interpreter into Apache"
HOMEPAGE="http://modruby.net/"
@@ -62,14 +62,14 @@ src_install() {
pkg_postinst() {
if apache2-detect ; then
- einfo "To enable mod_ruby, edit /etc/conf.d/apache2 and add \"-D RUBY\""
- einfo "You may also wish to edit /etc/apache2/conf/modules.d/20_mod_ruby.conf"
+ elog "To enable mod_ruby, edit /etc/conf.d/apache2 and add \"-D RUBY\""
+ elog "You may also wish to edit /etc/apache2/conf/modules.d/20_mod_ruby.conf"
else # apache1
- einfo "To enable mod_ruby:"
- einfo "1. Run \"emerge --config =${PF}\""
- einfo "2. Edit /etc/conf.d/apache and add \"-D RUBY\""
+ elog "To enable mod_ruby:"
+ elog "1. Run \"emerge --config =${PF}\""
+ elog "2. Edit /etc/conf.d/apache and add \"-D RUBY\""
fi
- einfo "You must restart apache for changes to take effect"
+ elog "You must restart apache for changes to take effect"
}
pkg_config() {
diff --git a/dev-ruby/mysql-ruby/ChangeLog b/dev-ruby/mysql-ruby/ChangeLog
index 1fb853c1ca30..6d260f9861fd 100644
--- a/dev-ruby/mysql-ruby/ChangeLog
+++ b/dev-ruby/mysql-ruby/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-ruby/mysql-ruby
-# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mysql-ruby/ChangeLog,v 1.29 2006/12/07 15:58:51 pclouds Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mysql-ruby/ChangeLog,v 1.30 2007/01/05 16:48:20 flameeyes Exp $
+
+ 05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> mysql-ruby-2.7.ebuild,
+ mysql-ruby-2.7.2.ebuild:
+ Convert to use elog.
*mysql-ruby-2.7.2 (07 Dec 2006)
diff --git a/dev-ruby/mysql-ruby/mysql-ruby-2.7.2.ebuild b/dev-ruby/mysql-ruby/mysql-ruby-2.7.2.ebuild
index 25bf73fa49ca..491584feccd3 100644
--- a/dev-ruby/mysql-ruby/mysql-ruby-2.7.2.ebuild
+++ b/dev-ruby/mysql-ruby/mysql-ruby-2.7.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mysql-ruby/mysql-ruby-2.7.2.ebuild,v 1.1 2006/12/07 15:58:51 pclouds Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mysql-ruby/mysql-ruby-2.7.2.ebuild,v 1.2 2007/01/05 16:48:20 flameeyes Exp $
inherit ruby
@@ -29,12 +29,12 @@ src_install() {
}
src_test() {
- einfo
- einfo "To test the programme you need to start mysql first."
- einfo "Then extract the tarball and run"
- einfo
- einfo " % ruby test.rb hostname user password"
- einfo
- einfo "See /usr/share/doc/${PF}/html/README.html for detail."
- einfo
+ elog
+ elog "To test the programme you need to start mysql first."
+ elog "Then extract the tarball and run"
+ elog
+ elog " % ruby test.rb hostname user password"
+ elog
+ elog "See /usr/share/doc/${PF}/html/README.html for detail."
+ elog
}
diff --git a/dev-ruby/mysql-ruby/mysql-ruby-2.7.ebuild b/dev-ruby/mysql-ruby/mysql-ruby-2.7.ebuild
index 7761fcde0f8f..178450f0846b 100644
--- a/dev-ruby/mysql-ruby/mysql-ruby-2.7.ebuild
+++ b/dev-ruby/mysql-ruby/mysql-ruby-2.7.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mysql-ruby/mysql-ruby-2.7.ebuild,v 1.11 2006/11/23 19:38:25 vivo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mysql-ruby/mysql-ruby-2.7.ebuild,v 1.12 2007/01/05 16:48:20 flameeyes Exp $
inherit ruby
@@ -29,12 +29,12 @@ src_install() {
}
src_test() {
- einfo
- einfo "To test the programme you need to start mysql first."
- einfo "Then extract the tarball and run"
- einfo
- einfo " % ruby test.rb hostname user password"
- einfo
- einfo "See /usr/share/doc/${PF}/html/README.html for detail."
- einfo
+ elog
+ elog "To test the programme you need to start mysql first."
+ elog "Then extract the tarball and run"
+ elog
+ elog " % ruby test.rb hostname user password"
+ elog
+ elog "See /usr/share/doc/${PF}/html/README.html for detail."
+ elog
}
diff --git a/dev-ruby/pdf-writer/ChangeLog b/dev-ruby/pdf-writer/ChangeLog
index ae2efa4b5ebd..1dfbb797c217 100644
--- a/dev-ruby/pdf-writer/ChangeLog
+++ b/dev-ruby/pdf-writer/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-ruby/pdf-writer
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/pdf-writer/ChangeLog,v 1.7 2006/10/20 21:53:55 agriffis Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/pdf-writer/ChangeLog,v 1.8 2007/01/05 16:49:09 flameeyes Exp $
+
+ 05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org>
+ pdf-writer-1.1.3.ebuild:
+ Convert to use elog.
20 Oct 2006; Aron Griffis <agriffis@gentoo.org> pdf-writer-1.1.3.ebuild:
Mark 1.1.3 stable on ia64
diff --git a/dev-ruby/pdf-writer/pdf-writer-1.1.3.ebuild b/dev-ruby/pdf-writer/pdf-writer-1.1.3.ebuild
index 5df3e942285a..bd9a54caad8c 100644
--- a/dev-ruby/pdf-writer/pdf-writer-1.1.3.ebuild
+++ b/dev-ruby/pdf-writer/pdf-writer-1.1.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/pdf-writer/pdf-writer-1.1.3.ebuild,v 1.4 2006/10/20 21:53:55 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/pdf-writer/pdf-writer-1.1.3.ebuild,v 1.5 2007/01/05 16:49:09 flameeyes Exp $
inherit ruby gems
@@ -18,12 +18,12 @@ DEPEND=">=dev-ruby/color-tools-1.3.0
>=dev-ruby/transaction-simple-1.3.0"
pkg_postinst() {
- einfo "This package was installed using a 'gem'."
- einfo "If you are intending to write code which"
- einfo "requires ${PN}, you will need to"
- einfo
- einfo "require 'rubygems'"
- einfo
- einfo "before requiring '${PN}'."
+ elog "This package was installed using a 'gem'."
+ elog "If you are intending to write code which"
+ elog "requires ${PN}, you will need to"
+ elog
+ elog "require 'rubygems'"
+ elog
+ elog "before requiring '${PN}'."
}
diff --git a/dev-ruby/redcloth/ChangeLog b/dev-ruby/redcloth/ChangeLog
index 59f31c60ed88..3662c6fc1d4e 100644
--- a/dev-ruby/redcloth/ChangeLog
+++ b/dev-ruby/redcloth/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-ruby/redcloth
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/redcloth/ChangeLog,v 1.12 2006/07/13 05:24:59 agriffis Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/redcloth/ChangeLog,v 1.13 2007/01/05 16:50:19 flameeyes Exp $
+
+ 05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> redcloth-3.0.3.ebuild,
+ redcloth-3.0.4.ebuild:
+ Convert to use elog.
13 Jul 2006; Aron Griffis <agriffis@gentoo.org> redcloth-3.0.4.ebuild:
Mark 3.0.4 stable on ia64
diff --git a/dev-ruby/redcloth/redcloth-3.0.3.ebuild b/dev-ruby/redcloth/redcloth-3.0.3.ebuild
index 8c6bf595b36c..2a8f3aaa1650 100644
--- a/dev-ruby/redcloth/redcloth-3.0.3.ebuild
+++ b/dev-ruby/redcloth/redcloth-3.0.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/redcloth/redcloth-3.0.3.ebuild,v 1.5 2006/03/30 03:42:43 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/redcloth/redcloth-3.0.3.ebuild,v 1.6 2007/01/05 16:50:19 flameeyes Exp $
inherit ruby gems
@@ -21,15 +21,15 @@ S=${WORKDIR}/${MY_P}
pkg_postinst() {
- einfo "NOTE: This package is now installed via a 'gem'."
- einfo "Previous versions used a standard tarball."
- einfo "No packages in portage required ${PN}, so you won't be affected unless"
- einfo "you have written ruby code which requires ${PN}. In that case you'll need"
- einfo "to add this:"
- einfo
- einfo "require 'rubygems'"
- einfo
- einfo "before:"
- einfo "require '${PN}'"
+ elog "NOTE: This package is now installed via a 'gem'."
+ elog "Previous versions used a standard tarball."
+ elog "No packages in portage required ${PN}, so you won't be affected unless"
+ elog "you have written ruby code which requires ${PN}. In that case you'll need"
+ elog "to add this:"
+ elog
+ elog "require 'rubygems'"
+ elog
+ elog "before:"
+ elog "require '${PN}'"
}
diff --git a/dev-ruby/redcloth/redcloth-3.0.4.ebuild b/dev-ruby/redcloth/redcloth-3.0.4.ebuild
index 9c96859b37ba..eae0266db633 100644
--- a/dev-ruby/redcloth/redcloth-3.0.4.ebuild
+++ b/dev-ruby/redcloth/redcloth-3.0.4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/redcloth/redcloth-3.0.4.ebuild,v 1.4 2006/07/13 05:24:59 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/redcloth/redcloth-3.0.4.ebuild,v 1.5 2007/01/05 16:50:19 flameeyes Exp $
inherit ruby gems
@@ -21,15 +21,15 @@ S=${WORKDIR}/${MY_P}
pkg_postinst() {
- einfo "NOTE: This package is now installed via a 'gem'."
- einfo "Previous versions used a standard tarball."
- einfo "No packages in portage required ${PN}, so you won't be affected unless"
- einfo "you have written ruby code which requires ${PN}. In that case you'll need"
- einfo "to add this:"
- einfo
- einfo "require 'rubygems'"
- einfo
- einfo "before:"
- einfo "require '${PN}'"
+ elog "NOTE: This package is now installed via a 'gem'."
+ elog "Previous versions used a standard tarball."
+ elog "No packages in portage required ${PN}, so you won't be affected unless"
+ elog "you have written ruby code which requires ${PN}. In that case you'll need"
+ elog "to add this:"
+ elog
+ elog "require 'rubygems'"
+ elog
+ elog "before:"
+ elog "require '${PN}'"
}
diff --git a/dev-ruby/rubytorrent/ChangeLog b/dev-ruby/rubytorrent/ChangeLog
index 6b054cb0bbae..ca6d38c4e537 100644
--- a/dev-ruby/rubytorrent/ChangeLog
+++ b/dev-ruby/rubytorrent/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-ruby/rubytorrent
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rubytorrent/ChangeLog,v 1.6 2006/10/20 21:29:58 agriffis Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rubytorrent/ChangeLog,v 1.7 2007/01/05 16:51:31 flameeyes Exp $
+
+ 05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> rubytorrent-0.3.ebuild:
+ Convert to use elog.
20 Oct 2006; Aron Griffis <agriffis@gentoo.org> rubytorrent-0.3.ebuild:
Mark 0.3 stable on ia64
diff --git a/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild b/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild
index 7f2ef78101d1..03706b8b473c 100644
--- a/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild
+++ b/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild,v 1.6 2006/10/20 21:29:58 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild,v 1.7 2007/01/05 16:51:31 flameeyes Exp $
inherit ruby
@@ -30,7 +30,7 @@ src_install() {
}
pkg_postinstall() {
- einfo
- einfo "Examples on how to use this package can be found at /usr/share/doc/${PF}/examples/"
- einfo
+ elog
+ elog "Examples on how to use this package can be found at /usr/share/doc/${PF}/examples/"
+ elog
}