summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-04-23 15:17:53 +0000
committerMike Frysinger <vapier@gentoo.org>2003-04-23 15:17:53 +0000
commit76fe6b0c1bb8f99b40b19bed2491d0218aa9d830 (patch)
treea055eecaa7289f9910be6358654e33105601dcdc /dev-python/gadfly/gadfly-1.0.0.ebuild
parenttouchups (diff)
downloadhistorical-76fe6b0c1bb8f99b40b19bed2491d0218aa9d830.tar.gz
historical-76fe6b0c1bb8f99b40b19bed2491d0218aa9d830.tar.bz2
historical-76fe6b0c1bb8f99b40b19bed2491d0218aa9d830.zip
touchups
Diffstat (limited to 'dev-python/gadfly/gadfly-1.0.0.ebuild')
-rw-r--r--dev-python/gadfly/gadfly-1.0.0.ebuild14
1 files changed, 5 insertions, 9 deletions
diff --git a/dev-python/gadfly/gadfly-1.0.0.ebuild b/dev-python/gadfly/gadfly-1.0.0.ebuild
index 1a51e025f834..cb7b60e9f7ec 100644
--- a/dev-python/gadfly/gadfly-1.0.0.ebuild
+++ b/dev-python/gadfly/gadfly-1.0.0.ebuild
@@ -1,30 +1,26 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gadfly/gadfly-1.0.0.ebuild,v 1.3 2003/03/25 21:04:27 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gadfly/gadfly-1.0.0.ebuild,v 1.4 2003/04/23 15:17:53 vapier Exp $
-S=${WORKDIR}/${P}
-DESCRIPTION="Gadfly is a relational database system implemented in Python."
+DESCRIPTION="relational database system implemented in Python"
SRC_URI="mirror://sourceforge/gadfly/${P}.tar.gz"
HOMEPAGE="http://gadfly.sourceforge.net/"
-DEPEND="virtual/python"
-
SLOT="0"
KEYWORDS="x86"
LICENSE="BSD"
-IUSE=""
+
+DEPEND="virtual/python"
src_compile() {
python setup.py build || die "gadfly compilation failed"
cd kjbuckets
python setup.py build || die "kjbuckets compilation failed"
- cd ..
}
src_install() {
+ dodoc *.txt doc/*.txt
python setup.py install --root=${D} || die
cd kjbuckets
python setup.py install --root=${D} || die
- cd ..
- dodoc *.txt doc/*.txt
}