summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Hartmann <ian@gentoo.org>2006-07-03 20:10:11 +0000
committerChristian Hartmann <ian@gentoo.org>2006-07-03 20:10:11 +0000
commit30c33d8e6ce440b0905a01dec3176ded350c19f5 (patch)
tree29a73094b94ba4d4835e94b9f7e6fbb9db0a9969 /dev-perl
parentAdd "libnotify" USE flag for bmpx. (diff)
downloadhistorical-30c33d8e6ce440b0905a01dec3176ded350c19f5.tar.gz
historical-30c33d8e6ce440b0905a01dec3176ded350c19f5.tar.bz2
historical-30c33d8e6ce440b0905a01dec3176ded350c19f5.zip
Fixed RDEPEND wrt bug #134781; fixed DEPEND
Package-Manager: portage-2.1.1_pre2-r2
Diffstat (limited to 'dev-perl')
-rw-r--r--dev-perl/Apache-DBI/Apache-DBI-0.94.ebuild8
-rw-r--r--dev-perl/Apache-DBI/Apache-DBI-0.99.01.ebuild8
-rw-r--r--dev-perl/Apache-DBI/Apache-DBI-1.01.ebuild8
-rw-r--r--dev-perl/Apache-DBI/ChangeLog6
-rw-r--r--dev-perl/Apache-Session/Apache-Session-1.60.ebuild6
-rw-r--r--dev-perl/Apache-Session/Apache-Session-1.80.ebuild6
-rw-r--r--dev-perl/Apache-Session/ChangeLog6
7 files changed, 28 insertions, 20 deletions
diff --git a/dev-perl/Apache-DBI/Apache-DBI-0.94.ebuild b/dev-perl/Apache-DBI/Apache-DBI-0.94.ebuild
index 63a9c205ed78..baad6eb78f3c 100644
--- a/dev-perl/Apache-DBI/Apache-DBI-0.94.ebuild
+++ b/dev-perl/Apache-DBI/Apache-DBI-0.94.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-DBI/Apache-DBI-0.94.ebuild,v 1.13 2006/02/13 10:37:55 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-DBI/Apache-DBI-0.94.ebuild,v 1.14 2006/07/03 20:09:13 ian Exp $
inherit perl-module
@@ -13,8 +13,8 @@ LICENSE="|| ( Artistic GPL-2 )"
KEYWORDS="alpha amd64 ia64 ppc sparc x86"
IUSE=""
-DEPEND="${DEPEND}
- virtual/perl-Test-Simple
+DEPEND="virtual/perl-Test-Simple
>=dev-perl/DBI-1.30"
+RDEPEND="${DEPEND}"
-export OPTIMIZE="$CFLAGS"
+export OPTIMIZE="$CFLAGS" \ No newline at end of file
diff --git a/dev-perl/Apache-DBI/Apache-DBI-0.99.01.ebuild b/dev-perl/Apache-DBI/Apache-DBI-0.99.01.ebuild
index e1c50fca8221..64a568d546f4 100644
--- a/dev-perl/Apache-DBI/Apache-DBI-0.99.01.ebuild
+++ b/dev-perl/Apache-DBI/Apache-DBI-0.99.01.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-DBI/Apache-DBI-0.99.01.ebuild,v 1.2 2006/06/09 13:38:14 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-DBI/Apache-DBI-0.99.01.ebuild,v 1.3 2006/07/03 20:09:13 ian Exp $
inherit perl-module
@@ -17,9 +17,9 @@ LICENSE="|| ( Artistic GPL-2 )"
KEYWORDS="~alpha ~amd64 ~ia64 ~ppc sparc ~x86"
IUSE=""
-DEPEND="${DEPEND}
- virtual/perl-Test-Simple
+DEPEND="virtual/perl-Test-Simple
>=dev-perl/Digest-SHA1-2.01
>=dev-perl/DBI-1.30"
+RDEPEND="${DEPEND}"
-export OPTIMIZE="$CFLAGS"
+export OPTIMIZE="$CFLAGS" \ No newline at end of file
diff --git a/dev-perl/Apache-DBI/Apache-DBI-1.01.ebuild b/dev-perl/Apache-DBI/Apache-DBI-1.01.ebuild
index ba47cd863616..1b179de509ea 100644
--- a/dev-perl/Apache-DBI/Apache-DBI-1.01.ebuild
+++ b/dev-perl/Apache-DBI/Apache-DBI-1.01.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-DBI/Apache-DBI-1.01.ebuild,v 1.1 2006/06/24 19:26:45 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-DBI/Apache-DBI-1.01.ebuild,v 1.2 2006/07/03 20:09:13 ian Exp $
inherit perl-module
@@ -15,9 +15,9 @@ IUSE=""
SRC_TEST="do"
-DEPEND="${DEPEND}
- virtual/perl-Test-Simple
+DEPEND="virtual/perl-Test-Simple
>=dev-perl/Digest-SHA1-2.01
>=dev-perl/DBI-1.30"
+RDEPEND="${DEPEND}"
-export OPTIMIZE="$CFLAGS"
+export OPTIMIZE="$CFLAGS" \ No newline at end of file
diff --git a/dev-perl/Apache-DBI/ChangeLog b/dev-perl/Apache-DBI/ChangeLog
index f3f94141998f..133604bb20bd 100644
--- a/dev-perl/Apache-DBI/ChangeLog
+++ b/dev-perl/Apache-DBI/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/Apache-DBI
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-DBI/ChangeLog,v 1.27 2006/06/24 19:26:45 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-DBI/ChangeLog,v 1.28 2006/07/03 20:09:13 ian Exp $
+
+ 03 Jul 2006; Christian Hartmann <ian@gentoo.org> Apache-DBI-0.94.ebuild,
+ Apache-DBI-0.99.01.ebuild, Apache-DBI-1.01.ebuild:
+ Fixed RDEPEND wrt bug #134781; fixed DEPEND
*Apache-DBI-1.01 (24 Jun 2006)
diff --git a/dev-perl/Apache-Session/Apache-Session-1.60.ebuild b/dev-perl/Apache-Session/Apache-Session-1.60.ebuild
index 7c890a2e5e77..eb2890c4c141 100644
--- a/dev-perl/Apache-Session/Apache-Session-1.60.ebuild
+++ b/dev-perl/Apache-Session/Apache-Session-1.60.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Session/Apache-Session-1.60.ebuild,v 1.15 2006/02/13 10:38:29 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Session/Apache-Session-1.60.ebuild,v 1.16 2006/07/03 20:10:11 ian Exp $
inherit perl-module
MY_PV=${PV/0/}
@@ -16,6 +16,6 @@ SLOT="0"
LICENSE="Artistic"
KEYWORDS="alpha amd64 ia64 ppc sparc x86"
-DEPEND="${DEPEND}
- virtual/perl-Digest-MD5
+DEPEND="virtual/perl-Digest-MD5
virtual/perl-Storable"
+RDEPEND="${DEPEND}" \ No newline at end of file
diff --git a/dev-perl/Apache-Session/Apache-Session-1.80.ebuild b/dev-perl/Apache-Session/Apache-Session-1.80.ebuild
index c3965f0f801b..6a2430df03d2 100644
--- a/dev-perl/Apache-Session/Apache-Session-1.80.ebuild
+++ b/dev-perl/Apache-Session/Apache-Session-1.80.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Session/Apache-Session-1.80.ebuild,v 1.8 2006/02/13 10:38:29 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Session/Apache-Session-1.80.ebuild,v 1.9 2006/07/03 20:10:11 ian Exp $
inherit perl-module
IUSE=""
@@ -13,6 +13,6 @@ SLOT="0"
LICENSE="Artistic"
KEYWORDS="alpha amd64 ia64 ppc sparc x86"
-DEPEND="${DEPEND}
- virtual/perl-Digest-MD5
+DEPEND="virtual/perl-Digest-MD5
virtual/perl-Storable"
+RDEPEND="${DEPEND}" \ No newline at end of file
diff --git a/dev-perl/Apache-Session/ChangeLog b/dev-perl/Apache-Session/ChangeLog
index 498949ade9fa..467223108303 100644
--- a/dev-perl/Apache-Session/ChangeLog
+++ b/dev-perl/Apache-Session/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/Apache-Session
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Session/ChangeLog,v 1.25 2006/02/13 10:38:29 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Session/ChangeLog,v 1.26 2006/07/03 20:10:11 ian Exp $
+
+ 03 Jul 2006; Christian Hartmann <ian@gentoo.org>
+ Apache-Session-1.60.ebuild, Apache-Session-1.80.ebuild:
+ Fixed RDEPEND wrt bug #134781; fixed DEPEND
13 Feb 2006; <mcumming@gentoo.org> Apache-Session-1.60.ebuild,
Apache-Session-1.80.ebuild: