summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2010-11-22 17:18:07 +0000
committerTorsten Veller <tove@gentoo.org>2010-11-22 17:18:07 +0000
commit55ee40d66953daa43d9c3737e97a1a7a76b4179f (patch)
treeb0ad79cdf773bd702c8708e59c5a1119d2ffe680 /dev-perl/DateTime-TimeZone
parentImport from perl-experimental for DateTime-TimeZone (diff)
downloadhistorical-55ee40d66953daa43d9c3737e97a1a7a76b4179f.tar.gz
historical-55ee40d66953daa43d9c3737e97a1a7a76b4179f.tar.bz2
historical-55ee40d66953daa43d9c3737e97a1a7a76b4179f.zip
Version bump
Package-Manager: portage-2.2.0_alpha4/cvs/Linux x86_64
Diffstat (limited to 'dev-perl/DateTime-TimeZone')
-rw-r--r--dev-perl/DateTime-TimeZone/ChangeLog7
-rw-r--r--dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.26.ebuild26
2 files changed, 32 insertions, 1 deletions
diff --git a/dev-perl/DateTime-TimeZone/ChangeLog b/dev-perl/DateTime-TimeZone/ChangeLog
index 37bd25065988..45962b81ec8d 100644
--- a/dev-perl/DateTime-TimeZone/ChangeLog
+++ b/dev-perl/DateTime-TimeZone/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/DateTime-TimeZone
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/ChangeLog,v 1.149 2010/11/13 19:34:58 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/ChangeLog,v 1.150 2010/11/22 17:18:07 tove Exp $
+
+*DateTime-TimeZone-1.26 (22 Nov 2010)
+
+ 22 Nov 2010; Torsten Veller <tove@gentoo.org> +DateTime-TimeZone-1.26.ebuild:
+ Version bump
13 Nov 2010; Raúl Porcel <armin76@gentoo.org>
DateTime-TimeZone-1.22.ebuild:
diff --git a/dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.26.ebuild b/dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.26.ebuild
new file mode 100644
index 000000000000..c4537e4967b9
--- /dev/null
+++ b/dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.26.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.26.ebuild,v 1.1 2010/11/22 17:18:07 tove Exp $
+
+EAPI=3
+
+inherit versionator
+MY_P=${PN}-$(delete_version_separator 2)
+MODULE_AUTHOR=DROLSKY
+S=${WORKDIR}/${MY_P}
+inherit perl-module
+
+DESCRIPTION="Time zone object base class and factory"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-perl/Class-Load
+ >=dev-perl/Params-Validate-0.72
+ >=dev-perl/Class-Singleton-1.03"
+DEPEND="${RDEPEND}
+ >=virtual/perl-Module-Build-0.36.01
+ test? ( >=virtual/perl-Test-Simple-0.92 )"
+
+SRC_TEST="do"