summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2005-05-31 15:58:00 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2005-05-31 15:58:00 +0000
commit85678f20bfbc7c7d2db17da18c3331032a2cf06e (patch)
tree4c47a5ff2c3d59c60467f5457c215026b3cd6a19 /dev-lisp/cl-psgraph/cl-psgraph-1.2.ebuild
parentLet portage handle the stripping of binaries. (diff)
downloadhistorical-85678f20bfbc7c7d2db17da18c3331032a2cf06e.tar.gz
historical-85678f20bfbc7c7d2db17da18c3331032a2cf06e.tar.bz2
historical-85678f20bfbc7c7d2db17da18c3331032a2cf06e.zip
initial
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'dev-lisp/cl-psgraph/cl-psgraph-1.2.ebuild')
-rw-r--r--dev-lisp/cl-psgraph/cl-psgraph-1.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-lisp/cl-psgraph/cl-psgraph-1.2.ebuild b/dev-lisp/cl-psgraph/cl-psgraph-1.2.ebuild
new file mode 100644
index 000000000000..deac5a535626
--- /dev/null
+++ b/dev-lisp/cl-psgraph/cl-psgraph-1.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-psgraph/cl-psgraph-1.2.ebuild,v 1.1 2005/05/31 15:57:59 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="Common Lisp library for the generation of PostScript pictures of directed acyclic graphs"
+HOMEPAGE="http://www.cliki.net/psgraph
+ http://common-lisp.net/project/asdf-packaging/"
+SRC_URI="mirro://gentoo/${P#cl-}.tar.gz"
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc x86"
+IUSE=""
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+S=${WORKDIR}/${P#cl-}
+
+CLPACKAGE=psgraph
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+ dodoc psgraph.{doc,catalog}
+}