summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-26 20:41:56 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-26 20:41:56 +0000
commit347d54b0226ea216bb302a04b07ad9160e865f92 (patch)
tree3dec1784f8f6d0a53719da6cd6545806946b50fb /dev-libs/libole2
parent*** empty log message *** (diff)
downloadhistorical-347d54b0226ea216bb302a04b07ad9160e865f92.tar.gz
historical-347d54b0226ea216bb302a04b07ad9160e865f92.tar.bz2
historical-347d54b0226ea216bb302a04b07ad9160e865f92.zip
*** empty log message ***
Diffstat (limited to 'dev-libs/libole2')
-rw-r--r--dev-libs/libole2/files/digest-libole2-0.1.61
-rw-r--r--dev-libs/libole2/libole2-0.1.6.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/dev-libs/libole2/files/digest-libole2-0.1.6 b/dev-libs/libole2/files/digest-libole2-0.1.6
new file mode 100644
index 000000000000..2a6b611f8525
--- /dev/null
+++ b/dev-libs/libole2/files/digest-libole2-0.1.6
@@ -0,0 +1 @@
+MD5 507412fa80ffb3912320bd2e582db2eb libole2-0.1.6.tar.gz
diff --git a/dev-libs/libole2/libole2-0.1.6.ebuild b/dev-libs/libole2/libole2-0.1.6.ebuild
new file mode 100644
index 000000000000..a8c3de08cd9c
--- /dev/null
+++ b/dev-libs/libole2/libole2-0.1.6.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header
+
+P=libole2-0.1.6
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="libole2"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/libole2/${A}"
+HOMEPAGE="http://www.gnome.org/"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_compile() {
+ cd ${S}
+ ./configure --host=${CHOST} --prefix=/opt/gnome --with-catgets
+ make
+}
+
+src_install() {
+ cd ${S}
+ make prefix=${D}/opt/gnome install
+
+ dodoc AUTHORS COPYING ChangeLog NEWS README* TODO
+}
+
+
+