summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-07-15 04:21:59 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-07-15 04:21:59 +0000
commit849506b50b0b3df869cf467444be3b0aa34a56ad (patch)
tree63ec2125c7e67d176544205fd19b7115d66a9c19 /dev-ada
parentwhitespace (diff)
downloadhistorical-849506b50b0b3df869cf467444be3b0aa34a56ad.tar.gz
historical-849506b50b0b3df869cf467444be3b0aa34a56ad.tar.bz2
historical-849506b50b0b3df869cf467444be3b0aa34a56ad.zip
whitespace
Package-Manager: portage-2.1.2.9
Diffstat (limited to 'dev-ada')
-rw-r--r--dev-ada/adadoc/adadoc-2.1.ebuild3
-rw-r--r--dev-ada/adasockets/adasockets-1.8.4.7.ebuild3
-rw-r--r--dev-ada/asis-gcc/asis-gcc-3.4.6.ebuild5
-rw-r--r--dev-ada/asis-gcc/asis-gcc-4.1.1.ebuild6
-rw-r--r--dev-ada/asis-gcc/asis-gcc-4.1.2-r1.ebuild5
-rw-r--r--dev-ada/asis-gcc/asis-gcc-4.1.2.ebuild6
-rw-r--r--dev-ada/asis-gpl/asis-gpl-3.4.6.2006.ebuild6
-rw-r--r--dev-ada/asis-gpl/asis-gpl-4.1.3.2007.ebuild7
-rw-r--r--dev-ada/florist/florist-2006.0.ebuild3
-rw-r--r--dev-ada/gtkada/gtkada-2.10.0.ebuild4
-rw-r--r--dev-ada/gtkada/gtkada-2.8.0.ebuild4
-rw-r--r--dev-ada/polyorb/polyorb-2.1.0.ebuild3
-rw-r--r--dev-ada/xmlada/xmlada-1.0-r4.ebuild3
-rw-r--r--dev-ada/xmlada/xmlada-2.2.0.ebuild3
14 files changed, 14 insertions, 47 deletions
diff --git a/dev-ada/adadoc/adadoc-2.1.ebuild b/dev-ada/adadoc/adadoc-2.1.ebuild
index 2ec7a7adb0a0..178cca15d06f 100644
--- a/dev-ada/adadoc/adadoc-2.1.ebuild
+++ b/dev-ada/adadoc/adadoc-2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/adadoc/adadoc-2.1.ebuild,v 1.3 2007/01/25 23:35:37 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/adadoc/adadoc-2.1.ebuild,v 1.4 2007/07/15 04:21:59 mr_bones_ Exp $
inherit eutils gnat
@@ -57,4 +57,3 @@ pkg_postinst() {
elog "env-update && source /etc/profile"
elog "Otherwise the settings will become active next time you login"
}
-
diff --git a/dev-ada/adasockets/adasockets-1.8.4.7.ebuild b/dev-ada/adasockets/adasockets-1.8.4.7.ebuild
index bcaf4c7399e0..c71a8b1bb45b 100644
--- a/dev-ada/adasockets/adasockets-1.8.4.7.ebuild
+++ b/dev-ada/adasockets/adasockets-1.8.4.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/adasockets/adasockets-1.8.4.7.ebuild,v 1.2 2007/05/27 09:41:18 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/adasockets/adasockets-1.8.4.7.ebuild,v 1.3 2007/07/15 04:21:59 mr_bones_ Exp $
WANT_AUTOCONF="2.1"
@@ -17,7 +17,6 @@ SLOT="0"
IUSE=""
KEYWORDS="~x86 ~amd64"
-
# a location to temporarily keep common stuff installed by make install
CommonInst="${WORKDIR}/common-install"
diff --git a/dev-ada/asis-gcc/asis-gcc-3.4.6.ebuild b/dev-ada/asis-gcc/asis-gcc-3.4.6.ebuild
index 271b70d17e68..22ad0136d5e8 100644
--- a/dev-ada/asis-gcc/asis-gcc-3.4.6.ebuild
+++ b/dev-ada/asis-gcc/asis-gcc-3.4.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gcc/asis-gcc-3.4.6.ebuild,v 1.5 2007/05/28 18:59:00 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gcc/asis-gcc-3.4.6.ebuild,v 1.6 2007/07/15 04:21:59 mr_bones_ Exp $
inherit eutils flag-o-matic gnatbuild
@@ -30,7 +30,6 @@ QA_EXECSTACK="usr/lib/gnat-gcc/*/${SLOT}/adalib/libasis-${SLOT}.so
usr/lib/gnat-gcc/*/${SLOT}/adalib/libasis.a
usr/*/gnat-gcc-bin/${SLOT}/*"
-
# it may be even better to force plain -O2 -pipe -ftracer here
replace-flags -O3 -O2
@@ -40,7 +39,6 @@ My_LIBPATH=${LIBPATH/${PN}/${Gnat_Name}}
My_BINPATH=${BINPATH/${PN}/${Gnat_Name}}
My_DATAPATH=${DATAPATH/${PN}/${Gnat_Name}}
-
pkg_setup() {
currGnat=$(eselect --no-color gnat show | grep "gnat-" | awk '{ print $1 }')
if [[ "${currGnat}" != "${CTARGET}-${Gnat_Name}-${SLOT}" ]]; then
@@ -106,7 +104,6 @@ src_compile() {
fi
}
-
src_install () {
# install the lib
dodir ${My_LIBPATH}/adalib
diff --git a/dev-ada/asis-gcc/asis-gcc-4.1.1.ebuild b/dev-ada/asis-gcc/asis-gcc-4.1.1.ebuild
index 2449ecfcb877..47758c509368 100644
--- a/dev-ada/asis-gcc/asis-gcc-4.1.1.ebuild
+++ b/dev-ada/asis-gcc/asis-gcc-4.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gcc/asis-gcc-4.1.1.ebuild,v 1.5 2007/05/28 18:59:00 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gcc/asis-gcc-4.1.1.ebuild,v 1.6 2007/07/15 04:21:59 mr_bones_ Exp $
inherit eutils flag-o-matic gnatbuild
@@ -14,7 +14,6 @@ Gnat_Name="gnat-gcc"
My_PN="asis"
SRC_URI="mirror://gentoo/${P}.tar.bz2"
-
IUSE="doc"
RDEPEND="=dev-lang/gnat-gcc-${PV}*"
DEPEND="${RDEPEND}
@@ -30,7 +29,6 @@ QA_EXECSTACK="usr/lib/gnat-gcc/*/${SLOT}/adalib/libasis-4.1.so
usr/lib/gnat-gcc/*/${SLOT}/adalib/libasis.a
usr/*/gnat-gcc-bin/${SLOT}/*"
-
# it may be even better to force plain -O2 -pipe -ftracer here
replace-flags -O3 -O2
@@ -40,7 +38,6 @@ My_LIBPATH=${LIBPATH/${PN}/${Gnat_Name}}
My_BINPATH=${BINPATH/${PN}/${Gnat_Name}}
My_DATAPATH=${DATAPATH/${PN}/${Gnat_Name}}
-
pkg_setup() {
currGnat=$(eselect --no-color gnat show | grep "gnat-" | awk '{ print $1 }')
if [[ "${currGnat}" != "${CTARGET}-${Gnat_Name}-${SLOT}" ]]; then
@@ -114,7 +111,6 @@ src_compile() {
fi
}
-
src_install () {
# install the lib
dodir ${My_LIBPATH}/adalib
diff --git a/dev-ada/asis-gcc/asis-gcc-4.1.2-r1.ebuild b/dev-ada/asis-gcc/asis-gcc-4.1.2-r1.ebuild
index 5a6040dba049..33b9420e30ab 100644
--- a/dev-ada/asis-gcc/asis-gcc-4.1.2-r1.ebuild
+++ b/dev-ada/asis-gcc/asis-gcc-4.1.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gcc/asis-gcc-4.1.2-r1.ebuild,v 1.3 2007/02/27 12:35:13 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gcc/asis-gcc-4.1.2-r1.ebuild,v 1.4 2007/07/15 04:21:59 mr_bones_ Exp $
inherit eutils flag-o-matic gnatbuild
@@ -14,7 +14,6 @@ Gnat_Name="gnat-gcc"
My_PN="asis"
SRC_URI="http://dev.gentoo.org/~george/src/${P}.tar.bz2"
-
IUSE="doc"
RDEPEND="=dev-lang/gnat-gcc-${PV}*"
DEPEND="${RDEPEND}
@@ -30,7 +29,6 @@ QA_EXECSTACK="usr/lib/gnat-gcc/*/${SLOT}/adalib/libasis-${SLOT}.so
usr/lib/gnat-gcc/*/${SLOT}/adalib/libasis.a
usr/*/gnat-gcc-bin/${SLOT}/*"
-
# it may be even better to force plain -O2 -pipe here
replace-flags -O3 -O2
@@ -114,7 +112,6 @@ src_compile() {
fi
}
-
src_install () {
# install the lib
dodir ${My_LIBPATH}/adalib
diff --git a/dev-ada/asis-gcc/asis-gcc-4.1.2.ebuild b/dev-ada/asis-gcc/asis-gcc-4.1.2.ebuild
index 588467d06098..90853495afe6 100644
--- a/dev-ada/asis-gcc/asis-gcc-4.1.2.ebuild
+++ b/dev-ada/asis-gcc/asis-gcc-4.1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gcc/asis-gcc-4.1.2.ebuild,v 1.2 2007/05/28 18:59:00 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gcc/asis-gcc-4.1.2.ebuild,v 1.3 2007/07/15 04:21:59 mr_bones_ Exp $
inherit eutils flag-o-matic gnatbuild
@@ -16,7 +16,6 @@ My_PN="asis"
My_PV="4.1.1"
SRC_URI="mirror://gentoo/${PN}-${My_PV}.tar.bz2"
-
IUSE="doc"
RDEPEND="=dev-lang/gnat-gcc-${PV}*"
DEPEND="${RDEPEND}
@@ -32,11 +31,9 @@ QA_EXECSTACK="usr/lib/gnat-gcc/*/${SLOT}/adalib/libasis-4.1.so
usr/lib/gnat-gcc/*/${SLOT}/adalib/libasis.a
usr/*/gnat-gcc-bin/${SLOT}/*"
-
# it may be even better to force plain -O2 -pipe -ftracer here
replace-flags -O3 -O2
-
pkg_setup() {
currGnat=$(eselect --no-color gnat show | grep "gnat-" | awk '{ print $1 }')
if [[ "${currGnat}" != "${CTARGET}-${Gnat_Name}-${SLOT}" ]]; then
@@ -101,7 +98,6 @@ src_compile() {
fi
}
-
src_install () {
# we need to adjust some vars defined in gnatbuild.eclass so that they use
# gnat-gcc instead of asis
diff --git a/dev-ada/asis-gpl/asis-gpl-3.4.6.2006.ebuild b/dev-ada/asis-gpl/asis-gpl-3.4.6.2006.ebuild
index d800ae803d26..1150c09d0101 100644
--- a/dev-ada/asis-gpl/asis-gpl-3.4.6.2006.ebuild
+++ b/dev-ada/asis-gpl/asis-gpl-3.4.6.2006.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gpl/asis-gpl-3.4.6.2006.ebuild,v 1.3 2007/05/28 19:01:09 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gpl/asis-gpl-3.4.6.2006.ebuild,v 1.4 2007/07/15 04:21:59 mr_bones_ Exp $
inherit eutils flag-o-matic gnatbuild
@@ -14,7 +14,6 @@ LICENSE="GPL-2"
KEYWORDS="~amd64 ~x86"
-
IUSE="doc"
RDEPEND="=dev-lang/gnat-gpl-${PV}*"
DEPEND="${RDEPEND}
@@ -26,7 +25,6 @@ S="${WORKDIR}/asis-${ACT_Ver}"
# it may be even better to force plain -O2 -pipe -ftracer here
replace-flags -O3 -O2
-
pkg_setup() {
currGnat=$(eselect --no-color gnat show | grep "gnat-" | awk '{ print $1 }')
if [[ "${currGnat}" != "${CTARGET}-${Gnat_Name}-${SLOT}" ]]; then
@@ -47,7 +45,6 @@ src_unpack() {
unpack ${A}
}
-
src_compile() {
# Build the shared library first, we need -fPIC here
gnatmake -Pasis_bld -XBLD=prod -XOPSYS=default_Unix -cargs ${CFLAGS} -fPIC \
@@ -69,7 +66,6 @@ src_compile() {
fi
}
-
src_install () {
# we need to adjust some vars defined in gnatbuild.eclass so that they use
# gnat-gpl instead of asis
diff --git a/dev-ada/asis-gpl/asis-gpl-4.1.3.2007.ebuild b/dev-ada/asis-gpl/asis-gpl-4.1.3.2007.ebuild
index 187ca91de1a1..ddace1b5d4ec 100644
--- a/dev-ada/asis-gpl/asis-gpl-4.1.3.2007.ebuild
+++ b/dev-ada/asis-gpl/asis-gpl-4.1.3.2007.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gpl/asis-gpl-4.1.3.2007.ebuild,v 1.1 2007/05/25 20:49:26 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gpl/asis-gpl-4.1.3.2007.ebuild,v 1.2 2007/07/15 04:21:59 mr_bones_ Exp $
inherit eutils flag-o-matic gnatbuild
@@ -14,7 +14,6 @@ LICENSE="GPL-2"
KEYWORDS="~amd64 ~x86"
-
IUSE="doc"
RDEPEND="=dev-lang/gnat-gpl-${PV}*"
DEPEND="${RDEPEND}
@@ -23,7 +22,6 @@ DEPEND="${RDEPEND}
S="${WORKDIR}/asis-${ACT_Ver}-src"
-
# it may be even better to force plain -O2 -pipe -ftracer here
replace-flags -O3 -O2
@@ -36,7 +34,6 @@ DATAPATH=${DATAPATH/${PN}/${Gnat_Name}}
QA_EXECSTACK="${BINPATH:1}/*
${LIBPATH:1}/adalib/libasis-${ACT_Ver}.so"
-
pkg_setup() {
currGnat=$(eselect --no-color gnat show | grep "gnat-" | awk '{ print $1 }')
if [[ "${currGnat}" != "${CTARGET}-${Gnat_Name}-${SLOT}" ]]; then
@@ -57,7 +54,6 @@ src_unpack() {
unpack ${A}
}
-
src_compile() {
# Build the shared library first, we need -fPIC here
gnatmake -Pasis_bld -XBLD=prod -XOPSYS=default_Unix -cargs ${CFLAGS} -fPIC \
@@ -79,7 +75,6 @@ src_compile() {
fi
}
-
src_install () {
# install the lib
mkdir -p ${D}${LIBPATH}/adalib
diff --git a/dev-ada/florist/florist-2006.0.ebuild b/dev-ada/florist/florist-2006.0.ebuild
index 76a351bd6bf8..61184c32be6a 100644
--- a/dev-ada/florist/florist-2006.0.ebuild
+++ b/dev-ada/florist/florist-2006.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/florist/florist-2006.0.ebuild,v 1.2 2007/02/27 14:26:33 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/florist/florist-2006.0.ebuild,v 1.3 2007/07/15 04:21:59 mr_bones_ Exp $
inherit gnat libtool
@@ -16,7 +16,6 @@ KEYWORDS="~x86 ~amd64"
DEPEND="virtual/gnat"
-
lib_compile()
{
elibtoolize
diff --git a/dev-ada/gtkada/gtkada-2.10.0.ebuild b/dev-ada/gtkada/gtkada-2.10.0.ebuild
index f39d73c9c3d1..462998e9ef9e 100644
--- a/dev-ada/gtkada/gtkada-2.10.0.ebuild
+++ b/dev-ada/gtkada/gtkada-2.10.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/gtkada/gtkada-2.10.0.ebuild,v 1.1 2007/05/28 07:18:23 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/gtkada/gtkada-2.10.0.ebuild,v 1.2 2007/07/15 04:21:59 mr_bones_ Exp $
inherit eutils gnat versionator
@@ -26,7 +26,6 @@ RDEPEND=""
S="${WORKDIR}/${Name}-${PV}"
-
# only needed for gcc-3.x based gnat profiles, but matching them individually
# would be insane
QA_EXECSTACK="${AdalibLibTop:1}/*/gtkada/libgtkada-${MajorPV}.so.0"
@@ -110,4 +109,3 @@ pkg_postinst() {
einfo " env-update && source /etc/profile"
einfo "Otherwise the settings will become active next time you login"
}
-
diff --git a/dev-ada/gtkada/gtkada-2.8.0.ebuild b/dev-ada/gtkada/gtkada-2.8.0.ebuild
index 475d45eead2d..29f31c50d4f6 100644
--- a/dev-ada/gtkada/gtkada-2.8.0.ebuild
+++ b/dev-ada/gtkada/gtkada-2.8.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/gtkada/gtkada-2.8.0.ebuild,v 1.5 2007/05/28 07:23:55 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/gtkada/gtkada-2.8.0.ebuild,v 1.6 2007/07/15 04:21:59 mr_bones_ Exp $
inherit eutils gnat versionator
@@ -25,7 +25,6 @@ RDEPEND=""
S="${WORKDIR}/${Name}-${PV}"
-
# only needed for gcc-3.x based gnat profiles, but matching them individually
# would be insane
QA_EXECSTACK="${AdalibLibTop:1}/*/gtkada/libgtkada-${MajorPV}.so.0"
@@ -108,4 +107,3 @@ pkg_postinst() {
einfo " env-update && source /etc/profile"
einfo "Otherwise the settings will become active next time you login"
}
-
diff --git a/dev-ada/polyorb/polyorb-2.1.0.ebuild b/dev-ada/polyorb/polyorb-2.1.0.ebuild
index a40fafcbd923..20e933214a49 100644
--- a/dev-ada/polyorb/polyorb-2.1.0.ebuild
+++ b/dev-ada/polyorb/polyorb-2.1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/polyorb/polyorb-2.1.0.ebuild,v 1.4 2007/05/28 19:04:31 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/polyorb/polyorb-2.1.0.ebuild,v 1.5 2007/07/15 04:21:59 mr_bones_ Exp $
inherit gnat
@@ -18,7 +18,6 @@ RDEPEND="ssl? ( dev-libs/openssl )"
DEPEND="${RDEPEND}
virtual/gnat"
-
#lib_compile()
lib_compile()
{
diff --git a/dev-ada/xmlada/xmlada-1.0-r4.ebuild b/dev-ada/xmlada/xmlada-1.0-r4.ebuild
index 7d8ff2da37aa..e3dde2501da8 100644
--- a/dev-ada/xmlada/xmlada-1.0-r4.ebuild
+++ b/dev-ada/xmlada/xmlada-1.0-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/xmlada/xmlada-1.0-r4.ebuild,v 1.5 2007/02/13 14:55:23 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/xmlada/xmlada-1.0-r4.ebuild,v 1.6 2007/07/15 04:21:59 mr_bones_ Exp $
inherit gnat versionator
@@ -20,7 +20,6 @@ DEPEND="virtual/gnat
>=sys-apps/sed-4"
RDEPEND=""
-
src_unpack()
{
gnat_src_unpack
diff --git a/dev-ada/xmlada/xmlada-2.2.0.ebuild b/dev-ada/xmlada/xmlada-2.2.0.ebuild
index 6551cb077818..c0595c2785ef 100644
--- a/dev-ada/xmlada/xmlada-2.2.0.ebuild
+++ b/dev-ada/xmlada/xmlada-2.2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/xmlada/xmlada-2.2.0.ebuild,v 1.5 2007/05/28 19:05:46 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/xmlada/xmlada-2.2.0.ebuild,v 1.6 2007/07/15 04:21:59 mr_bones_ Exp $
inherit gnat versionator
@@ -20,7 +20,6 @@ DEPEND="virtual/gnat
>=sys-apps/sed-4"
RDEPEND=""
-
lib_compile()
{
econf || die "econf failed"