summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-01-23 16:35:46 +0000
committerMarius Mauch <genone@gentoo.org>2007-01-23 16:35:46 +0000
commit5f161da8f1eec6d9cf8d33003d7f1905f01f6583 (patch)
tree551fb6b9f1d8bd6d5796b8837876b3101d1eb3ac /app-vim
parentReplacing einfo with elog (diff)
downloadhistorical-5f161da8f1eec6d9cf8d33003d7f1905f01f6583.tar.gz
historical-5f161da8f1eec6d9cf8d33003d7f1905f01f6583.tar.bz2
historical-5f161da8f1eec6d9cf8d33003d7f1905f01f6583.zip
Replacing einfo with elog
Package-Manager: portage-2.1.2-r2
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/cream/ChangeLog6
-rw-r--r--app-vim/cream/cream-0.32.ebuild26
-rw-r--r--app-vim/cream/cream-0.34.ebuild26
-rw-r--r--app-vim/cream/cream-0.36.ebuild26
-rw-r--r--app-vim/gentoo-syntax/ChangeLog9
-rw-r--r--app-vim/gentoo-syntax/gentoo-syntax-20051221-r1.ebuild16
-rw-r--r--app-vim/gentoo-syntax/gentoo-syntax-20051221.ebuild16
-rw-r--r--app-vim/gentoo-syntax/gentoo-syntax-20061106.ebuild16
-rw-r--r--app-vim/latexsuite/ChangeLog9
-rw-r--r--app-vim/latexsuite/files/digest-latexsuite-1.5_rc12
-rw-r--r--app-vim/latexsuite/latexsuite-1.5.20060124.ebuild16
-rw-r--r--app-vim/latexsuite/latexsuite-1.5.20060325.ebuild16
-rw-r--r--app-vim/latexsuite/latexsuite-1.5.ebuild16
-rw-r--r--app-vim/latexsuite/latexsuite-1.5_rc1.ebuild20
14 files changed, 118 insertions, 102 deletions
diff --git a/app-vim/cream/ChangeLog b/app-vim/cream/ChangeLog
index 7e2a060c4a14..45fb6da76cd5 100644
--- a/app-vim/cream/ChangeLog
+++ b/app-vim/cream/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-vim/cream
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/ChangeLog,v 1.36 2007/01/10 15:26:12 pioto Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/ChangeLog,v 1.37 2007/01/23 16:31:50 genone Exp $
+
+ 23 Jan 2007; Marius Mauch <genone@gentoo.org> cream-0.32.ebuild,
+ cream-0.34.ebuild, cream-0.36.ebuild:
+ Replacing einfo with elog
10 Jan 2007; Mike Kelly <pioto@gentoo.org> -cream-0.31.ebuild:
Remove old version.
diff --git a/app-vim/cream/cream-0.32.ebuild b/app-vim/cream/cream-0.32.ebuild
index e3ba09feda72..a8e1f7d1b3cd 100644
--- a/app-vim/cream/cream-0.32.ebuild
+++ b/app-vim/cream/cream-0.32.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.32.ebuild,v 1.9 2006/08/30 17:53:09 tsunam Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.32.ebuild,v 1.10 2007/01/23 16:31:50 genone Exp $
inherit vim-plugin eutils
@@ -95,22 +95,22 @@ src_install() {
}
pkg_setup() {
- einfo "Cream comes with several dictionaries for spell checking. In"
- einfo "all cases, at least a small English dictionary will be installed."
- einfo
- einfo "To specify which optional dictionaries are installed, set the"
- einfo "LINGUAS variable in /etc/make.conf. For example, to install full"
- einfo "English and French dictionaries, use:"
- einfo " LINGUAS=\"en fr\""
- einfo
- einfo "Available dictionaries are:"
+ elog "Cream comes with several dictionaries for spell checking. In"
+ elog "all cases, at least a small English dictionary will be installed."
+ elog
+ elog "To specify which optional dictionaries are installed, set the"
+ elog "LINGUAS variable in /etc/make.conf. For example, to install full"
+ elog "English and French dictionaries, use:"
+ elog " LINGUAS=\"en fr\""
+ elog
+ elog "Available dictionaries are:"
for dict in "English en" "French fr" "German de" "Spanish es" ; do
# portage bug: shouldn't get a QA notice for linguas stuff...
- einfo " ${dict% *} \t(${dict#* }) $( ( \
+ elog " ${dict% *} \t(${dict#* }) $( ( \
use linguas_${dict#* } &>/dev/null && \
echo '(Will be installed)' ) || echo '(Will not be installed)' )"
done
- einfo
+ elog
# give the user time to cancel if necessary
epause
}
diff --git a/app-vim/cream/cream-0.34.ebuild b/app-vim/cream/cream-0.34.ebuild
index 605f9f71aac5..32bb66f74b8e 100644
--- a/app-vim/cream/cream-0.34.ebuild
+++ b/app-vim/cream/cream-0.34.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.34.ebuild,v 1.6 2006/10/19 13:13:14 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.34.ebuild,v 1.7 2007/01/23 16:31:50 genone Exp $
inherit vim-plugin eutils fdo-mime
@@ -123,22 +123,22 @@ src_install() {
}
pkg_setup() {
- einfo "Cream comes with several dictionaries for spell checking. In"
- einfo "all cases, at least a small English dictionary will be installed."
- einfo
- einfo "To specify which optional dictionaries are installed, set the"
- einfo "LINGUAS variable in /etc/make.conf. For example, to install full"
- einfo "English and French dictionaries, use:"
- einfo " LINGUAS=\"en fr\""
- einfo
- einfo "Available dictionaries are:"
+ elog "Cream comes with several dictionaries for spell checking. In"
+ elog "all cases, at least a small English dictionary will be installed."
+ elog
+ elog "To specify which optional dictionaries are installed, set the"
+ elog "LINGUAS variable in /etc/make.conf. For example, to install full"
+ elog "English and French dictionaries, use:"
+ elog " LINGUAS=\"en fr\""
+ elog
+ elog "Available dictionaries are:"
for dict in "English en" "French fr" "German de" "Spanish es" ; do
# portage bug: shouldn't get a QA notice for linguas stuff...
- einfo " ${dict% *} \t(${dict#* }) $( ( \
+ elog " ${dict% *} \t(${dict#* }) $( ( \
use linguas_${dict#* } &>/dev/null && \
echo '(Will be installed)' ) || echo '(Will not be installed)' )"
done
- einfo
+ elog
# give the user time to cancel if necessary
epause
}
diff --git a/app-vim/cream/cream-0.36.ebuild b/app-vim/cream/cream-0.36.ebuild
index 568aff9a24ec..5979d692c37f 100644
--- a/app-vim/cream/cream-0.36.ebuild
+++ b/app-vim/cream/cream-0.36.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.36.ebuild,v 1.1 2006/09/21 14:25:15 pioto Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.36.ebuild,v 1.2 2007/01/23 16:31:50 genone Exp $
inherit vim-plugin eutils fdo-mime
@@ -123,22 +123,22 @@ src_install() {
}
pkg_setup() {
- einfo "Cream comes with several dictionaries for spell checking. In"
- einfo "all cases, at least a small English dictionary will be installed."
- einfo
- einfo "To specify which optional dictionaries are installed, set the"
- einfo "LINGUAS variable in /etc/make.conf. For example, to install full"
- einfo "English and French dictionaries, use:"
- einfo " LINGUAS=\"en fr\""
- einfo
- einfo "Available dictionaries are:"
+ elog "Cream comes with several dictionaries for spell checking. In"
+ elog "all cases, at least a small English dictionary will be installed."
+ elog
+ elog "To specify which optional dictionaries are installed, set the"
+ elog "LINGUAS variable in /etc/make.conf. For example, to install full"
+ elog "English and French dictionaries, use:"
+ elog " LINGUAS=\"en fr\""
+ elog
+ elog "Available dictionaries are:"
for dict in "English en" "French fr" "German de" "Spanish es" ; do
# portage bug: shouldn't get a QA notice for linguas stuff...
- einfo " ${dict% *} \t(${dict#* }) $( ( \
+ elog " ${dict% *} \t(${dict#* }) $( ( \
use linguas_${dict#* } &>/dev/null && \
echo '(Will be installed)' ) || echo '(Will not be installed)' )"
done
- einfo
+ elog
# give the user time to cancel if necessary
epause
}
diff --git a/app-vim/gentoo-syntax/ChangeLog b/app-vim/gentoo-syntax/ChangeLog
index 8a006c8e1606..f64acb44b4ad 100644
--- a/app-vim/gentoo-syntax/ChangeLog
+++ b/app-vim/gentoo-syntax/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-vim/gentoo-syntax
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/ChangeLog,v 1.72 2006/11/06 07:56:35 pioto Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/ChangeLog,v 1.73 2007/01/23 16:34:05 genone Exp $
+
+ 23 Jan 2007; Marius Mauch <genone@gentoo.org>
+ gentoo-syntax-20051221.ebuild, gentoo-syntax-20051221-r1.ebuild,
+ gentoo-syntax-20061106.ebuild:
+ Replacing einfo with elog
*gentoo-syntax-20061106 (06 Nov 2006)
diff --git a/app-vim/gentoo-syntax/gentoo-syntax-20051221-r1.ebuild b/app-vim/gentoo-syntax/gentoo-syntax-20051221-r1.ebuild
index ca85f28bc6c1..8089ca3642cb 100644
--- a/app-vim/gentoo-syntax/gentoo-syntax-20051221-r1.ebuild
+++ b/app-vim/gentoo-syntax/gentoo-syntax-20051221-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/gentoo-syntax-20051221-r1.ebuild,v 1.4 2006/12/30 02:21:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/gentoo-syntax-20051221-r1.ebuild,v 1.5 2007/01/23 16:34:05 genone Exp $
inherit eutils vim-plugin
@@ -37,12 +37,12 @@ pkg_postinst() {
ewarn "compliance. When editing ebuilds, please make sure you get"
ewarn "the character set correct."
else
- einfo "Note for developers and anyone else who edits ebuilds:"
- einfo " This release of gentoo-syntax now contains filetype rules to set"
- einfo " fileencoding for ebuilds and ChangeLogs to utf-8 as per GLEP 31."
- einfo " If you find this feature breaks things, please submit a bug and"
- einfo " assign it to vim@gentoo.org. You can use the 'ignore-glep31' USE"
- einfo " flag to remove these rules."
+ elog "Note for developers and anyone else who edits ebuilds:"
+ elog " This release of gentoo-syntax now contains filetype rules to set"
+ elog " fileencoding for ebuilds and ChangeLogs to utf-8 as per GLEP 31."
+ elog " If you find this feature breaks things, please submit a bug and"
+ elog " assign it to vim@gentoo.org. You can use the 'ignore-glep31' USE"
+ elog " flag to remove these rules."
fi
echo
epause 5
diff --git a/app-vim/gentoo-syntax/gentoo-syntax-20051221.ebuild b/app-vim/gentoo-syntax/gentoo-syntax-20051221.ebuild
index e0b228abda37..583adac690e2 100644
--- a/app-vim/gentoo-syntax/gentoo-syntax-20051221.ebuild
+++ b/app-vim/gentoo-syntax/gentoo-syntax-20051221.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/gentoo-syntax-20051221.ebuild,v 1.12 2006/12/30 02:21:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/gentoo-syntax-20051221.ebuild,v 1.13 2007/01/23 16:34:05 genone Exp $
inherit eutils vim-plugin
@@ -36,12 +36,12 @@ pkg_postinst() {
ewarn "compliance. When editing ebuilds, please make sure you get"
ewarn "the character set correct."
else
- einfo "Note for developers and anyone else who edits ebuilds:"
- einfo " This release of gentoo-syntax now contains filetype rules to set"
- einfo " fileencoding for ebuilds and ChangeLogs to utf-8 as per GLEP 31."
- einfo " If you find this feature breaks things, please submit a bug and"
- einfo " assign it to vim@gentoo.org. You can use the 'ignore-glep31' USE"
- einfo " flag to remove these rules."
+ elog "Note for developers and anyone else who edits ebuilds:"
+ elog " This release of gentoo-syntax now contains filetype rules to set"
+ elog " fileencoding for ebuilds and ChangeLogs to utf-8 as per GLEP 31."
+ elog " If you find this feature breaks things, please submit a bug and"
+ elog " assign it to vim@gentoo.org. You can use the 'ignore-glep31' USE"
+ elog " flag to remove these rules."
fi
echo
epause 5
diff --git a/app-vim/gentoo-syntax/gentoo-syntax-20061106.ebuild b/app-vim/gentoo-syntax/gentoo-syntax-20061106.ebuild
index 7e3ad2bd176f..eb7cb7fdc6a3 100644
--- a/app-vim/gentoo-syntax/gentoo-syntax-20061106.ebuild
+++ b/app-vim/gentoo-syntax/gentoo-syntax-20061106.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/gentoo-syntax-20061106.ebuild,v 1.2 2006/12/30 02:21:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/gentoo-syntax/gentoo-syntax-20061106.ebuild,v 1.3 2007/01/23 16:34:05 genone Exp $
inherit eutils vim-plugin
@@ -36,12 +36,12 @@ pkg_postinst() {
ewarn "compliance. When editing ebuilds, please make sure you get"
ewarn "the character set correct."
else
- einfo "Note for developers and anyone else who edits ebuilds:"
- einfo " This release of gentoo-syntax now contains filetype rules to set"
- einfo " fileencoding for ebuilds and ChangeLogs to utf-8 as per GLEP 31."
- einfo " If you find this feature breaks things, please submit a bug and"
- einfo " assign it to vim@gentoo.org. You can use the 'ignore-glep31' USE"
- einfo " flag to remove these rules."
+ elog "Note for developers and anyone else who edits ebuilds:"
+ elog " This release of gentoo-syntax now contains filetype rules to set"
+ elog " fileencoding for ebuilds and ChangeLogs to utf-8 as per GLEP 31."
+ elog " If you find this feature breaks things, please submit a bug and"
+ elog " assign it to vim@gentoo.org. You can use the 'ignore-glep31' USE"
+ elog " flag to remove these rules."
fi
echo
epause 5
diff --git a/app-vim/latexsuite/ChangeLog b/app-vim/latexsuite/ChangeLog
index 6434ecfb05ff..f751d6cc31ae 100644
--- a/app-vim/latexsuite/ChangeLog
+++ b/app-vim/latexsuite/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-vim/latexsuite
-# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/ChangeLog,v 1.24 2006/10/19 16:08:55 kloeri Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/ChangeLog,v 1.25 2007/01/23 16:35:46 genone Exp $
+
+ 23 Jan 2007; Marius Mauch <genone@gentoo.org> latexsuite-1.5_rc1.ebuild,
+ latexsuite-1.5.ebuild, latexsuite-1.5.20060124.ebuild,
+ latexsuite-1.5.20060325.ebuild:
+ Replacing einfo with elog
19 Oct 2006; Bryan Østergaard <kloeri@gentoo.org>
latexsuite-1.5.20060124.ebuild:
diff --git a/app-vim/latexsuite/files/digest-latexsuite-1.5_rc1 b/app-vim/latexsuite/files/digest-latexsuite-1.5_rc1
index 0f92622512d9..3e41b2cf2b08 100644
--- a/app-vim/latexsuite/files/digest-latexsuite-1.5_rc1
+++ b/app-vim/latexsuite/files/digest-latexsuite-1.5_rc1
@@ -1 +1,3 @@
MD5 6f383971bd6552403b234f61ae8ddd55 latexSuite-1.5-rc1.tar.gz 188634
+RMD160 c93ceb8b0517cbae253311c792e4392ef58fed91 latexSuite-1.5-rc1.tar.gz 188634
+SHA256 9d972ddf13da812dfaa779daceeebb714e2f92d648a700a6dbbc8b8de24e23f1 latexSuite-1.5-rc1.tar.gz 188634
diff --git a/app-vim/latexsuite/latexsuite-1.5.20060124.ebuild b/app-vim/latexsuite/latexsuite-1.5.20060124.ebuild
index ff454811337c..cdd9e47971d3 100644
--- a/app-vim/latexsuite/latexsuite-1.5.20060124.ebuild
+++ b/app-vim/latexsuite/latexsuite-1.5.20060124.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/latexsuite-1.5.20060124.ebuild,v 1.8 2006/10/19 16:08:55 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/latexsuite-1.5.20060124.ebuild,v 1.9 2007/01/23 16:35:46 genone Exp $
inherit vim-plugin versionator
@@ -29,11 +29,11 @@ src_install() {
pkg_postinst() {
vim-plugin_pkg_postinst
- einfo
- einfo "To use the latexSuite plugin add:"
- einfo " filetype plugin on"
- einfo ' set grepprg=grep\ -nH\ $*'
- einfo "to your ~/.vimrc-file"
- einfo
+ elog
+ elog "To use the latexSuite plugin add:"
+ elog " filetype plugin on"
+ elog ' set grepprg=grep\ -nH\ $*'
+ elog "to your ~/.vimrc-file"
+ elog
}
diff --git a/app-vim/latexsuite/latexsuite-1.5.20060325.ebuild b/app-vim/latexsuite/latexsuite-1.5.20060325.ebuild
index 7bd311efdad9..6d901dd3263f 100644
--- a/app-vim/latexsuite/latexsuite-1.5.20060325.ebuild
+++ b/app-vim/latexsuite/latexsuite-1.5.20060325.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/latexsuite-1.5.20060325.ebuild,v 1.2 2006/09/23 10:51:33 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/latexsuite-1.5.20060325.ebuild,v 1.3 2007/01/23 16:35:46 genone Exp $
inherit vim-plugin versionator
@@ -29,11 +29,11 @@ src_install() {
pkg_postinst() {
vim-plugin_pkg_postinst
- einfo
- einfo "To use the latexSuite plugin add:"
- einfo " filetype plugin on"
- einfo ' set grepprg=grep\ -nH\ $*'
- einfo "to your ~/.vimrc-file"
- einfo
+ elog
+ elog "To use the latexSuite plugin add:"
+ elog " filetype plugin on"
+ elog ' set grepprg=grep\ -nH\ $*'
+ elog "to your ~/.vimrc-file"
+ elog
}
diff --git a/app-vim/latexsuite/latexsuite-1.5.ebuild b/app-vim/latexsuite/latexsuite-1.5.ebuild
index 118442e316e7..7b510ba24e1f 100644
--- a/app-vim/latexsuite/latexsuite-1.5.ebuild
+++ b/app-vim/latexsuite/latexsuite-1.5.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/latexsuite-1.5.ebuild,v 1.16 2006/09/23 10:51:33 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/latexsuite-1.5.ebuild,v 1.17 2007/01/23 16:35:46 genone Exp $
inherit vim-plugin
@@ -29,10 +29,10 @@ src_install() {
pkg_postinst() {
vim-plugin_pkg_postinst
- einfo
- einfo "To use the latexSuite plugin add:"
- einfo " filetype plugin on"
- einfo ' set grepprg=grep\ -nH\ $*'
- einfo "to your ~/.vimrc-file"
- einfo
+ elog
+ elog "To use the latexSuite plugin add:"
+ elog " filetype plugin on"
+ elog ' set grepprg=grep\ -nH\ $*'
+ elog "to your ~/.vimrc-file"
+ elog
}
diff --git a/app-vim/latexsuite/latexsuite-1.5_rc1.ebuild b/app-vim/latexsuite/latexsuite-1.5_rc1.ebuild
index 9bc71ea1273d..ba7063140171 100644
--- a/app-vim/latexsuite/latexsuite-1.5_rc1.ebuild
+++ b/app-vim/latexsuite/latexsuite-1.5_rc1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/latexsuite-1.5_rc1.ebuild,v 1.13 2006/09/23 10:51:33 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/latexsuite/latexsuite-1.5_rc1.ebuild,v 1.14 2007/01/23 16:35:46 genone Exp $
inherit vim-plugin
@@ -26,12 +26,12 @@ src_install() {
pkg_postinst() {
vim-plugin_pkg_postinst
- einfo
- einfo "To use the latexSuite plugin add:"
- einfo " filetype plugin on"
- einfo ' set grepprg=grep\ -nH\ $*'
- einfo "to your ~/.vimrc-file"
- einfo
- einfo "Help for this plugin is available with ':help latex-suite' in vim"
- einfo
+ elog
+ elog "To use the latexSuite plugin add:"
+ elog " filetype plugin on"
+ elog ' set grepprg=grep\ -nH\ $*'
+ elog "to your ~/.vimrc-file"
+ elog
+ elog "Help for this plugin is available with ':help latex-suite' in vim"
+ elog
}