summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2003-04-05 22:02:43 +0000
committerDan Armak <danarmak@gentoo.org>2003-04-05 22:02:43 +0000
commit2d546f162d5527f6e6347bb45c54076becf7cffb (patch)
tree076fc652a686bece6d480f16d10134f62cb7e030 /app-text/wv2/wv2-0.0.8.ebuild
parentmark x86 (diff)
downloadhistorical-2d546f162d5527f6e6347bb45c54076becf7cffb.tar.gz
historical-2d546f162d5527f6e6347bb45c54076becf7cffb.tar.bz2
historical-2d546f162d5527f6e6347bb45c54076becf7cffb.zip
mark as x86
Diffstat (limited to 'app-text/wv2/wv2-0.0.8.ebuild')
-rw-r--r--app-text/wv2/wv2-0.0.8.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/app-text/wv2/wv2-0.0.8.ebuild b/app-text/wv2/wv2-0.0.8.ebuild
new file mode 100644
index 000000000000..253aa600c248
--- /dev/null
+++ b/app-text/wv2/wv2-0.0.8.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/wv2/wv2-0.0.8.ebuild,v 1.1 2003/04/05 22:02:43 danarmak Exp $
+
+S=${WORKDIR}/${P}
+
+DESCRIPTION="Excellent MS Word filter lib, used in most Office suites"
+SRC_URI="mirror://sourceforge/wvware/${P}.tar.bz2"
+HOMEPAGE="http://www.wvware.com"
+
+KEYWORDS="x86"
+SLOT="0"
+LICENSE="GPL-2"
+
+DEPEND=">=gnome-extra/libgsf-1.7.2
+ >=media-libs/freetype-2.1
+ sys-libs/zlib
+ media-libs/libpng"
+
+RDEPEND="$DEPEND media-gfx/imagemagick"
+
+src_compile() {
+
+ econf || die
+
+ make || die
+}
+
+src_install () {
+
+ einstall || die
+
+}