summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-04-28 03:59:30 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-04-28 03:59:30 +0000
commit21917ca4bf0ba5a62865a75fd3c3113a5aa03a64 (patch)
tree1bf9fa56ae77a674e1cc217886a64b3237a3d019 /app-text/psutils
parentversion bump, and cleanup of old ebuilds (diff)
downloadhistorical-21917ca4bf0ba5a62865a75fd3c3113a5aa03a64.tar.gz
historical-21917ca4bf0ba5a62865a75fd3c3113a5aa03a64.tar.bz2
historical-21917ca4bf0ba5a62865a75fd3c3113a5aa03a64.zip
cleanup
Diffstat (limited to 'app-text/psutils')
-rw-r--r--app-text/psutils/psutils-1.17.ebuild24
1 files changed, 11 insertions, 13 deletions
diff --git a/app-text/psutils/psutils-1.17.ebuild b/app-text/psutils/psutils-1.17.ebuild
index 5217ac271450..81f33e62d68e 100644
--- a/app-text/psutils/psutils-1.17.ebuild
+++ b/app-text/psutils/psutils-1.17.ebuild
@@ -1,32 +1,30 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# Author Your Name <your email>
-# $Header: /var/cvsroot/gentoo-x86/app-text/psutils/psutils-1.17.ebuild,v 1.2 2001/05/28 05:24:13 achim Exp $
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-text/psutils/psutils-1.17.ebuild,v 1.3 2002/04/28 03:59:29 seemant Exp $
-A=${P}.tar.gz
S=${WORKDIR}/${PN}
DESCRIPTION="Post Script Utilities"
-SRC_URI="ftp://ftp.enst.fr/pub/unix/a2ps/${A}"
-HOMEPAGE="http://"
+SRC_URI="ftp://ftp.enst.fr/pub/unix/a2ps/${P}.tar.gz"
+HOMEPAGE="http://www.tardis.ed.ac.uk/~ajcd/psutils"
DEPEND="virtual/glibc sys-devel/perl"
RDEPEND="virtual/glibc"
src_unpack() {
- unpack ${A}
- sed -e "s:/usr/local:\$(DESTDIR)/usr:" \
+ unpack ${A}
+ sed -e "s:/usr/local:\$(DESTDIR)/usr:" \
-e "s:-DUNIX -O:-DUNIX ${CFLAGS}:" ${S}/Makefile.unix > ${S}/Makefile
}
src_compile() {
- try make
+ make || die
}
src_install () {
- dodir /usr/{bin,share/man}
- try make DESTDIR=${D} install
- dodoc README LICENSE
+ dodir /usr/{bin,share/man}
+ make DESTDIR=${D} install || die
+ dodoc README LICENSE
}
-