summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomas Chvatal <scarabeus@gentoo.org>2011-12-22 10:59:02 +0000
committerTomas Chvatal <scarabeus@gentoo.org>2011-12-22 10:59:02 +0000
commit7da4c2c6658a93d4954677db55003e563f6f0326 (patch)
treeb0983890d9e800b40ff7f24b75159f15564aa55e /app-text/mythes/mythes-1.2.2.ebuild
parentAdd beta2, punt beta1 (most build fixes will be in beta3 so the same compile ... (diff)
downloadhistorical-7da4c2c6658a93d4954677db55003e563f6f0326.tar.gz
historical-7da4c2c6658a93d4954677db55003e563f6f0326.tar.bz2
historical-7da4c2c6658a93d4954677db55003e563f6f0326.zip
Version bump to latest.
Package-Manager: portage-2.2.0_alpha81/cvs/Linux x86_64
Diffstat (limited to 'app-text/mythes/mythes-1.2.2.ebuild')
-rw-r--r--app-text/mythes/mythes-1.2.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-text/mythes/mythes-1.2.2.ebuild b/app-text/mythes/mythes-1.2.2.ebuild
new file mode 100644
index 000000000000..13c521f2a149
--- /dev/null
+++ b/app-text/mythes/mythes-1.2.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/mythes/mythes-1.2.2.ebuild,v 1.1 2011/12/22 10:59:02 scarabeus Exp $
+
+EAPI=4
+
+DESCRIPTION="A simple thesaurus for Libreoffice"
+HOMEPAGE="http://hunspell.sourceforge.net/"
+SRC_URI="mirror://sourceforge/hunspell/MyThes/${PV}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux"
+IUSE="static-libs"
+
+RDEPEND="app-text/hunspell"
+DEPEND="${DEPEND}
+ dev-util/pkgconfig"
+
+src_configure() {
+ econf \
+ $(use_enable static-libs static)
+}
+
+src_install() {
+ default
+ find "${ED}" -name '*.la' -exec rm -f {} +
+}