summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorge Shapovalov <george@gentoo.org>2002-05-08 02:04:28 +0000
committerGeorge Shapovalov <george@gentoo.org>2002-05-08 02:04:28 +0000
commit08745294b86c08e02d6d156499dfcc2d8d90f958 (patch)
tree8a4764d50ac7816be97ec4570b2a4ee1471b76a2 /app-sci/iverilog/iverilog-0.6.1.ebuild
parentMerging in changes from default-1.0. (diff)
downloadhistorical-08745294b86c08e02d6d156499dfcc2d8d90f958.tar.gz
historical-08745294b86c08e02d6d156499dfcc2d8d90f958.tar.bz2
historical-08745294b86c08e02d6d156499dfcc2d8d90f958.zip
moved app-misc/{babel,netcdf} and dev-lang/{iverilog,octave} into app-sci
Diffstat (limited to 'app-sci/iverilog/iverilog-0.6.1.ebuild')
-rw-r--r--app-sci/iverilog/iverilog-0.6.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-sci/iverilog/iverilog-0.6.1.ebuild b/app-sci/iverilog/iverilog-0.6.1.ebuild
new file mode 100644
index 000000000000..b6ae81cda2ac
--- /dev/null
+++ b/app-sci/iverilog/iverilog-0.6.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/app-sci/iverilog/iverilog-0.6.1.ebuild,v 1.1 2002/05/08 02:04:28 george Exp $
+
+S=${WORKDIR}/${P}
+
+DESCRIPTION="A Verilog simulation and synthesis tool"
+SRC_URI="ftp://icarus.com/pub/eda/verilog/v0.6/verilog-${PV}.tar.gz"
+HOMEPAGE="http://www.icarus.com/eda/verilog/"
+DEPEND="dev-util/gperf"
+PROVIDE="dev-lang/iverilog"
+
+src_unpack() {
+ unpack ${A}
+ cd ${WORKDIR}
+ mv verilog-${PV} ${P}
+}
+
+src_install () {
+ make \
+ prefix=${D}/usr \
+ mandir=${D}/usr/share/man \
+ infodir=${D}/usr/share/info \
+ install || die
+
+ dodoc *.txt COPYING INSTALL examples/*
+}
+