summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2004-07-24 20:50:29 +0000
committerAlastair Tse <liquidx@gentoo.org>2004-07-24 20:50:29 +0000
commitd3966622d10ee2703e1b76867e278d250f94780d (patch)
tree3ff86f218e026afdb596d82e669c61398a5232e1 /app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild
parentadded new revision of stable version with gcc33 patches plus some mem leak fi... (diff)
downloadhistorical-d3966622d10ee2703e1b76867e278d250f94780d.tar.gz
historical-d3966622d10ee2703e1b76867e278d250f94780d.tar.bz2
historical-d3966622d10ee2703e1b76867e278d250f94780d.zip
version bump (#54565)
Diffstat (limited to 'app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild')
-rw-r--r--app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild b/app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild
new file mode 100644
index 000000000000..d86a29cbbc06
--- /dev/null
+++ b/app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild,v 1.1 2004/07/24 20:50:29 liquidx Exp $
+
+DESCRIPTION="An application to transfer outgoing mail from and deliver incoming mail to a Palm OS device."
+HOMEPAGE="http://wissrech.iam.uni-bonn.de/people/garcke/pms/"
+SRC_URI="http://wissrech.iam.uni-bonn.de/people/garcke/pms/${P}.tar.gz"
+
+LICENSE="MPL-1.0"
+SLOT="0"
+KEYWORDS="x86"
+IUSE="ssl"
+
+DEPEND="ssl? ( dev-libs/openssl )
+ >=app-pda/pilot-link-0.11.7-r1"
+
+MAKEOPTS="${MAKEOPTS} -j1"
+
+src_compile() {
+
+ econf $(use_enable ssl) || die
+ emake || die
+}
+
+src_install() {
+ einstall || die
+ dodoc README INSTALL docs/*
+}