summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul de Vrieze <pauldv@gentoo.org>2003-06-06 19:26:16 +0000
committerPaul de Vrieze <pauldv@gentoo.org>2003-06-06 19:26:16 +0000
commit449b6650f0061c5036e778fd79b6a3fe29be8bd8 (patch)
treef44fef604a5ffc8740001375ac0b8be44ee08507 /app-office
parentAdd new gtk+ 2 version of ooodi that also fetches the files from the correct ... (diff)
downloadhistorical-449b6650f0061c5036e778fd79b6a3fe29be8bd8.tar.gz
historical-449b6650f0061c5036e778fd79b6a3fe29be8bd8.tar.bz2
historical-449b6650f0061c5036e778fd79b6a3fe29be8bd8.zip
Add new gtk+ 2 version of ooodi that also fetches the files from the correct server
Diffstat (limited to 'app-office')
-rw-r--r--app-office/ooodi/Manifest4
-rw-r--r--app-office/ooodi/files/digest-ooodi-0.611
-rw-r--r--app-office/ooodi/ooodi-0.61.ebuild28
3 files changed, 31 insertions, 2 deletions
diff --git a/app-office/ooodi/Manifest b/app-office/ooodi/Manifest
index 0ef6633a69eb..f367288752c1 100644
--- a/app-office/ooodi/Manifest
+++ b/app-office/ooodi/Manifest
@@ -1,5 +1,5 @@
-MD5 cc374106f69629ada52f00e93a0f6333 ChangeLog 490
+MD5 a65ffda69c4e499a21352c03ba09df7d ChangeLog 736
MD5 da74229b0707020fe70f1838f2def13e ooodi-0.55.ebuild 670
-MD5 a7a95ec107c93ae0db477221d56fdc1a ooodi-0.61.ebuild 671
+MD5 348d89c0fe570518c38fd76d321c0e7a ooodi-0.61.ebuild 672
MD5 3b56ec8506ed8634051dc090a3916962 files/digest-ooodi-0.55 62
MD5 d46ce1918b87829f2026565375a6036f files/digest-ooodi-0.61 63
diff --git a/app-office/ooodi/files/digest-ooodi-0.61 b/app-office/ooodi/files/digest-ooodi-0.61
new file mode 100644
index 000000000000..0df646ddeeb7
--- /dev/null
+++ b/app-office/ooodi/files/digest-ooodi-0.61
@@ -0,0 +1 @@
+MD5 50138d9b196ee62c137b954c2a6fce81 OOodi2-0.61.tar.gz 760574
diff --git a/app-office/ooodi/ooodi-0.61.ebuild b/app-office/ooodi/ooodi-0.61.ebuild
new file mode 100644
index 000000000000..226011d77175
--- /dev/null
+++ b/app-office/ooodi/ooodi-0.61.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-office/ooodi/ooodi-0.61.ebuild,v 1.1 2003/06/06 19:26:07 pauldv Exp $
+
+MY_P="OOodi2-${PV}"
+DESCRIPTION="automated dictionary installer for OpenOffice"
+SRC_URI="mirror://sourceforge/ooodi/${MY_P}.tar.gz"
+HOMEPAGE="http://ooodi.sourceforge.net/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="nls"
+
+DEPEND="net-ftp/curl
+ =x11-libs/gtk+-2*"
+
+S="${WORKDIR}/${MY_P}"
+
+src_compile() {
+ econf `use_enable nls` || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog NEWS README
+}