summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatsuu Takuto <matsuu@gentoo.org>2007-01-15 12:46:38 +0000
committerMatsuu Takuto <matsuu@gentoo.org>2007-01-15 12:46:38 +0000
commitc3f9454cf91283a745183a4f9fe3ef8b7a2fc3ac (patch)
tree30a521d5b489f5d5550f3b40b30369436d75f182 /app-i18n/nabi/nabi-0.17.ebuild
parentVersion bump. (diff)
downloadhistorical-c3f9454cf91283a745183a4f9fe3ef8b7a2fc3ac.tar.gz
historical-c3f9454cf91283a745183a4f9fe3ef8b7a2fc3ac.tar.bz2
historical-c3f9454cf91283a745183a4f9fe3ef8b7a2fc3ac.zip
Version bumped, bug #160385.
Package-Manager: portage-2.1.1-r2
Diffstat (limited to 'app-i18n/nabi/nabi-0.17.ebuild')
-rw-r--r--app-i18n/nabi/nabi-0.17.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-i18n/nabi/nabi-0.17.ebuild b/app-i18n/nabi/nabi-0.17.ebuild
new file mode 100644
index 000000000000..22dafd6e1ded
--- /dev/null
+++ b/app-i18n/nabi/nabi-0.17.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/nabi/nabi-0.17.ebuild,v 1.1 2007/01/15 12:46:38 matsuu Exp $
+
+DESCRIPTION="Simple Hanguk X Input Method"
+HOMEPAGE="http://nabi.kldp.net/"
+SRC_URI="http://kldp.net/frs/download.php/3742/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND=">=x11-libs/gtk+-2.2
+ >=app-i18n/libhangul-0.0.4"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+
+ dodoc AUTHORS ChangeLog NEWS README TODO
+}
+
+pkg_postinst() {
+ elog "You MUST add environment variable..."
+ elog
+ elog "export XMODIFIERS=\"@im=nabi\""
+ elog
+}