summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-03-31 07:28:53 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-03-31 07:28:53 +0000
commit6c7fb39188e9ebd904f5906f4e04338ca8a4e604 (patch)
tree40243143fdfc111fbcf224b6cafc8e800922632e /app-editors/vim
parentbleep! (diff)
downloadhistorical-6c7fb39188e9ebd904f5906f4e04338ca8a4e604.tar.gz
historical-6c7fb39188e9ebd904f5906f4e04338ca8a4e604.tar.bz2
historical-6c7fb39188e9ebd904f5906f4e04338ca8a4e604.zip
Switched SRC_URI's around to make ftp.vim.org the
primary source.
Diffstat (limited to 'app-editors/vim')
-rw-r--r--app-editors/vim/ChangeLog10
-rw-r--r--app-editors/vim/vim-6.1.ebuild14
2 files changed, 16 insertions, 8 deletions
diff --git a/app-editors/vim/ChangeLog b/app-editors/vim/ChangeLog
index 25256866aac7..d86b4f3b2a23 100644
--- a/app-editors/vim/ChangeLog
+++ b/app-editors/vim/ChangeLog
@@ -1,6 +1,14 @@
# ChangeLog for app-editors/vim
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/ChangeLog,v 1.3 2002/03/27 00:20:09 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/ChangeLog,v 1.4 2002/03/31 07:28:53 seemant Exp $
+
+*vim-6.1 (30 Mar 2002)
+
+ 30 Mar 2002; Seemant Kulleen <seemant@gentoo.org> vim-6.1.ebuild
+
+ Resolved bug 1426: SRC_URI points primarily to ftp.vim.org instead
+ of ftp.us.vim.org which no longer contains the tar ball for 6.1
+ Thanks to jnelson@jamponi.net
*vim-6.1 (26 Mar 2002)
diff --git a/app-editors/vim/vim-6.1.ebuild b/app-editors/vim/vim-6.1.ebuild
index 8e69fad9f166..a5d70bd82d39 100644
--- a/app-editors/vim/vim-6.1.ebuild
+++ b/app-editors/vim/vim-6.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Maintainer: Aron Griffis <agriffis@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/vim-6.1.ebuild,v 1.1 2002/03/27 00:17:56 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/vim-6.1.ebuild,v 1.2 2002/03/31 07:28:53 seemant Exp $
# Please name the ebuild as follows. If this is followed, there
# should be no need to modify this ebuild when the Vim version is
@@ -33,22 +33,22 @@ if [ "$vim_version" = "$vim_pre" ]; then
fi
vim_letters=
A="vim-$vim_version.tar.bz2"
- SRC_URI="ftp://ftp.us.vim.org/pub/vim/unix/$A
- ftp://ftp.vim.org/pub/vim/unix/$A"
+ SRC_URI="ftp://ftp.vim.org/pub/vim/unix/$A
+ ftp://ftp.us.vim.org/pub/vim/unix/$A"
elif [ "$vim_pre" -lt 27 ]; then
# Handle (prerelease) versions with one trailing letter
vim_letters=`echo $vim_pre | awk '{printf "%c", $0+96}'`
S="$WORKDIR/vim${vim_version//.}$vim_letters"
A="vim-$vim_version$vim_letters.tar.bz2"
- SRC_URI="ftp://ftp.us.vim.org/pub/vim/unreleased/unix/$A
- ftp://ftp.vim.org/pub/vim/unreleased/unix/$A"
+ SRC_URI="ftp://ftp.vim.org/pub/vim/unreleased/unix/$A
+ ftp://ftp.us.vim.org/pub/vim/unreleased/unix/$A"
elif [ "$vim_pre" -lt 703 ]; then
# Handle (prerelease) versions with two trailing letters
vim_letters=`echo $vim_pre | awk '{printf "%c%c", $0/26+96, $0%26+96}'`
S="$WORKDIR/vim${vim_version//.}$vim_letters"
A="vim-$vim_version$vim_letters.tar.bz2"
- SRC_URI="ftp://ftp.us.vim.org/pub/vim/unreleased/unix/$A
- ftp://ftp.vim.org/pub/vim/unreleased/unix/$A"
+ SRC_URI="ftp://ftp.vim.org/pub/vim/unreleased/unix/$A
+ ftp://ftp.us.vim.org/pub/vim/unreleased/unix/$A"
else
die "Eek! I don't know how to interpret the version!"
fi