summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuis Medinas <metalgod@gentoo.org>2005-09-16 17:50:50 +0000
committerLuis Medinas <metalgod@gentoo.org>2005-09-16 17:50:50 +0000
commitf0b5b8d76b6ade397c80c12ffe1504d714220169 (patch)
treefffec830634412c63d9e895febf3b63e12578277 /app-cdr/serpentine
parentMake gnome-python-extras depend on the correct (slotted) versions of libgtkhtml (diff)
downloadhistorical-f0b5b8d76b6ade397c80c12ffe1504d714220169.tar.gz
historical-f0b5b8d76b6ade397c80c12ffe1504d714220169.tar.bz2
historical-f0b5b8d76b6ade397c80c12ffe1504d714220169.zip
New Package. Thanks to all the people involved in bug #90837.
Package-Manager: portage-2.0.51.22-r2
Diffstat (limited to 'app-cdr/serpentine')
-rw-r--r--app-cdr/serpentine/ChangeLog9
-rw-r--r--app-cdr/serpentine/Manifest14
-rw-r--r--app-cdr/serpentine/files/digest-serpentine-0.6.21
-rw-r--r--app-cdr/serpentine/metadata.xml14
-rw-r--r--app-cdr/serpentine/serpentine-0.6.2.ebuild32
5 files changed, 70 insertions, 0 deletions
diff --git a/app-cdr/serpentine/ChangeLog b/app-cdr/serpentine/ChangeLog
new file mode 100644
index 000000000000..71a358010d1e
--- /dev/null
+++ b/app-cdr/serpentine/ChangeLog
@@ -0,0 +1,9 @@
+# ChangeLog for app-cdr/serpentine
+# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/serpentine/ChangeLog,v 1.1 2005/09/16 17:50:50 metalgod Exp $
+
+*serpentine-0.6.2 (16 Sep 2005)
+
+ 16 Sep 2005; Luis Medinas <metalgod@gentoo.org> +serpentine-0.6.2.ebuild:
+ New package. Thanks to all people involved in bug #90837.
+
diff --git a/app-cdr/serpentine/Manifest b/app-cdr/serpentine/Manifest
new file mode 100644
index 000000000000..7a37fca83885
--- /dev/null
+++ b/app-cdr/serpentine/Manifest
@@ -0,0 +1,14 @@
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA1
+
+MD5 26445a7482a828a3dea4f6b808a00c17 serpentine-0.6.2.ebuild 891
+MD5 a299dc0b5771f49fde92741082944540 ChangeLog 381
+MD5 cd5c37cb439c1d6f79fdf285f53b3662 metadata.xml 410
+MD5 ba3595c0c78eac551e3d54ba661b288d files/digest-serpentine-0.6.2 68
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v1.4.1 (GNU/Linux)
+
+iD8DBQFDKxQ2wUpWvClEHQoRAiyyAJ4lalIPe3NtlWDjHN3DEEeLJfHtJQCeMm71
+Dr47bh+qeSGSoX7+gk7hDuQ=
+=bjTI
+-----END PGP SIGNATURE-----
diff --git a/app-cdr/serpentine/files/digest-serpentine-0.6.2 b/app-cdr/serpentine/files/digest-serpentine-0.6.2
new file mode 100644
index 000000000000..ae3e1bcd1ff9
--- /dev/null
+++ b/app-cdr/serpentine/files/digest-serpentine-0.6.2
@@ -0,0 +1 @@
+MD5 349a36029dabed78c3ceaab7738c0b8d serpentine-0.6.2.tar.gz 204147
diff --git a/app-cdr/serpentine/metadata.xml b/app-cdr/serpentine/metadata.xml
new file mode 100644
index 000000000000..d155c5db59a3
--- /dev/null
+++ b/app-cdr/serpentine/metadata.xml
@@ -0,0 +1,14 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>media-optical</herd>
+<maintainer>
+<email>metalgod@gentoo.org</email>
+<name>Luis Medinas</name>
+</maintainer>
+<longdescription lang="en">
+Serpentine is an application for writing CD-Audio discs. It aims for simplicity,
+usability and compability.
+</longdescription>
+</pkgmetadata>
+
diff --git a/app-cdr/serpentine/serpentine-0.6.2.ebuild b/app-cdr/serpentine/serpentine-0.6.2.ebuild
new file mode 100644
index 000000000000..c8b6234b55fc
--- /dev/null
+++ b/app-cdr/serpentine/serpentine-0.6.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/serpentine/serpentine-0.6.2.ebuild,v 1.1 2005/09/16 17:50:50 metalgod Exp $
+
+inherit gnome2 mono
+
+DESCRIPTION="Serpentine is an application for writing CD-Audio discs. It aims
+for simplicity, usability and compability."
+HOMEPAGE="http://s1x.homelinux.net/projects/serpentine"
+SRC_URI="http://download.berlios.de/serpentine/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="muine"
+
+RDEPEND=">=dev-lang/python-2.4
+ >=dev-python/pygtk-2.6
+ >=dev-python/gnome-python-extras-2.10.0
+ dev-python/gst-python
+ gnome-base/gconf
+ x86? ( muine? (media-sound/muine ))"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+DOCS="AUTHORS ChangeLog NEWS README TODO"
+
+pkg_setup() {
+ if use muine && use x86; then
+ G2CONF="$(use_enable muine )"
+ fi
+}