summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWill Woods <wwoods@gentoo.org>2003-06-05 23:04:18 +0000
committerWill Woods <wwoods@gentoo.org>2003-06-05 23:04:18 +0000
commit958cd6332151721d4edf9565123fb879d645971d (patch)
tree5a13015ff74159dafb165b6be02a4753e4d09001
parentadd sed-4 dep (diff)
downloadhistorical-958cd6332151721d4edf9565123fb879d645971d.tar.gz
historical-958cd6332151721d4edf9565123fb879d645971d.tar.bz2
historical-958cd6332151721d4edf9565123fb879d645971d.zip
Added gnuconfig to fix ./configure on newer arches
-rw-r--r--dev-util/cscope/ChangeLog6
-rw-r--r--dev-util/cscope/cscope-15.3.ebuild6
-rw-r--r--dev-util/cscope/cscope-15.4.ebuild5
3 files changed, 12 insertions, 5 deletions
diff --git a/dev-util/cscope/ChangeLog b/dev-util/cscope/ChangeLog
index ad6ddf177973..20748cd44707 100644
--- a/dev-util/cscope/ChangeLog
+++ b/dev-util/cscope/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-util/cscope
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cscope/ChangeLog,v 1.8 2003/06/04 18:52:46 mkennedy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cscope/ChangeLog,v 1.9 2003/06/05 23:04:18 wwoods Exp $
+
+ 05 Jun 2003; Will Woods <wwoods@gentoo.org> cscope-15.3.ebuild,
+ cscope-15.4.ebuild:
+ added gnuconfig_update to fix ./configure on newer arches
*cscope-15.4 (04 Jun 2003)
diff --git a/dev-util/cscope/cscope-15.3.ebuild b/dev-util/cscope/cscope-15.3.ebuild
index 0ae71f63562f..56721892b73f 100644
--- a/dev-util/cscope/cscope-15.3.ebuild
+++ b/dev-util/cscope/cscope-15.3.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cscope/cscope-15.3.ebuild,v 1.18 2003/02/24 20:49:50 zwelch Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cscope/cscope-15.3.ebuild,v 1.19 2003/06/05 23:04:18 wwoods Exp $
+
+inherit gnuconfig
S=${WORKDIR}/${P}
DESCRIPTION="CScope - interactively examine a C program"
@@ -16,7 +18,7 @@ DEPEND="${RDEPEND}
sys-devel/flex"
src_compile() {
-
+ gnuconfig_update
econf || die
make clean || die
emake || die
diff --git a/dev-util/cscope/cscope-15.4.ebuild b/dev-util/cscope/cscope-15.4.ebuild
index f01ec70a4862..27c1b5c7bd94 100644
--- a/dev-util/cscope/cscope-15.4.ebuild
+++ b/dev-util/cscope/cscope-15.4.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cscope/cscope-15.4.ebuild,v 1.1 2003/06/04 18:52:46 mkennedy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cscope/cscope-15.4.ebuild,v 1.2 2003/06/05 23:04:18 wwoods Exp $
-inherit elisp
+inherit elisp gnuconfig
S=${WORKDIR}/${P}
DESCRIPTION="CScope - interactively examine a C program"
@@ -21,6 +21,7 @@ DEPEND="${RDEPEND}
SITEFILE=50xcscope-gentoo.el
src_compile() {
+ gnuconfig_update
econf || die
make clean || die
emake || die