summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2020-01-21 13:13:18 +0100
committerJeroen Roovers <jer@gentoo.org>2020-01-21 13:13:31 +0100
commit7228eca4c8afd6afd92b4bac2eea426357833302 (patch)
treefffe748a9a78c0b97868b843c45f6ca6dbd22007 /sys-boot/unetbootin
parentapp-text/pdfarranger: ebuild improvement (diff)
downloadgentoo-7228eca4c8afd6afd92b4bac2eea426357833302.tar.gz
gentoo-7228eca4c8afd6afd92b4bac2eea426357833302.tar.bz2
gentoo-7228eca4c8afd6afd92b4bac2eea426357833302.zip
sys-boot/unetbootin: Call xdg_icon_cache_update
Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
Diffstat (limited to 'sys-boot/unetbootin')
-rw-r--r--sys-boot/unetbootin/unetbootin-677-r1.ebuild (renamed from sys-boot/unetbootin/unetbootin-677.ebuild)10
1 files changed, 9 insertions, 1 deletions
diff --git a/sys-boot/unetbootin/unetbootin-677.ebuild b/sys-boot/unetbootin/unetbootin-677-r1.ebuild
index 9742705bd495..0a9a25ac4678 100644
--- a/sys-boot/unetbootin/unetbootin-677.ebuild
+++ b/sys-boot/unetbootin/unetbootin-677-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit desktop flag-o-matic qmake-utils
+inherit desktop flag-o-matic qmake-utils xdg-utils
DESCRIPTION="UNetbootin installs Linux/BSD distributions to a partition or USB drive"
HOMEPAGE="https://github.com/unetbootin/unetbootin"
@@ -101,3 +101,11 @@ src_install() {
fi
done
}
+
+pkg_postinst() {
+ xdg_icon_cache_update
+}
+
+pkg_postrm() {
+ xdg_icon_cache_update
+}